Author Topic: even latest Avast is not working on my system  (Read 3271 times)

0 Members and 1 Guest are viewing this topic.

Offline horszaga

  • Newbie
  • *
  • Posts: 16
Re: even latest Avast is not working on my system
« Reply #15 on: June 01, 2021, 01:27:34 PM »
of course it is installed, but only something got installed, but not the whole application.
This is what I wrote initially.
Installer vanquishes, I have no processes, no tray icon, cannot start the application...

Also the same when uninstall + reinstall it,
Also the same when using avast cleaner + reinstall


Offline horszaga

  • Newbie
  • *
  • Posts: 16
Re: even latest Avast is not working on my system
« Reply #16 on: June 03, 2021, 09:14:27 AM »
yesterday I installed the latest (21.4).
Issue is the same.
Installer vanquish at the end, but:
- nothing comes up in the tray
- two processes are running in the background: aswEngSrv.exe, aswToolsSvc.exe
- application cannot be found in the start menu ==> cannot start the gui

of course I tried the installer on its own for the first run
then I tried the avast cleaner (in safe mode) then a fresh install
nothing helped

Offline r@vast

  • Avast team
  • Super Poster
  • *
  • Posts: 2389
Re: even latest Avast is not working on my system
« Reply #17 on: June 03, 2021, 04:38:59 PM »
Hi,

Please uninstall any other antivirus applications and then try to install Avast Free again.
https://support.avast.com/en-ww/article/Uninstall-other-antivirus/

Offline horszaga

  • Newbie
  • *
  • Posts: 16
Re: even latest Avast is not working on my system
« Reply #18 on: June 03, 2021, 05:37:03 PM »
there is no another 3rd party anitivirus installed

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 47157
  • 62 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: even latest Avast is not working on my system
« Reply #19 on: June 04, 2021, 12:37:07 AM »
there is no another 3rd party anitivirus installed
How did you remove the AV you used prior to Avast and which wone was that?
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v21H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 22.5, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://

Offline horszaga

  • Newbie
  • *
  • Posts: 16
Re: even latest Avast is not working on my system
« Reply #20 on: June 04, 2021, 02:53:14 PM »
it was kaspersky, but please let me repeat: originally I had avast, and it was working for months without issues.
For some unknown reason it failed and now I cannot reinstall or fix or cleanup+reinstall it properly.

Offline horszaga

  • Newbie
  • *
  • Posts: 16
Re: even latest Avast is not working on my system
« Reply #21 on: June 07, 2021, 04:32:59 PM »
I have 21.4 partial install for now
I have no repair button in control panel
I can only modify the components only - it does it, but nothing changes

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 47157
  • 62 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: even latest Avast is not working on my system
« Reply #22 on: June 07, 2021, 05:03:32 PM »
I have 21.4 partial install for now
I have no repair button in control panel
I can only modify the components only - it does it, but nothing changes
If you choose uninstall, you'll eventually see the option to repair.
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v21H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 22.5, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://

Offline horszaga

  • Newbie
  • *
  • Posts: 16
Re: even latest Avast is not working on my system
« Reply #23 on: June 09, 2021, 11:39:08 AM »
ok I did it - the results:
now the icon appears on my desktop, in start menu, in the tray, but
when I hover my mouse over the icon in the tray - it vanquishes ==> cannot open it
when I start it from the start menu or from the deskto icon in the tray it appears, but nothing else happens + if I hover the mouse over the tray icon then it vanquishes  ==>cannot open it
when I start the executables, nothing happens, except the avastui - then the icon appears in the tray, but it vanquishes when I hover the mouse over it

I already scanned the machine in an offline state (hdd out + insert into a clean machine and scanned) - but it is clean (ot not known virus does this)

any idea ?



Offline horszaga

  • Newbie
  • *
  • Posts: 16
Re: even latest Avast is not working on my system
« Reply #24 on: June 09, 2021, 11:41:44 AM »
another repair attempt results:

I could hover the mouse over the icon in the tray, but it disappeared again, when I clicked on it.


Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 47157
  • 62 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: even latest Avast is not working on my system
« Reply #25 on: June 09, 2021, 03:17:59 PM »

If Repair doesn't fix the problem, try the following:
If your Avast settings are not the default settings and you want them restored after the Clean Install, follow this before removing Avast.
https://goo.gl/TXjM7h
Clean Install of Avast:
https://goo.gl/4Ptzkf
If you need additional help with the Clean Install, watch this:
https://youtu.be/p-h3myRD51A



Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v21H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 22.5, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://

Offline horszaga

  • Newbie
  • *
  • Posts: 16
Re: even latest Avast is not working on my system
« Reply #26 on: June 10, 2021, 10:57:27 AM »
I cannot start avast, hence your first suggestion won't work
As I mentioned - I already used  the cleaner utility of Avast



Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76240
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: even latest Avast is not working on my system
« Reply #27 on: June 10, 2021, 12:28:53 PM »
Hi, no idea if it helps, but you could try the new Icarus installer.
-> https://forum.avast.com/index.php?topic=264883.0
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline horszaga

  • Newbie
  • *
  • Posts: 16
Re: even latest Avast is not working on my system
« Reply #28 on: June 11, 2021, 01:47:42 PM »
wow

first I did run the new av_cler.exe
restarted the machine

then started the icarus installer and it failed first and threw error
[2021-06-11 11:37:08.779] [error  ] [repository ] [11664:15916] ActionCommit: Files download has failed!
                                                                Exception: Unable to perform cURL request ('https://honzik.avcdn.net//universe/76e2/c038/5b31/76e2c0385b318200c144dc31dbfa206152d5727d5d3633da9ae902d6380027c4.lzma') after 4 retries!
                                                                HTTP response code said error (The HTTP request failed with response status 504!)
                                                                Code: 0x00000016 (22)
[2021-06-11 11:37:08.781] [debug  ] [repository ] [11664:15916] mMoves cleared.
[2021-06-11 11:37:08.781] [error  ] [avast-av   ] [11664:15916] Execution of 'class asw::repository::ActionCommit' failed with:'45003(afcb)'
[


I tried the icarus installer (without clean) once more and now it works!

Thank you!

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76240
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: even latest Avast is not working on my system
« Reply #29 on: June 11, 2021, 01:55:47 PM »
You're welcome.
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0