Author Topic: even latest Avast is not working on my system  (Read 3341 times)

0 Members and 1 Guest are viewing this topic.

Offline horszaga

  • Newbie
  • *
  • Posts: 16
even latest Avast is not working on my system
« on: May 20, 2021, 11:32:01 AM »
Hallo Support,

I have windows 10 home latest
For a while Avast free is not working on my laptop.
I can start the installer, I can select minimal/recommended/custom, it starts the installation, then vanquish and only aswEngSrv.exe comes up as a process.

I already run an offline antiviurs scan on this system (attached the disk to another system where avast antivirus free runs) - did not find any issue
I already run the cleanup software of yours - did not help

Today I reinstalled again, but nothing...

Any idea from your side ?

br,
A

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76213
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: even latest Avast is not working on my system
« Reply #1 on: May 20, 2021, 12:18:18 PM »
- Which version/build of Avast Free..?
- OS..? (32/64 Bit..? - which SP/Build..?)
- Other security related software installed..?
- Which AV(s) did you use before Avast..?
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline r@vast

  • Avast team
  • Massive Poster
  • *
  • Posts: 2476
Re: even latest Avast is not working on my system
« Reply #2 on: May 20, 2021, 12:48:56 PM »
Hallo Support,

I have windows 10 home latest
For a while Avast free is not working on my laptop.
I can start the installer, I can select minimal/recommended/custom, it starts the installation, then vanquish and only aswEngSrv.exe comes up as a process.

I already run an offline antiviurs scan on this system (attached the disk to another system where avast antivirus free runs) - did not find any issue
I already run the cleanup software of yours - did not help

Today I reinstalled again, but nothing...

Any idea from your side ?

br,
A

Hi,

Is there any error message?
Please provide us with a support file ID.
To generate the support file, please see this link.
https://support.avast.com/en-ww/article/Submit-support-file


Offline horszaga

  • Newbie
  • *
  • Posts: 16
Re: even latest Avast is not working on my system
« Reply #3 on: May 20, 2021, 03:20:28 PM »
- Which version/build of Avast Free..?
- OS..? (32/64 Bit..? - which SP/Build..?)
- Other security related software installed..?
- Which AV(s) did you use before Avast..?

Avast free latest - downloaded today
OS Win10 64bit (is anyone still using 32?) latest build
no other security related software
only avast was on the laptop, but since it fails I tried AVtotal for a month (hoped avast will sove this until)

« Last Edit: May 20, 2021, 03:30:59 PM by horszaga »

Offline horszaga

  • Newbie
  • *
  • Posts: 16
Re: even latest Avast is not working on my system
« Reply #4 on: May 20, 2021, 03:30:21 PM »
Hallo Support,

I have windows 10 home latest
For a while Avast free is not working on my laptop.
I can start the installer, I can select minimal/recommended/custom, it starts the installation, then vanquish and only aswEngSrv.exe comes up as a process.

I already run an offline antiviurs scan on this system (attached the disk to another system where avast antivirus free runs) - did not find any issue
I already run the cleanup software of yours - did not help

Today I reinstalled again, but nothing...

Any idea from your side ?

br,
A

Hi,

Is there any error message?
Please provide us with a support file ID.
To generate the support file, please see this link.
https://support.avast.com/en-ww/article/Submit-support-file

No error message, Installer just vanquished without error or any status - that's why I thought it must be a virus and checked the system offline

The original issue was: Avast icon vanquished from the tray (it was working for years!)
Then some day I wanted to run a scan, but could not start up the GUI at all.
Then uninstalled once and since I cannot reinstall

I already made a support file, but it is not secure (not protected by a password) and it says I should get a ticket number first

Offline r@vast

  • Avast team
  • Massive Poster
  • *
  • Posts: 2476
Re: even latest Avast is not working on my system
« Reply #5 on: May 24, 2021, 01:42:38 PM »
No error message, Installer just vanquished without error or any status - that's why I thought it must be a virus and checked the system offline

The original issue was: Avast icon vanquished from the tray (it was working for years!)
Then some day I wanted to run a scan, but could not start up the GUI at all.
Then uninstalled once and since I cannot reinstall

I already made a support file, but it is not secure (not protected by a password) and it says I should get a ticket number first

Hi,
The support package would be sent to us even without a ticket number.
Please provide us with a support file ID.
To generate the support file, please see this link.
https://support.avast.com/en-ww/article/Submit-support-file

Offline horszaga

  • Newbie
  • *
  • Posts: 16
Re: even latest Avast is not working on my system
« Reply #6 on: May 25, 2021, 12:57:14 PM »
I already made a support package, but I would not like to share it here, because it is not password protected.
Could you remedy this some way please ?

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 86796
  • No support PMs thanks
Re: even latest Avast is not working on my system
« Reply #7 on: May 25, 2021, 01:24:47 PM »
I already made a support package, but I would not like to share it here, because it is not password protected.
Could you remedy this some way please ?


All you are being asked to do by r@vast is to "Please provide us with a support file ID." a 4 digit alphabetic ID, not attach the file. 

This allows Avast to identify the file that was sent to them with your topic.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.5.6015 (build 22.5.7263.730) UI 1.0.711/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline horszaga

  • Newbie
  • *
  • Posts: 16
Re: even latest Avast is not working on my system
« Reply #8 on: May 26, 2021, 10:42:07 AM »
Dear All,


It is not matching.
The support tool requires a ticket id.
I submitted already the package with the builtin support tool - infortunatelly I did not noted that ID, because I thought the common relation will be the ticket id.
I already got an email from AVG support about the upload, but the ID is not mentioned there also.

(I would suggest to correct these either by adding the ID to that email or highlight that ID at the end of your application and recommend to note it down)

How to proceed then ?

Shall I upload again ?

br,
Attila

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 86796
  • No support PMs thanks
Re: even latest Avast is not working on my system
« Reply #9 on: May 26, 2021, 01:39:51 PM »
Now you have me confused, this is the Avast Antivirus support forum, and although Avast Software owns AVG, the two support forums, etc. are separate.

So I don't know how you got a response from AVG Support - Whilst the https://support.avast.com/en-ww/article/Submit-support-file link that says you need to create a support ticket, to warn avast support you are sending a support file. 
Quote from: Extract
Important:Avast Support does not automatically check for newly submitted support files. Before you send a support file via the Avast Support Tool, please notify Avast Support via the support portal.

r@vast is trying to help circumvent the need for that by giving him the File ID that is given when you ran the avastsupport.exe to generate the support file.

Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.5.6015 (build 22.5.7263.730) UI 1.0.711/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline horszaga

  • Newbie
  • *
  • Posts: 16
Re: even latest Avast is not working on my system
« Reply #10 on: May 26, 2021, 02:16:37 PM »
Sorry, it was a typo. Excuse me. Of course I am writing about Avast.

I have re-uploaded thepackage.
The code is : IH5NO

br,
Attila

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 86796
  • No support PMs thanks
Re: even latest Avast is not working on my system
« Reply #11 on: May 26, 2021, 03:38:57 PM »
Thanks, hopefully r@avast can pin it down now.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.5.6015 (build 22.5.7263.730) UI 1.0.711/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline r@vast

  • Avast team
  • Massive Poster
  • *
  • Posts: 2476
Re: even latest Avast is not working on my system
« Reply #12 on: May 26, 2021, 05:01:01 PM »
Sorry, it was a typo. Excuse me. Of course I am writing about Avast.

I have re-uploaded thepackage.
The code is : IH5NO

br,
Attila

Hi,

Thank you.
I will get back to you.

Offline horszaga

  • Newbie
  • *
  • Posts: 16
Re: even latest Avast is not working on my system
« Reply #13 on: May 31, 2021, 12:44:57 PM »
any update/idea on this please ?

Offline r@vast

  • Avast team
  • Massive Poster
  • *
  • Posts: 2476
Re: even latest Avast is not working on my system
« Reply #14 on: May 31, 2021, 02:48:43 PM »
any update/idea on this please ?

Hi,

If you go via the control panel, do you see Avast Free (it seems that you still have Avast free 21.3 installed)av
If it is there, could you try to run a repair, please?
https://support.avast.com/en-ww/article/Repair-Antivirus/