Author Topic: Crative Zen Vision M Isn't Recognized After Installing Avast  (Read 6995 times)

0 Members and 1 Guest are viewing this topic.

OspreyBait

  • Guest
Crative Zen Vision M Isn't Recognized After Installing Avast
« on: April 13, 2007, 08:24:46 PM »
HI,
Please excuse me if this has been addressed already. I did a search with every parameter I could think of and couldn't come up with any results that address my problem.

After installing Avast Home Edition, I tried to dock my Zen player to my laptop and load some music files. I'm getting the chime telling me I'm docked, but it isn't being recognized.

I tried shutting down Avast and redocking, but still nothing. Did Avast wipe a file during the initial scan, or do I need to tweak a setting somewhere? If so, which one?

I'm on an Acer Aspire, Windows XP SP2, 1 Gig of RAM. Anything else you need to know in order to help me?

Thanks in advance...
Lori

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 87648
  • No support PMs thanks
Re: Crative Zen Vision M Isn't Recognized After Installing Avast
« Reply #1 on: April 13, 2007, 09:09:28 PM »
Well avast doesn't block, but scans and if any infection found will alert the user.

avast will only 'wipe' as you call it on your instruction avast home requires user interaction, selecting what action to take and only then if something is found to be infected.

I assume that nothing has been detected after installation or when you dock ?

Is there any software required to achieve the music transfer, if so perhaps a reinstall might help.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 23.4.6062 (build 23.4.8118.762) UI 1.0.762/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

OspreyBait

  • Guest
Re: Crative Zen Vision M Isn't Recognized After Installing Avast
« Reply #2 on: April 13, 2007, 11:40:12 PM »
Hi Dave...
Thanks for your reply...I uninstalled the music transfer software, did a registry sweep and reinstalled the transfer software...still the same.

And you're right...nothing is detected after installation or when I dock...
Frustrating for sure...strange Friday the 13th coincidence that I lose my mp3 player right after installing Avast...
Stupid gremlins...grin....

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 87648
  • No support PMs thanks
Re: Crative Zen Vision M Isn't Recognized After Installing Avast
« Reply #3 on: April 14, 2007, 12:41:48 AM »
I assume this connects by USB and under normal circumstances just gets detected as a USB drive ?

If so does windows explorer see it as a drive ?
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 23.4.6062 (build 23.4.8118.762) UI 1.0.762/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

OspreyBait

  • Guest
Re: Crative Zen Vision M Isn't Recognized After Installing Avast
« Reply #4 on: April 14, 2007, 02:23:01 AM »
Yes, David, it is a USB connection. I get the chime, but it isn't detected by Windows Explorer. By the way, my other USB devices are recognized (like my camera). I tried all 3 USB ports, thinking the one I regularly connect into is faulty, but it's the same...

I'm goint head over to the Creative Forum and see if the issue is addressed there. If I do find something, I'll post it here in case the issue is encountered by others...

Thanks so far for your help...


Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 87648
  • No support PMs thanks
Re: Crative Zen Vision M Isn't Recognized After Installing Avast
« Reply #5 on: April 14, 2007, 02:33:44 AM »
If windows explorer isn't detecting it then avast in effect can't scan it so it is most certainly a mystery.

I don't like mysteries so I would appreciate knowing the outcome if you find it in the Creative forum.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 23.4.6062 (build 23.4.8118.762) UI 1.0.762/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67203
Re: Crative Zen Vision M Isn't Recognized After Installing Avast
« Reply #6 on: April 14, 2007, 02:46:04 AM »
Yes, David, it is a USB connection. I get the chime, but it isn't detected by Windows Explorer.
It isn't detected of just Windows Explorer does not attribute a letter to it?
The best things in life are free.

OspreyBait

  • Guest
Re: Crative Zen Vision M Isn't Recognized After Installing Avast
« Reply #7 on: April 14, 2007, 03:00:31 AM »
OK, all...it WAS a Friday the 13 Gremlin.  This last time I docked, I got the double-chime of the device not being recognized. Now, mind you, this device DID NOT show up in my Device Manager all day. But on a hunch, I decided to check on last time...sho' 'nuff, there it was, but with the exclamation point over it. I uninstalled the device, unplugged it, then plugged it back in...an lo! Device recognized...

Dunno what happened or why...

I appreciate your help...have a great day...
Lori

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67203
Re: Crative Zen Vision M Isn't Recognized After Installing Avast
« Reply #8 on: April 14, 2007, 03:04:06 AM »
Glad you're ok now.
Feel free to come back any time you need help! 8)
The best things in life are free.

OspreyBait

  • Guest
Re: Crative Zen Vision M Isn't Recognized After Installing Avast
« Reply #9 on: April 14, 2007, 03:14:35 AM »
You can be sure I will.
By the way...I LOVE Avast! I made the switch from Norton AV after finally getting sick of it constantly hogging my resources. My machine runs noticeably faster after installing Avast! When Mom's and my husband's Norton subscription expires, I'm installing Avast! on their systems...

Thanks again for taking the time to try to help me...

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67203
Re: Crative Zen Vision M Isn't Recognized After Installing Avast
« Reply #10 on: April 14, 2007, 03:29:30 AM »
I made the switch from Norton AV after finally getting sick of it constantly hogging my resources.
Me too... I'm a Norton converted to avast too...
The best things in life are free.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 87648
  • No support PMs thanks
Re: Crative Zen Vision M Isn't Recognized After Installing Avast
« Reply #11 on: April 14, 2007, 01:51:28 PM »
OK, all...it WAS a Friday the 13 Gremlin. 
<snip>
Dunno what happened or why...

I appreciate your help...have a great day...

No problem, Fri 13th has a lot to answer for ;D
Many feel as you did when they kick Norton, free ;D

Welcome to the forums.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 23.4.6062 (build 23.4.8118.762) UI 1.0.762/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security