Author Topic: "unknown error" usigetskin  (Read 3795 times)

0 Members and 1 Guest are viewing this topic.

Offline Forai

  • Newbie
  • *
  • Posts: 2
"unknown error" usigetskin
« on: April 04, 2007, 10:26:34 PM »
I'm having a usigetskin error wich seems to be common. however what isn't common is the solution, the
"If you have Windows x64:
"C:\WINDOWS\SysWOW64\REGSVR32.EXE" ACTSKIN4.OCX
Press OK (or Enter).
A message saying that the file was successfully registered should appear..."

doesn't work. Instead of that I get a

"RegSvr32
LoadLibrary("ACTSKIN4.OCX") failed - The specified module could not be found."

is this an older way of fixing the problem or am I just missing something?


Edit: I think I have an idea of what the problem is.

My router comes with port forwarding and I need to manually enter in the ports to the server. So I'm thinking maybe avast's trying to yell "Where are you my server brethren" and my router's blocking that out. I also can't recieve updates from avast so that's where I'm getting my judgement from.

« Last Edit: April 04, 2007, 10:32:20 PM by Forai »

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67247
Re: "unknown error" usigetskin
« Reply #1 on: April 04, 2007, 10:31:18 PM »
Does the file C:\WINDOWS\SysWOW64\REGSVR32.EXE exist?
Does the file ACTSKIN4.OCX exist? Where is it located?
The best things in life are free.

Offline Forai

  • Newbie
  • *
  • Posts: 2
Re: "unknown error" usigetskin
« Reply #2 on: April 04, 2007, 10:37:05 PM »
Does the file C:\WINDOWS\SysWOW64\REGSVR32.EXE exist?
Does the file ACTSKIN4.OCX exist? Where is it located?

The file REGSVR32 does exist, however I can not find the ACTSKIN4 file inside the syswow64 folder and my search results find nothing, However I'm following the instructions listed in this thread

http://forum.avast.com/index.php?topic=27203.0

Edit... Again:

Whoops, didn't read that thread all the way through and skimmed past a solution, The "Startwithskin=0" works perfectly and the problem is solved thanks to reading, what started it in the first place. Sorry for bothering you.
« Last Edit: April 04, 2007, 10:41:44 PM by Forai »

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67247
Re: "unknown error" usigetskin
« Reply #3 on: April 04, 2007, 11:42:02 PM »
Does the file C:\WINDOWS\SysWOW64\REGSVR32.EXE exist?
Does the file ACTSKIN4.OCX exist? Where is it located?

The file REGSVR32 does exist, however I can not find the ACTSKIN4 file inside the syswow64 folder and my search results find nothing, However I'm following the instructions listed in this thread

http://forum.avast.com/index.php?topic=27203.0
Hope Alwil team correct anything here... we're posting wrong solutions because we don't know the correct ones...

Edit... Again:
Whoops, didn't read that thread all the way through and skimmed past a solution, The "Startwithskin=0" works perfectly and the problem is solved thanks to reading, what started it in the first place. Sorry for bothering you.
Well, you'll use the skinless version this way... it's a workaround, not a final solution.
The best things in life are free.