Author Topic: red error popup from Avast?  (Read 5034 times)

0 Members and 1 Guest are viewing this topic.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67275
Re: red error popup from Avast?
« Reply #15 on: April 14, 2007, 04:26:30 PM »
I to get the error about it unable to update P-4 800fsb, 3.2gig prescott processor, T-12 Tidelwave MB  1 gig memory, I try to run the update thru the web site and all is fine untill it trys to run and i get this error codes

Can't install VPS update. Please, report following errorcodes
Ver:4.7.942
SI: 0x00000002
ST: 0x00000002
LE: 0x00000000.
When does this happen? Just after logon or at any time?
Which firewall do you use? Is avast allowed to connect?
The best things in life are free.