Author Topic: Never install avast SE  (Read 4446 times)

0 Members and 1 Guest are viewing this topic.

IlJun Mun

  • Guest
Never install avast SE
« on: April 12, 2007, 02:21:00 AM »
Hello,

I've experienced with bizzare case.

First, I had installed avast SE to Windows Server System.

In last setup page, I chose "do not reboot".

Then, open explerer and navigates to install folder(ex. D:\Program Files\Alwil\avast4)

There's nothing. Only I can see folder name.

Log file: http://my.dreamwiz.com/websters/avsrv.log

Thanks in Advance.

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11664
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re: Never install avast SE
« Reply #1 on: April 18, 2007, 01:50:59 PM »
Nothing in the folder at all? That sounds REALLY strange... :-\
I'll try to get someone have a look at it.

Thanks
Vlk
If at first you don't succeed, then skydiving's not for you.

Forejt

  • Guest
Re: Never install avast SE
« Reply #2 on: April 18, 2007, 03:28:37 PM »
Do you have correctly set TEMP path? And is it on C: or D: drive?
In System control panel - Advanced - Environment variables, check the TEMP paths for both user and system. Try to change them to C:\TEMP and run setup again

qe2

  • Guest
Re: Never install avast SE
« Reply #3 on: April 18, 2007, 07:22:59 PM »
What was there AFTER you rebooted?

IlJun Mun

  • Guest
Re: Never install avast SE
« Reply #4 on: April 19, 2007, 01:24:06 AM »
Problem Solved.

Computer is infected by Hacker Def Root Kit.  :'(

Anyway, Thanks alot~.