Author Topic: "Virus Database Has Been Updated"  (Read 4185 times)

0 Members and 1 Guest are viewing this topic.

billwil4

  • Guest
"Virus Database Has Been Updated"
« on: April 17, 2007, 01:33:15 AM »
I have uninstalled and reinstalled Avast 4.7 Professional 3 times now but no longer get the verbal "Virus Database Has Been Updated" sound on bootup or any other time.  My program settings and sounds are checked and mute is unchecked.  Has anyone else had this problem and how can I correct it?  I miss the verbal confirmation.  What else can I do?  TIA.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67241
Re: "Virus Database Has Been Updated"
« Reply #1 on: April 17, 2007, 03:38:06 AM »
Which OS are you using? Is it up to date?
What avast! version (4.8.891)?

Please, post the last 50-100 files of avast log files:
C:\Program Files\Alwil Software\Avast4\DATA\log\Setup.log
C:\Program Files\Alwil Software\Avast4\Setup\setup.log
The best things in life are free.

Offline Vladimyr

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1639
  • Super(massive black hole) Poster
Re: "Virus Database Has Been Updated"
« Reply #2 on: April 17, 2007, 06:02:01 AM »
I've experienced this a number of times, mostly with 9X OS. In each case the sound files were written to C:\Program Files\Alwil Software\Avast4\English\ (check to see that they are there - see screenshot) but were not listed in the "Sounds" section of "Control Panel".
If you find that this is the case for you also, I would just browse & assign them manually. then save the scheme in case they get lost again.

« Last Edit: April 17, 2007, 06:04:16 AM by Vladimyr »
There is a way that seems right to a man,
       but in the end it leads to death
.” - Proverbs 16:25