Author Topic: Avast Passwords in Avast Free Antivirus Not Working?  (Read 1732 times)

0 Members and 2 Guests are viewing this topic.

Offline Ferrara

  • Jr. Member
  • **
  • Posts: 38
Avast Passwords in Avast Free Antivirus Not Working?
« on: May 24, 2021, 05:19:26 PM »
I am not sure if this topic should be in this forum or the Avast Passwords forum but since this is a feature of Avast Free Antivirus for Windows I am posting it here. Please tell me if the post should be made in the other forum or move it there if you are a moderator with the powers to do so.

Since the latest update to 21.4.2464 Avast Passwords in the Privacy module is not working like it used to. Maybe I don't know how to use it and need instructions? It used to require me to enter my master password every time I reboot the PC, I just had to click on the UNLOCK button, type in the master password and hit the Enter key and it would unlock all the passwords. After the first update it would not unlock at all until I opened the settings and unchecked all the boxes, and then it opened. So if I leave all the boxes unchecked it is open all the time and I never have to enter my master password even when the PC is started or restarted.

So I looked at the settings again and all the boxes are unchecked, which one should be checked if I want to have to enter the master password every time the computer is rebooted?

It was unlocked when I rebooted the PC this morning so as an experiment I clicked the LOCK button and password display turned to the screen with the UNLOCK button, so I clicked the button and then typed in my master password and hit the enter key and it does not unlock, it just switches back from the text field to the Unlock button. I went to settings and all boxes were still unchecked, so I checked a box and unchecked it, and THEN it opened all the passwords.

Is this how it is supposed to work or is there a bug? It seems to me that no matter which boxes are checked in settings, it SHOULD unlock the passwords after I enter the master password, but it does not.

Please help me understand if there is something I am doing wrong. As for settings I do not want to have passwords locked automatically after a given period of time or after each time I close the web browser. I only want it to lock when I shut down or restart the computer. And why doesn't it unlock the passwords when I enter the master password, without having to go to settings and check and uncheck boxes?

Offline bob3160

  • Avast √úberevangelist
  • Probably Bot
  • *****
  • Posts: 47162
  • 62 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Avast Passwords in Avast Free Antivirus Not Working?
« Reply #1 on: May 24, 2021, 11:36:03 PM »
Sounds like you may be confusing using a password to protect access to your Antivirus
with your password for what's now called Passwords (old) which is the Passwords Manager program.
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v21H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 22.5, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://

Offline Ferrara

  • Jr. Member
  • **
  • Posts: 38
Re: Avast Passwords in Avast Free Antivirus Not Working?
« Reply #2 on: May 25, 2021, 12:24:30 AM »
What I am talking about is the Passwords section in the Privacy module in Avast Free Antivirus. The master password unlocks it so passwords and usernames are auto filled on webpages where I store that info in Avast. I don't have any password to open Avast itself.

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 86670
  • No support PMs thanks
Re: Avast Passwords in Avast Free Antivirus Not Working?
« Reply #3 on: May 25, 2021, 02:06:09 AM »
Whilst I'm still using Avast Free 21.3, in the UI it indicates that this function is a paid option ?

Some time ago the avast password function stopped, for the free version and only for those paid users that used it before.  So I'm not sure where you stand now with the avast free program and passwords.  I also never used it when it was available in avast free.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.5.6015 (build 22.5.7263.730) UI 1.0.711/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline rocksteady

  • Super Poster
  • ***
  • Posts: 1284
Re: Avast Passwords in Avast Free Antivirus Not Working?
« Reply #4 on: May 25, 2021, 09:36:13 AM »
.. in the UI it indicates that this function is a paid option
It is the same in latest update 21.4. The Padlock in the corner indicates it is a paid option, not accessible in Free version.

Offline NOAS

  • Newbie
  • *
  • Posts: 1
Re: Avast Passwords in Avast Free Antivirus Not Working?
« Reply #5 on: May 25, 2021, 11:56:01 AM »
From what I see its look like a bug on the latest version 21.4 but it didn't happened before i upgraded
didn't tried a reinstall of avast though

you dont really need to untick the password setting,
you can just go to the setting with the cog (not the menu>setting) like in the picture then close the setting tab for it to refresh
or move to another section then go back to password

Whilst I'm still using Avast Free 21.3, in the UI it indicates that this function is a paid option ?

Some time ago the avast password function stopped, for the free version and only for those paid users that used it before.  So I'm not sure where you stand now with the avast free program and passwords.  I also never used it when it was available in avast free.

the OP is talking about the (OLD)Password feature thats still is available to Avast free (but not tick by default Opt IN)

Shown in the image in AvastPassOld pic


( is there a way to link the image in between the text or is it only attach image)

EDIT:
didnt thought avast account and forum account is the same, I was testing my mom avast account sync when I posted this post
« Last Edit: May 25, 2021, 12:13:20 PM by NOAS »

Offline r@vast

  • Avast team
  • Super Poster
  • *
  • Posts: 2389
Re: Avast Passwords in Avast Free Antivirus Not Working?
« Reply #6 on: May 25, 2021, 06:03:11 PM »
Hi,

Could you please "Repair" Avast Antivirus.
https://support.avast.com/en-us/article/Repair-Antivirus/

Offline Ferrara

  • Jr. Member
  • **
  • Posts: 38
Re: Avast Passwords in Avast Free Antivirus Not Working?
« Reply #7 on: May 25, 2021, 06:25:52 PM »
Hi,

Could you please "Repair" Avast Antivirus.
https://support.avast.com/en-us/article/Repair-Antivirus/

I followed the instructions on your link and did the repair and restart. Same issue persists. I suppose I could try a clean install of Avast but that is more bother than it's worth. This seems to be a minor bug in the latest update. The way it was before the update, I would click on the UNLOCK button, put the cursor in the text box, type in my master password and hit the Enter key, and it would unlock and show all my stored passwords. Now there is an added step, in that after I hit the Enter key and the UNLOCK button reappears, I simply open the Settings icon in the upper right and check and uncheck one of the three boxes, and then my passwords are opened. Not that big of a deal, but it would be good to get this fixed on the next update.

Offline r@vast

  • Avast team
  • Super Poster
  • *
  • Posts: 2389
Re: Avast Passwords in Avast Free Antivirus Not Working?
« Reply #8 on: May 26, 2021, 04:04:20 PM »
Hi,

Could you please "Repair" Avast Antivirus.
https://support.avast.com/en-us/article/Repair-Antivirus/

I followed the instructions on your link and did the repair and restart. Same issue persists. I suppose I could try a clean install of Avast but that is more bother than it's worth. This seems to be a minor bug in the latest update. The way it was before the update, I would click on the UNLOCK button, put the cursor in the text box, type in my master password and hit the Enter key, and it would unlock and show all my stored passwords. Now there is an added step, in that after I hit the Enter key and the UNLOCK button reappears, I simply open the Settings icon in the upper right and check and uncheck one of the three boxes, and then my passwords are opened. Not that big of a deal, but it would be good to get this fixed on the next update.

Hi,

The vault lock function should work as before (version 21.4).
Could you try to do it in the following way, please?
1. Make sure Avast Passwords is unlocked.
2. Go to "Privacy" > "Passwords" > "Settings" > make sure none of the options in "Auto-lock" is selected.
3. Repair Avast Antivirus but do not Restart.
Please let me know if that makes a difference.
« Last Edit: May 27, 2021, 09:35:58 AM by r@vast »

Offline Ferrara

  • Jr. Member
  • **
  • Posts: 38
Re: Avast Passwords in Avast Free Antivirus Not Working?
« Reply #9 on: May 26, 2021, 07:33:17 PM »
Hi,

Could you please "Repair" Avast Antivirus.
https://support.avast.com/en-us/article/Repair-Antivirus/

I followed the instructions on your link and did the repair and restart. Same issue persists. I suppose I could try a clean install of Avast but that is more bother than it's worth. This seems to be a minor bug in the latest update. The way it was before the update, I would click on the UNLOCK button, put the cursor in the text box, type in my master password and hit the Enter key, and it would unlock and show all my stored passwords. Now there is an added step, in that after I hit the Enter key and the UNLOCK button reappears, I simply open the Settings icon in the upper right and check and uncheck one of the three boxes, and then my passwords are opened. Not that big of a deal, but it would be good to get this fixed on the next update.

Hi,

The vault lock function should work as before (version 21.4).
Could you try to do it in the following way, please?
1. Make sure Avast Passwords is unlocked.
2. Go to "Privacy" > "Passwords" > "Settings" > make sure non of the options in "Auto-lock" is selected.
3. Repair Avast Antivirus but do not Restart.
Please let me know if that makes a difference.

I followed your instructions and now it works properly: I lock the passwords, then click Unlock and type in master password and hit Enter and it opens all my stored passwords. So that is good. My next question or concern is will it work if I leave the first box checked to "Lock Avast passwords after closing the app", and then shut down or restart my computer. Because that is the setting I want, so that if someone else were to start my computer they could not gain access to my passwords without the master password. I will find out tomorrow and let you know. Right now I have already restarted my computer three times this morning for Windows updates and I don't care to do it again right now.
« Last Edit: May 26, 2021, 07:35:27 PM by Ferrara »

Offline r@vast

  • Avast team
  • Super Poster
  • *
  • Posts: 2389
Re: Avast Passwords in Avast Free Antivirus Not Working?
« Reply #10 on: May 27, 2021, 09:39:33 AM »
Hi,
Thank you for the update.
We are working on a permanent fix which should allow it to work normally again.

Offline Ferrara

  • Jr. Member
  • **
  • Posts: 38
Re: Avast Passwords in Avast Free Antivirus Not Working?
« Reply #11 on: May 27, 2021, 04:04:26 PM »
Hi,
Thank you for the update.
We are working on a permanent fix which should allow it to work normally again.

Still the same after reboot this morning, need to check and uncheck box in settings after entering master password. Thanks for working to fix it.

Offline r@vast

  • Avast team
  • Super Poster
  • *
  • Posts: 2389
Re: Avast Passwords in Avast Free Antivirus Not Working?
« Reply #12 on: June 01, 2021, 01:33:59 PM »
Hi,

It has been fixed. Please make sure that you have UI version 1.0.643 (Menu > About)
Please see this guide on manually updating the application (if need be).
https://support.avast.com/en-ww/article/Update-Antivirus/

Offline Ferrara

  • Jr. Member
  • **
  • Posts: 38
Re: Avast Passwords in Avast Free Antivirus Not Working?
« Reply #13 on: June 01, 2021, 05:20:43 PM »
YES it has been working correctly again since yesterday, THANKS!