Author Topic: Update Icon missing  (Read 3675 times)

0 Members and 1 Guest are viewing this topic.

Offline XMAS

  • Avast translator
  • Super Poster
  • ***
  • Posts: 1211
  • Santa is watching you ;)
    • avast! in Bulgarian
Update Icon missing
« on: April 20, 2007, 07:09:35 PM »
Hello all :)

I've just noticed that the update icon does not show while auto updating (latest avast! version - 4.7.986) - I am sure it was showing with the previews version (4.7.942). When I use the manual update the icon is showing . I am sure all my options are right :) Has anything changed with the new version?  Thanks  :)
You've Got To Get Close To The Flame To See What It's Made Of...

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 83523
  • No support PMs thanks
Re: Update Icon missing
« Reply #1 on: April 20, 2007, 07:27:48 PM »
I assume you have checked your program settings, update (basic), details.

Though I can't understand why it would show in manual update and not on auto, unless perhaps you have it on silent mode.
WinXP ProSP3/ Core2Duo E8300/ 4GB Ram/ avast! free 18.5.2342/ Firefox ESR, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ DropMyRights/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security
Windows 10 Home 1909 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 20.6.2420 (build 20.6.5495.561) UI-1.0.541/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro

Offline XMAS

  • Avast translator
  • Super Poster
  • ***
  • Posts: 1211
  • Santa is watching you ;)
    • avast! in Bulgarian
Re: Update Icon missing
« Reply #2 on: April 20, 2007, 07:38:16 PM »
I assume you have checked your program settings, update (basic), details.

Though I can't understand why it would show in manual update and not on auto, unless perhaps you have it on silent mode.
Hello David  :)
The update mode is set to NORMAL , and yes, I have checked my program settings - everything is set as usual  :-\
You've Got To Get Close To The Flame To See What It's Made Of...

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 83523
  • No support PMs thanks
Re: Update Icon missing
« Reply #3 on: April 20, 2007, 07:48:50 PM »
For me it is different the Show icon in Task bar tray is disabled by default. Though I believe this only relates to the checking for updates but should appear if an update is in progress.

I have to admit I rarely notice anything going on in the system tray, sometimes I might even miss an update notification (as my settings are to ask), the Green pop-up notification. So I can't say for sure if this is also happening for me.

Weird that it is working for manual but not auto.
WinXP ProSP3/ Core2Duo E8300/ 4GB Ram/ avast! free 18.5.2342/ Firefox ESR, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ DropMyRights/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security
Windows 10 Home 1909 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 20.6.2420 (build 20.6.5495.561) UI-1.0.541/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67275
Re: Update Icon missing
« Reply #4 on: April 20, 2007, 08:12:07 PM »
On last update (to 4.7.981) the panel was been shown at anytime you get off line.
Now, I don't see the automatic panel either.
Something seems to be changed...
The best things in life are free.

Offline YLAP

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2119
Re: Update Icon missing
« Reply #5 on: April 20, 2007, 08:15:52 PM »
Yes, I have the same problem with update icon during auto update...  :-\

Offline XMAS

  • Avast translator
  • Super Poster
  • ***
  • Posts: 1211
  • Santa is watching you ;)
    • avast! in Bulgarian
Re: Update Icon missing
« Reply #6 on: April 20, 2007, 08:30:30 PM »
OK, thanks for the replies :)

So, the problem (if this is a problem) is not just with my PC. Maybe alwil have changed something  :-\
Because, if I remember right  - some time ago the icon was shown even when the updater was only checking for the updates, after that they changed it - that the icon was shown only when a real update was active. Now the icon does not show even when an update is active (i am talking about the auto updates) . So, now maybe something has changed again  ::)
You've Got To Get Close To The Flame To See What It's Made Of...

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67275
Re: Update Icon missing
« Reply #7 on: April 20, 2007, 08:38:14 PM »
Waiting for an official answer...  ::)
The best things in life are free.

Offline t l s

  • Sr. Member
  • ****
  • Posts: 248
  • huh?
Re: Update Icon missing
« Reply #8 on: April 20, 2007, 10:45:13 PM »
I am relieved to see a few of you who actually know what you are doing have noticed this.  I thought at first I may have been distracted and was mistaken about the missing icon, and since everything else seems to be working right I was not concerned, but it is a nice reminder when it is there.
Pentium Dual-Core 2.5 GHz, 250GB HDD, 2 GB RAM, WinXP Pro SP3, reasonable caution/adequate paranoia, Mozy, Firefox, IE8, CCleaner, Avast! Internet Security

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11665
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re: Update Icon missing
« Reply #9 on: April 26, 2007, 05:13:13 PM »
Is this happening really with v986? This was supposed to happen with v981, but should've been fixed in 986.
Can you please send me the file avast\setup\setup.log (to my email address)?

Thanks
Vlk
If at first you don't succeed, then skydiving's not for you.

Offline XMAS

  • Avast translator
  • Super Poster
  • ***
  • Posts: 1211
  • Santa is watching you ;)
    • avast! in Bulgarian
Re: Update Icon missing
« Reply #10 on: April 26, 2007, 05:31:28 PM »
Is this happening really with v986? This was supposed to happen with v981, but shouldn't been fixed in 986.
Can you please send me the file avast\setup\setup.log (to my email address)
Hello Vlk. It turned out that the problem is really fixed with v986. I thought that I was using the latest version when testing, but it was v981. Sorry for the troubles  :-[
You've Got To Get Close To The Flame To See What It's Made Of...

Offline t l s

  • Sr. Member
  • ****
  • Posts: 248
  • huh?
Re: Update Icon missing
« Reply #11 on: April 26, 2007, 09:59:22 PM »
My update icon was still appearing before update to v.986, was missing after update, then started appearing again.  I checked my settings when the icon did not appear, and everything was right; I have not changed anything, but the update icon is now appearing with each update. 

 ???
Pentium Dual-Core 2.5 GHz, 250GB HDD, 2 GB RAM, WinXP Pro SP3, reasonable caution/adequate paranoia, Mozy, Firefox, IE8, CCleaner, Avast! Internet Security