Author Topic: Odd error message when try to start avast av  (Read 1997 times)

0 Members and 1 Guest are viewing this topic.

Offline glnz

  • Sr. Member
  • ****
  • Posts: 300
Odd error message when try to start avast av
« on: April 21, 2007, 02:16:47 AM »
Suddenly, when I try to start avast av I get an odd error message that says

"An attempt was made to load a program with an
Program cannot set properly in main Storage"

That's exactly what it says.

What to do?

Avast version 4.7 home
Win98se

Thanks.
Various Dell Optiplexes running XP Pro SP3 32-bit, Win 7 Pro SP1 64-bit and Win 10 Pro 64-bit.  Firefox with security add-ons.

Online DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 87085
  • No support PMs thanks
Re: Odd error message when try to start avast av
« Reply #1 on: April 21, 2007, 03:36:13 PM »
What are you trying to start as avast should run on boot ?
If it is the Simple User Interface for an on-demand scan then I haven't seen this error for some time and is associated with an old version of avast.

Try a repair of avast. Add Remove programs, select 'avast! Anti-Virus,' click the Change/Remove button and scroll down to Repair, click next and follow. You need to be on-line to do this.

Check about avast, what is your exact version, the latest is 4.7.986 ?
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.10.6038 (build 22.10.7633.734) UI 1.0.733/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67235
Re: Odd error message when try to start avast av
« Reply #2 on: April 21, 2007, 04:28:04 PM »
Since version 4.7.807 a new data storage called SQLT is used by avast!
As David asked, which version are you using?
The best things in life are free.