Author Topic: Avast 4.7 Home - Large Memory Usage in Ashwebsv.exe  (Read 13452 times)

0 Members and 1 Guest are viewing this topic.

Offline Turboff

  • Newbie
  • *
  • Posts: 10
Re: Avast 4.7 Home - Large Memory Usage in Ashwebsv.exe
« Reply #15 on: August 04, 2007, 07:24:37 PM »
It did it again. I'll try reinstalling it.

Offline Turboff

  • Newbie
  • *
  • Posts: 10
Re: Avast 4.7 Home - Large Memory Usage in Ashwebsv.exe
« Reply #16 on: August 04, 2007, 09:23:19 PM »
Reinstalling didn't help. It did it again just now.

Before someones tries to ask how I reinstalled.
1. Uninstalled via Control Panel
2. Restart
3. Avast uninstall tool
4. Restart
5. Install
6. Restart

I'll be uninstalling it again and I guess I'll have to look for something else unless someone is able to provide a fix by the end of this weekend.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67247
Re: Avast 4.7 Home - Large Memory Usage in Ashwebsv.exe
« Reply #17 on: August 04, 2007, 10:04:57 PM »
I'll have to look for something else unless someone is able to provide a fix by the end of this weekend.
Well... you could post a list of the running programs and applications... something is conflicting or bringing trouble to WebShield. It's strange... and worse, it's difficult to troubleshoot...
The best things in life are free.

Offline Turboff

  • Newbie
  • *
  • Posts: 10
Re: Avast 4.7 Home - Large Memory Usage in Ashwebsv.exe
« Reply #18 on: August 04, 2007, 10:16:06 PM »
Only Firefox is running.

Processes:

aawservice
AdskScSrv
alg
ashDisp
ashMaiSv
ashServ
ashWebSv
aswUpdSv
ati2evxx
csrss
ctfmon
EM_EXEC
explorer
firefox
gnotify
GoogleToolbarNotifier
iTouch
lsass   Edit: I don't know if this starts with an L or I
mDNSResponder
MsPMSPSv
raysat_3dsmax9_32server
services
smss
soundman
spoolsv
svchost (there are 6)
System
System Idle Process
Tablet
TabUserW
taskmgr
usnsvc
wdfmgr
winlogon
« Last Edit: August 04, 2007, 10:30:57 PM by Turboff »

Offline Turboff

  • Newbie
  • *
  • Posts: 10
Re: Avast 4.7 Home - Large Memory Usage in Ashwebsv.exe
« Reply #19 on: August 06, 2007, 03:24:39 AM »
Any luck with the userdump, lukor? I like avast when it works, so I'd like to keep it. I've also ordered a new laptop which has Vista, and I plan to put avast on there as well. Hopefully I have no problems on it as it is a completely different system.

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11664
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re: Avast 4.7 Home - Large Memory Usage in Ashwebsv.exe
« Reply #20 on: August 06, 2007, 10:33:50 AM »
Hi Turboff,

I took a look at your dump, and I think the problem is related to a rogue Winsock LSP called xfire_lsp_8742.dll, that's somehow installed on your machine.
Could you please try to remove it see if it resolves the issue?

The step-by-step instructions on how to remove it are here: http://www.techspot.com/vb/topic18355.html

Thanks
Vlk
If at first you don't succeed, then skydiving's not for you.

Offline Turboff

  • Newbie
  • *
  • Posts: 10
Re: Avast 4.7 Home - Large Memory Usage in Ashwebsv.exe
« Reply #21 on: August 06, 2007, 06:10:41 PM »
Alright, I've done it, Vlk. Now the waiting begins again.

Offline Turboff

  • Newbie
  • *
  • Posts: 10
Re: Avast 4.7 Home - Large Memory Usage in Ashwebsv.exe
« Reply #22 on: August 08, 2007, 04:04:01 PM »
It looks like it worked, Vlk! It's been two days now and no problems, whereas before it messed up every couple of hours. Thank you.

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11664
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re: Avast 4.7 Home - Large Memory Usage in Ashwebsv.exe
« Reply #23 on: August 08, 2007, 05:45:45 PM »
Sounds good. Thanks for taking your time and posting back.

Cheers :)
Vlk
If at first you don't succeed, then skydiving's not for you.