Author Topic: Repeated error messages from Avast  (Read 16700 times)

0 Members and 1 Guest are viewing this topic.

Offline TooManyTacos49832

  • Jr. Member
  • **
  • Posts: 38
  • I'm a llama!
Re: Repeated error messages from Avast
« Reply #30 on: April 29, 2007, 11:44:06 PM »
I doubt Windows Defender is the culprit, for two reasons:

1)  Windows Defender and Avast have co-existed on my computer quite peacefully for months with no trouble.
2)  The last time I received the pop-up error message from Avast (this afternoon), I didn't have Windows Defender installed.

I have emailed Avast's tech department about this problem.  If they have any ideas that solve this glitch, I'll post back here.

Offline alanrf

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3867
  • Just an avast user
Re: Repeated error messages from Avast
« Reply #31 on: April 30, 2007, 12:13:00 AM »
I did not say that Windows Defender was the problem at all.

I did say that Windows Defender causes Windows Automatic Update to run more than if you do not have Windows Defender installed and that increases any chance of a possible conflict between avast automatic update and Windows Automatic Update. 

To be fair to the avast team.  The vast majority of Windows users do have the Windows Automatic Update set to "automatic" and most avast users do not experience any problems with avast automatic updates.

Even those avast users who, like you, have the avast "red popup" problem at startup have mostly not experienced the problem with the red popup after their system has been up and running for a while and avast performs it later check for updates.

Quite a number of cases where the red popup has occurred have been diagnosed to issues that have been remedied by one or other of the "checks" that Tech has posted twice in this thread.

The net result is that this is a rather complex puzzle for the avast team and I doubt if they will be able to offer you an immediate, clear and satisfactory solution. 

The test I asked you to perform does not prove that Windows Automatic Update is causing your avast automatic update problem - it would need a more controlled test - but it is indicative, I hope, to the avast team as they review this one.   

 

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67275
Re: Repeated error messages from Avast
« Reply #32 on: April 30, 2007, 12:54:41 AM »
To be fair to the avast team.  The vast majority of Windows users do have the Windows Automatic Update set to "automatic" and most avast users do not experience any problems with avast automatic updates.
But a lot of users have delays caused by Windows Updates at any time...
Does anybody knows how to run them at low priority? How can we configure the specific svchost.exe of this service?
avast team? Vlk, Kubecj, any help for me?
The best things in life are free.

Offline TooManyTacos49832

  • Jr. Member
  • **
  • Posts: 38
  • I'm a llama!
Re: Repeated error messages from Avast
« Reply #33 on: April 30, 2007, 12:59:58 AM »
****I did say that Windows Defender causes Windows Automatic Update to run more than if you do not have Windows Defender installed and that increases any chance of a possible conflict between avast automatic update and Windows Automatic Update.****

As I mentioned earlier, I did not have Windows Defender installed today, and yet the red-pop up error message from Avast appeared again.  That would seem to rule out ANY role for Windows Defender in this mystery.


Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67275
Re: Repeated error messages from Avast
« Reply #34 on: April 30, 2007, 01:09:22 AM »
As I mentioned earlier, I did not have Windows Defender installed today, and yet the red-pop up error message from Avast appeared again.  That would seem to rule out ANY role for Windows Defender in this mystery.
I've posted a lot of 'solutions' for update problems... including the delay of update on login...
Did you follow them?
The best things in life are free.

Offline alanrf

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3867
  • Just an avast user
Re: Repeated error messages from Avast
« Reply #35 on: April 30, 2007, 01:38:46 AM »
Tech,

unfortunately, when there are updates to be downloaded and Microsoft is throttling the load to protect their servers I have seen cases where Windows Update which often runs for a long period, can run for 10-15 minutes at system startup.  So any delay that can be incurred by the avast4.ini setting often does not help in this case.  I do not know if there is a maximum value to the delay setting - do you?  If TacoSteve could try it set to 300 or 600 seconds it would be interesting to see if it eliminates the "red popup" at startup.  Clearly though, it would do nothing to help the the same problem he is seeing when his system has been up and running for a while.

Since TacoSteve's automatic updates worked just fine with Windows Update disabled then it is hard to see how any of the other items on your list apply. 

   

 

 
« Last Edit: April 30, 2007, 01:44:41 AM by alanrf »

Offline alanrf

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3867
  • Just an avast user
Re: Repeated error messages from Avast
« Reply #36 on: April 30, 2007, 01:41:47 AM »
TacoSteve,

the error popup you saw today, was that at a system startup or after your system had been running for some time?

Offline TooManyTacos49832

  • Jr. Member
  • **
  • Posts: 38
  • I'm a llama!
Re: Repeated error messages from Avast
« Reply #37 on: April 30, 2007, 01:48:35 AM »
TacoSteve,

the error popup you saw today, was that at a system startup or after your system had been running for some time?

I think it was after the computer had been running for about 10 minutes. 

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67275
Re: Repeated error messages from Avast
« Reply #38 on: April 30, 2007, 02:53:52 AM »
I think it was after the computer had been running for about 10 minutes. 
I see a relationship between this popup and Windows Update after login...
The best things in life are free.

Offline togart

  • Newbie
  • *
  • Posts: 1
Re: Repeated error messages from Avast
« Reply #39 on: May 02, 2007, 03:25:37 AM »
I'm getting the same problem with my dad's computer, except that it wouldn't update even manually.  I would click either AVS or program update and nothing would happen except a avast.setup file would be created in the Setup folder each time I tried....so I ended up with avast.setup, avast.setup1, avast.setup2, avast.setup3 etc etc.

So this afternoon I uninstalled the current version using the uninstall program because the link in add/rem progs was broken.  I reinstalled with a freshly downloaded version, then did a manual update.  It worked properly, and downloaded approx 2.3 or so megs of VPS updates.  I left it unattended and either did not leave a confirm message when it finished or automatically rebooted the system.  At any rate, after the update took place, the manual update would again not function.  I did a reboot and as soon as I connected to the internet again I got another red popup.

Any ideas?

Offline TooManyTacos49832

  • Jr. Member
  • **
  • Posts: 38
  • I'm a llama!
Re: Repeated error messages from Avast
« Reply #40 on: May 02, 2007, 01:34:06 PM »
There was an engine upgrade to Avast recently released, version 4.7.1001.  This was downloaded and installed on my system this morning.  Then I got the infamous red pop-up error message saying unable to update.  Despite this, I was prompted to restart my computer to complete the installation, which I did.

I haven't received a response from Avast yet regarding this issue.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67275
Re: Repeated error messages from Avast
« Reply #41 on: May 03, 2007, 03:21:47 AM »
Please, post the last 100-150 files of avast log files:
C:\Program Files\Alwil Software\Avast4\DATA\log\Setup.log
C:\Program Files\Alwil Software\Avast4\Setup\setup.log
The best things in life are free.

Offline TooManyTacos49832

  • Jr. Member
  • **
  • Posts: 38
  • I'm a llama!
Re: Repeated error messages from Avast
« Reply #42 on: May 03, 2007, 12:52:29 PM »
From C:Program Files/Alwil Software/Avast4\DATA\log\Setup.log.  Avast has a limit of 10000 characters, so I can't post too much.  Personal info blocked out:

30.04.2007   13:09:31.000   1177952971   general   Started: 30.04.2007, 13:09:31
30.04.2007   13:09:31.000   1177952971   general   Running setup_av_pro-3da (986)
30.04.2007   13:09:31.000   1177952971   system   Operating system: WindowsXP ver 5.1, build 2600, sp 2.0 [Service Pack 2]
30.04.2007   13:09:31.000   1177952971   system   Computer WinName: E510MAIN
30.04.2007   13:09:31.000   1177952971   system   Windows Net User: E510MAIN\*************
30.04.2007   13:09:31.000   1177952971   general   Cmdline: /sfx /sfxstorage "C:\DOCUME~1\*********~1\LOCALS~1\Temp\_av_sfx.tm~a02968"  /srcpath "C:\Documents and Settings\************\Desktop"
30.04.2007   13:09:31.000   1177952971   general   DldSrc set to sfx
30.04.2007   13:09:31.000   1177952971   general   Old version: ffffffff (-1)
30.04.2007   13:09:31.000   1177952971   general   Install check: SetupVersion does NOT exist
30.04.2007   13:09:31.000   1177952971   general   SGW32P::CheckIfInstalled set m_bAlreadyInstalled to 0
30.04.2007   13:09:31.000   1177952971   registry   Get registry: Software\Microsoft\Internet Explorer\Version=7.0.5730.11
30.04.2007   13:09:31.000   1177952971   general   Operation set to INST_OP_INSTALL
30.04.2007   13:09:31.000   1177952971   general   GUID: 2b2b871b-88a8-4bfd-b823-0dbbe21534ca
30.04.2007   13:09:31.000   1177952971   general   SelectCurrent: selected server 'tmp sfx storage' from 'sfx'
30.04.2007   13:09:31.000   1177952971   package   GetPackages - set proxy for inet
30.04.2007   13:09:31.000   1177952971   internet   SYNCER: Type: use IE settings
30.04.2007   13:09:31.000   1177952971   internet   SYNCER: Auth: another authentication, use WinInet
30.04.2007   13:09:39.000   1177952979   package   Load C:\DOCUME~1\**********~1\LOCALS~1\Temp\_av_sfx.tm~a02968\prod-av_pro.vpu
30.04.2007   13:09:39.000   1177952979   package   LatestPartInfo: jrog = jrog-1
30.04.2007   13:09:39.000   1177952979   package   LatestPartInfo: news = news-4b
30.04.2007   13:09:39.000   1177952979   package   LatestPartInfo: program = prg_av_pro-3da
30.04.2007   13:09:39.000   1177952979   package   LatestPartInfo: setup = setup_av_pro-3da
30.04.2007   13:09:39.000   1177952979   package   LatestPartInfo: vps = vps-73402
30.04.2007   13:09:39.000   1177952979   package   Part prg_av_pro-3da was set to be installed
30.04.2007   13:09:39.000   1177952979   package   Part vps-73402 was set to be installed
30.04.2007   13:09:39.000   1177952979   package   Part news-4b was set to be installed
30.04.2007   13:09:39.000   1177952979   package   Part setup_av_pro-3da was set to be installed
30.04.2007   13:09:39.000   1177952979   package   Part jrog-1 was set to be installed
30.04.2007   13:09:39.000   1177952979   package   FilterOutExistingFiles: 144 & 0 = 144
30.04.2007   13:09:39.000   1177952979   package   IsFullOkay: setif_av_pro-3da.vpu - not okay
30.04.2007   13:09:39.000   1177952979   package   IsFullOkay: setif_av_pro-3da.vpu - not okay
30.04.2007   13:09:39.000   1177952979   package   IsFullOkay: setup_av_pro-3da.vpu - not okay
30.04.2007   13:09:39.000   1177952979   package   IsFullOkay: setup_av_pro-3da.vpu - not okay
30.04.2007   13:09:39.000   1177952979   package   IsFullOkay: av_pro_core-38a.vpu - not okay
30.04.2007   13:09:39.000   1177952979   package   IsFullOkay: av_pro_core-38a.vpu - not okay
30.04.2007   13:09:39.000   1177952979   package   IsFullOkay: av_pro_dll409-164.vpu - not okay
30.04.2007   13:09:39.000   1177952979   package   IsFullOkay: av_pro_dll409-164.vpu - not okay
30.04.2007   13:09:39.000   1177952979   package   IsFullOkay: av_pro_hlp409-2a9.vpu - not okay
30.04.2007   13:09:39.000   1177952979   package   IsFullOkay: av_pro_hlp409-2a9.vpu - not okay
30.04.2007   13:09:39.000   1177952979   package   IsFullOkay: av_pro_skins-13.vpu - not okay
30.04.2007   13:09:39.000   1177952979   package   IsFullOkay: av_pro_skins-13.vpu - not okay
30.04.2007   13:09:39.000   1177952979   package   IsFullOkay: avscan-299.vpu - not okay
30.04.2007   13:09:39.000   1177952979   package   IsFullOkay: avscan-299.vpu - not okay
30.04.2007   13:09:39.000   1177952979   package   IsFullOkay: winsys-2.vpu - not okay
30.04.2007   13:09:39.000   1177952979   package   IsFullOkay: winsys-2.vpu - not okay
30.04.2007   13:09:39.000   1177952979   package   IsFullOkay: winsysgui-2.vpu - not okay
30.04.2007   13:09:39.000   1177952979   package   IsFullOkay: winsysgui-2.vpu - not okay
30.04.2007   13:09:39.000   1177952979   package   IsFullOkay: vps-73400.vpu - not okay
30.04.2007   13:09:39.000   1177952979   package   IsFullOkay: vps-73400.vpu - not okay
30.04.2007   13:09:39.000   1177952979   package   IsFullOkay: vpsm-73402.vpu - not okay
30.04.2007   13:09:39.000   1177952979   package   IsFullOkay: vpsm-73402.vpu - not okay
30.04.2007   13:09:39.000   1177952979   package   IsFullOkay: news409-32.vpu - not okay
30.04.2007   13:09:39.000   1177952979   package   IsFullOkay: news409-32.vpu - not okay
30.04.2007   13:09:39.000   1177952979   package   IsFullOkay: jrog-1.vpu - not okay
30.04.2007   13:09:39.000   1177952979   package   IsFullOkay: jrog-1.vpu - not okay
30.04.2007   13:09:39.000   1177952979   package   FilterOutExistingFiles: 144 & 0 = 144
30.04.2007   13:09:39.000   1177952979   package   FilterOutExistingFiles: 143 & 0 = 143
30.04.2007   13:09:39.000   1177952979   package   IsFullOkay: setif_av_pro-3da.vpu - not okay
30.04.2007   13:09:39.000   1177952979   package   IsFullOkay: setif_av_pro-3da.vpu - not okay
30.04.2007   13:09:39.000   1177952979   package   IsFullOkay: setup_av_pro-3da.vpu - not okay
30.04.2007   13:09:39.000   1177952979   package   IsFullOkay: setup_av_pro-3da.vpu - not okay
30.04.2007   13:09:39.000   1177952979   package   IsFullOkay: av_pro_core-38a.vpu - not okay
30.04.2007   13:09:39.000   1177952979   package   IsFullOkay: av_pro_core-38a.vpu - not okay
30.04.2007   13:09:39.000   1177952979   package   IsFullOkay: av_pro_dll409-164.vpu - not okay
30.04.2007   13:09:39.000   1177952979   package   IsFullOkay: av_pro_dll409-164.vpu - not okay
30.04.2007   13:09:39.000   1177952979   package   IsFullOkay: av_pro_hlp409-2a9.vpu - not okay
30.04.2007   13:09:39.000   1177952979   package   IsFullOkay: av_pro_hlp409-2a9.vpu - not okay
30.04.2007   13:09:39.000   1177952979   package   IsFullOkay: av_pro_skins-13.vpu - not okay
30.04.2007   13:09:39.000   1177952979   package   IsFullOkay: av_pro_skins-13.vpu - not okay
30.04.2007   13:09:39.000   1177952979   package   IsFullOkay: avscan-299.vpu - not okay
30.04.2007   13:09:39.000   1177952979   package   IsFullOkay: avscan-299.vpu - not okay
30.04.2007   13:09:39.000   1177952979   package   IsFullOkay: winsys-2.vpu - not okay
30.04.2007   13:09:39.000   1177952979   package   IsFullOkay: winsys-2.vpu - not okay








Offline TooManyTacos49832

  • Jr. Member
  • **
  • Posts: 38
  • I'm a llama!
Re: Repeated error messages from Avast
« Reply #43 on: May 03, 2007, 12:55:11 PM »
From C:\Program Files\Alwil Software\Avast4\Setup\setup.log:

13:09:31 min/gen  Started: 30.04.2007, 13:09:31
13:09:31 min/gen  Running setup_av_pro-3da (986)
13:09:31 nrm/sys  Operating system: WindowsXP ver 5.1, build 2600, sp 2.0 [Service Pack 2]
13:09:31 vrb/sys  Computer WinName: E510MAIN
13:09:31 min/sys  Windows Net User: E510MAIN\**************
13:09:31 min/gen  Cmdline: /sfx /sfxstorage "C:\DOCUME~1\*************1\LOCALS~1\Temp\_av_sfx.tm~a02968"  /srcpath "C:\Documents and Settings\*************\Desktop"
13:09:31 vrb/gen  DldSrc set to sfx
13:09:31 min/gen  Old version: ffffffff (-1)
13:09:31 vrb/gen  Install check: SetupVersion does NOT exist
13:09:31 nrm/gen  SGW32P::CheckIfInstalled set m_bAlreadyInstalled to 0
13:09:31 vrb/reg  Get registry: Software\Microsoft\Internet Explorer\Version=7.0.5730.11
13:09:31 vrb/gen  Operation set to INST_OP_INSTALL
13:09:31 min/gen  GUID: 2b2b871b-88a8-4bfd-b823-0dbbe21534ca
13:09:31 nrm/gen  SelectCurrent: selected server 'tmp sfx storage' from 'sfx'
13:09:31 min/pkg  GetPackages - set proxy for inet
13:09:31 nrm/int  SYNCER: Type: use IE settings
13:09:31 nrm/int  SYNCER: Auth: another authentication, use WinInet
13:09:39 min/pkg  Load C:\DOCUME~1\***********1\LOCALS~1\Temp\_av_sfx.tm~a02968\prod-av_pro.vpu
13:09:39 vrb/pkg  LatestPartInfo: jrog = jrog-1
13:09:39 vrb/pkg  LatestPartInfo: news = news-4b
13:09:39 vrb/pkg  LatestPartInfo: program = prg_av_pro-3da
13:09:39 vrb/pkg  LatestPartInfo: setup = setup_av_pro-3da
13:09:39 vrb/pkg  LatestPartInfo: vps = vps-73402
13:09:39 vrb/pkg  Part prg_av_pro-3da was set to be installed
13:09:39 vrb/pkg  Part vps-73402 was set to be installed
13:09:39 vrb/pkg  Part news-4b was set to be installed
13:09:39 vrb/pkg  Part setup_av_pro-3da was set to be installed
13:09:39 vrb/pkg  Part jrog-1 was set to be installed
13:09:39 vrb/pkg  FilterOutExistingFiles: 144 & 0 = 144
13:09:39 vrb/pkg  IsFullOkay: setif_av_pro-3da.vpu - not okay
13:09:39 vrb/pkg  IsFullOkay: setif_av_pro-3da.vpu - not okay
13:09:39 vrb/pkg  IsFullOkay: setup_av_pro-3da.vpu - not okay
13:09:39 vrb/pkg  IsFullOkay: setup_av_pro-3da.vpu - not okay
13:09:39 vrb/pkg  IsFullOkay: av_pro_core-38a.vpu - not okay
13:09:39 vrb/pkg  IsFullOkay: av_pro_core-38a.vpu - not okay
13:09:39 vrb/pkg  IsFullOkay: av_pro_dll409-164.vpu - not okay
13:09:39 vrb/pkg  IsFullOkay: av_pro_dll409-164.vpu - not okay
13:09:39 vrb/pkg  IsFullOkay: av_pro_hlp409-2a9.vpu - not okay
13:09:39 vrb/pkg  IsFullOkay: av_pro_hlp409-2a9.vpu - not okay
13:09:39 vrb/pkg  IsFullOkay: av_pro_skins-13.vpu - not okay
13:09:39 vrb/pkg  IsFullOkay: av_pro_skins-13.vpu - not okay
13:09:39 vrb/pkg  IsFullOkay: avscan-299.vpu - not okay
13:09:39 vrb/pkg  IsFullOkay: avscan-299.vpu - not okay
13:09:39 vrb/pkg  IsFullOkay: winsys-2.vpu - not okay
13:09:39 vrb/pkg  IsFullOkay: winsys-2.vpu - not okay
13:09:39 vrb/pkg  IsFullOkay: winsysgui-2.vpu - not okay
13:09:39 vrb/pkg  IsFullOkay: winsysgui-2.vpu - not okay
13:09:39 vrb/pkg  IsFullOkay: vps-73400.vpu - not okay
13:09:39 vrb/pkg  IsFullOkay: vps-73400.vpu - not okay
13:09:39 vrb/pkg  IsFullOkay: vpsm-73402.vpu - not okay
13:09:39 vrb/pkg  IsFullOkay: vpsm-73402.vpu - not okay
13:09:39 vrb/pkg  IsFullOkay: news409-32.vpu - not okay
13:09:39 vrb/pkg  IsFullOkay: news409-32.vpu - not okay
13:09:39 vrb/pkg  IsFullOkay: jrog-1.vpu - not okay
13:09:39 vrb/pkg  IsFullOkay: jrog-1.vpu - not okay
13:09:39 vrb/pkg  FilterOutExistingFiles: 144 & 0 = 144
13:09:39 vrb/pkg  FilterOutExistingFiles: 143 & 0 = 143
13:09:39 vrb/pkg  IsFullOkay: setif_av_pro-3da.vpu - not okay
13:09:39 vrb/pkg  IsFullOkay: setif_av_pro-3da.vpu - not okay
13:09:39 vrb/pkg  IsFullOkay: setup_av_pro-3da.vpu - not okay
13:09:39 vrb/pkg  IsFullOkay: setup_av_pro-3da.vpu - not okay
13:09:39 vrb/pkg  IsFullOkay: av_pro_core-38a.vpu - not okay
13:09:39 vrb/pkg  IsFullOkay: av_pro_core-38a.vpu - not okay
13:09:39 vrb/pkg  IsFullOkay: av_pro_dll409-164.vpu - not okay
13:09:39 vrb/pkg  IsFullOkay: av_pro_dll409-164.vpu - not okay
13:09:39 vrb/pkg  IsFullOkay: av_pro_hlp409-2a9.vpu - not okay
13:09:39 vrb/pkg  IsFullOkay: av_pro_hlp409-2a9.vpu - not okay
13:09:39 vrb/pkg  IsFullOkay: av_pro_skins-13.vpu - not okay
13:09:39 vrb/pkg  IsFullOkay: av_pro_skins-13.vpu - not okay
13:09:39 vrb/pkg  IsFullOkay: avscan-299.vpu - not okay
13:09:39 vrb/pkg  IsFullOkay: avscan-299.vpu - not okay
13:09:39 vrb/pkg  IsFullOkay: winsys-2.vpu - not okay
13:09:39 vrb/pkg  IsFullOkay: winsys-2.vpu - not okay
13:09:39 vrb/pkg  IsFullOkay: winsysgui-2.vpu - not okay
13:09:39 vrb/pkg  IsFullOkay: winsysgui-2.vpu - not okay
13:09:39 vrb/pkg  IsFullOkay: vps-73400.vpu - not okay
13:09:39 vrb/pkg  IsFullOkay: vps-73400.vpu - not okay
13:09:39 vrb/pkg  IsFullOkay: vpsm-73402.vpu - not okay
13:09:39 vrb/pkg  IsFullOkay: vpsm-73402.vpu - not okay
13:09:39 vrb/pkg  IsFullOkay: news409-32.vpu - not okay
13:09:39 vrb/pkg  IsFullOkay: news409-32.vpu - not okay
13:09:39 vrb/pkg  IsFullOkay: jrog-1.vpu - not okay
13:09:39 vrb/pkg  IsFullOkay: jrog-1.vpu - not okay
13:09:39 vrb/pkg  FilterOutExistingFiles: 143 & 0 = 143
13:09:39 vrb/pkg  FilterOutExistingFiles: 144 & 0 = 144
13:09:39 vrb/pkg  IsFullOkay: setif_av_pro-3da.vpu - not okay
13:09:39 vrb/pkg  IsFullOkay: setif_av_pro-3da.vpu - not okay
13:09:39 vrb/pkg  IsFullOkay: setup_av_pro-3da.vpu - not okay
13:09:39 vrb/pkg  IsFullOkay: setup_av_pro-3da.vpu - not okay
13:09:39 vrb/pkg  IsFullOkay: av_pro_core-38a.vpu - not okay
13:09:39 vrb/pkg  IsFullOkay: av_pro_core-38a.vpu - not okay
13:09:39 vrb/pkg  IsFullOkay: av_pro_dll409-164.vpu - not okay
13:09:39 vrb/pkg  IsFullOkay: av_pro_dll409-164.vpu - not okay
13:09:39 vrb/pkg  IsFullOkay: av_pro_hlp409-2a9.vpu - not okay
13:09:39 vrb/pkg  IsFullOkay: av_pro_hlp409-2a9.vpu - not okay
13:09:39 vrb/pkg  IsFullOkay: av_pro_skins-13.vpu - not okay
13:09:39 vrb/pkg  IsFullOkay: av_pro_skins-13.vpu - not okay
13:09:39 vrb/pkg  IsFullOkay: avscan-299.vpu - not okay
13:09:39 vrb/pkg  IsFullOkay: avscan-299.vpu - not okay
13:09:39 vrb/pkg  IsFullOkay: winsys-2.vpu - not okay
13:09:39 vrb/pkg  IsFullOkay: winsys-2.vpu - not okay
13:09:39 vrb/pkg  IsFullOkay: winsysgui-2.vpu - not okay
13:09:39 vrb/pkg  IsFullOkay: winsysgui-2.vpu - not okay
13:09:39 vrb/pkg  IsFullOkay: vps-73400.vpu - not okay
13:09:39 vrb/pkg  IsFullOkay: vps-73400.vpu - not okay
13:09:39 vrb/pkg  IsFullOkay: vpsm-73402.vpu - not okay
13:09:39 vrb/pkg  IsFullOkay: vpsm-73402.vpu - not okay
13:09:39 vrb/pkg  IsFullOkay: news409-32.vpu - not okay
13:09:39 vrb/pkg  IsFullOkay: news409-32.vpu - not okay
13:09:39 vrb/pkg  IsFullOkay: jrog-1.vpu - not okay
13:09:39 vrb/pkg  IsFullOkay: jrog-1.vpu - not okay
13:09:39 vrb/pkg  FilterOutExistingFiles: 144 & 0 = 144
13:09:39 vrb/gen  Operation set to INST_OP_INSTALL
13:09:39 vrb/pkg  FilterOutExistingFiles: 144 & 0 = 144
13:09:39 vrb/pkg  IsFullOkay: setif_av_pro-3da.vpu - not okay
13:09:39 vrb/pkg  IsFullOkay: setif_av_pro-3da.vpu - not okay
13:09:39 vrb/pkg  IsFullOkay: setup_av_pro-3da.vpu - not okay
13:09:39 vrb/pkg  IsFullOkay: setup_av_pro-3da.vpu - not okay
13:09:39 vrb/pkg  IsFullOkay: av_pro_core-38a.vpu - not okay
13:09:39 vrb/pkg  IsFullOkay: av_pro_core-38a.vpu - not okay
13:09:39 vrb/pkg  IsFullOkay: av_pro_dll409-164.vpu - not okay
13:09:39 vrb/pkg  IsFullOkay: av_pro_dll409-164.vpu - not okay
13:09:39 vrb/pkg  IsFullOkay: av_pro_hlp409-2a9.vpu - not okay
13:09:39 vrb/pkg  IsFullOkay: av_pro_hlp409-2a9.vpu - not okay
13:09:39 vrb/pkg  IsFullOkay: av_pro_skins-13.vpu - not okay
13:09:39 vrb/pkg  IsFullOkay: av_pro_skins-13.vpu - not okay
13:09:39 vrb/pkg  IsFullOkay: avscan-299.vpu - not okay
13:09:39 vrb/pkg  IsFullOkay: avscan-299.vpu - not okay
13:09:39 vrb/pkg  IsFullOkay: winsys-2.vpu - not okay
13:09:39 vrb/pkg  IsFullOkay: winsys-2.vpu - not okay
13:09:39 vrb/pkg  IsFullOkay: winsysgui-2.vpu - not okay
13:09:39 vrb/pkg  IsFullOkay: winsysgui-2.vpu - not okay
13:09:39 vrb/pkg  IsFullOkay: vps-73400.vpu - not okay
13:09:39 vrb/pkg  IsFullOkay: vps-73400.vpu - not okay
13:09:39 vrb/pkg  IsFullOkay: vpsm-73402.vpu - not okay

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67275
Re: Repeated error messages from Avast
« Reply #44 on: May 03, 2007, 07:20:45 PM »
TacoSteve, I see no error message in your log...
It's beyond my knowledge. You'll need to ask for Alwil team help  :-[
The best things in life are free.