Author Topic: have an issue with latest update 1001 (the first in a long time)  (Read 25499 times)

0 Members and 1 Guest are viewing this topic.

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11665
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re: have an issue with latest update 1001 (the first in a long time)
« Reply #15 on: May 01, 2007, 09:11:03 PM »
martosurf, it's a bit shame that you already reinstalled the program - I would have asked you to do some additional experiments... never mind, maybe someone else will report the same problem and we can do it on their machine.

Thanks
Vlk
If at first you don't succeed, then skydiving's not for you.

Offline moses_x

  • Jr. Member
  • **
  • Posts: 48
Re: have an issue with latest update 1001 (the first in a long time)
« Reply #16 on: May 02, 2007, 04:27:25 AM »
I'm having here the same issue !!!
Gigabyte GA-MA790XT-UD4P/4096MB GSkill DDR3 1600
Phenom II X2 545 @3000Mhz
HD 500Gb Seagate SATAII
Sapphire Radeon HD4850
Windows 7 Ultimate 64Bits

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11665
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re: have an issue with latest update 1001 (the first in a long time)
« Reply #17 on: May 02, 2007, 09:02:36 AM »
Can you please check the registry value PendingFileRenameOperations in the key HKLM\System\CurrentControlSet\Control\SessionManager?
What does it contain?

Thanks
Vlk
If at first you don't succeed, then skydiving's not for you.

Offline moses_x

  • Jr. Member
  • **
  • Posts: 48
Re: have an issue with latest update 1001 (the first in a long time)
« Reply #18 on: May 03, 2007, 03:11:27 AM »
This value doesn't exist on the key HKLM\System\CurrentControlSet\Control\SessionManager.
Gigabyte GA-MA790XT-UD4P/4096MB GSkill DDR3 1600
Phenom II X2 545 @3000Mhz
HD 500Gb Seagate SATAII
Sapphire Radeon HD4850
Windows 7 Ultimate 64Bits

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67274
Re: have an issue with latest update 1001 (the first in a long time)
« Reply #19 on: May 03, 2007, 03:24:08 AM »
I'm having here the same issue !!!
Please, post the last 100 -150 files of avast log files:
C:\Program Files\Alwil Software\Avast4\DATA\log\Setup.log
C:\Program Files\Alwil Software\Avast4\Setup\setup.log
The best things in life are free.

Offline moses_x

  • Jr. Member
  • **
  • Posts: 48
Re: have an issue with latest update 1001 (the first in a long time)
« Reply #20 on: May 03, 2007, 03:58:30 AM »
from C:\Program Files\Alwil Software\Avast4\DATA\log\Setup.log
« Last Edit: May 03, 2007, 04:29:55 AM by moses_x »
Gigabyte GA-MA790XT-UD4P/4096MB GSkill DDR3 1600
Phenom II X2 545 @3000Mhz
HD 500Gb Seagate SATAII
Sapphire Radeon HD4850
Windows 7 Ultimate 64Bits

Offline moses_x

  • Jr. Member
  • **
  • Posts: 48
Re: have an issue with latest update 1001 (the first in a long time)
« Reply #21 on: May 03, 2007, 04:26:07 AM »
from C:\Program Files\Alwil Software\Avast4\Setup\setup.log
Gigabyte GA-MA790XT-UD4P/4096MB GSkill DDR3 1600
Phenom II X2 545 @3000Mhz
HD 500Gb Seagate SATAII
Sapphire Radeon HD4850
Windows 7 Ultimate 64Bits

Offline Forejt

  • Sr. Member
  • ****
  • Posts: 233
    • ALWIL Software
Re: have an issue with latest update 1001 (the first in a long time)
« Reply #22 on: May 03, 2007, 12:31:48 PM »
Did you disable creating of short file names (8+3) by some tool?

Download this registry fix and run it to enable short file names again:
http://public.avast.com/~forejt/Enable8dot3Name.reg

Then start program update and restart afterwards.

Offline martosurf

  • Full Member
  • ***
  • Posts: 182
  • www.supportkevin.com - Support Kevin Kjonnas SHAC7
Re: have an issue with latest update 1001 (the first in a long time)
« Reply #23 on: May 03, 2007, 02:01:09 PM »
Did you disable creating of short file names (8+3) by some tool?

Download this registry fix and run it to enable short file names again:
http://public.avast.com/~forejt/Enable8dot3Name.reg

Then start program update and restart afterwards.

I've setted long time ago 'don't create short names' and avast! allways worked excellent, may be you change something in lastest build? I remember Norton's solutions suffer from this.
"Emancipate yourself from mental slavery / none but ourselves can free our mind" - Bob Marley

Offline moses_x

  • Jr. Member
  • **
  • Posts: 48
Re: have an issue with latest update 1001 (the first in a long time)
« Reply #24 on: May 03, 2007, 02:16:36 PM »
Did you disable creating of short file names (8+3) by some tool?

Download this registry fix and run it to enable short file names again:
http://public.avast.com/~forejt/Enable8dot3Name.reg

Then start program update and restart afterwards.
Yes, editing the registry, but a long time ago (almost 3 years). So, why this tweak is giving problem just now ?
Gigabyte GA-MA790XT-UD4P/4096MB GSkill DDR3 1600
Phenom II X2 545 @3000Mhz
HD 500Gb Seagate SATAII
Sapphire Radeon HD4850
Windows 7 Ultimate 64Bits

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67274
Re: have an issue with latest update 1001 (the first in a long time)
« Reply #25 on: May 03, 2007, 07:07:18 PM »
So, why this tweak is giving problem just now ?
Maybe a new avast installation procedure... only the programmers would be able to say something.
The best things in life are free.

Offline martosurf

  • Full Member
  • ***
  • Posts: 182
  • www.supportkevin.com - Support Kevin Kjonnas SHAC7
Re: have an issue with latest update 1001 (the first in a long time)
« Reply #26 on: May 03, 2007, 07:51:12 PM »
So, why this tweak is giving problem just now ?
Maybe a new avast installation procedure... only the programmers would be able to say something.

Yep, like to ask a chef about his/her ingredients 8)
"Emancipate yourself from mental slavery / none but ourselves can free our mind" - Bob Marley

Offline moses_x

  • Jr. Member
  • **
  • Posts: 48
Re: have an issue with latest update 1001 (the first in a long time)
« Reply #27 on: May 04, 2007, 02:36:25 AM »
Did you disable creating of short file names (8+3) by some tool?

Download this registry fix and run it to enable short file names again:
http://public.avast.com/~forejt/Enable8dot3Name.reg

Then start program update and restart afterwards.
This registry "untweak" fix the problem. Thanks.
Gigabyte GA-MA790XT-UD4P/4096MB GSkill DDR3 1600
Phenom II X2 545 @3000Mhz
HD 500Gb Seagate SATAII
Sapphire Radeon HD4850
Windows 7 Ultimate 64Bits

Offline martosurf

  • Full Member
  • ***
  • Posts: 182
  • www.supportkevin.com - Support Kevin Kjonnas SHAC7
Re: have an issue with latest update 1001 (the first in a long time)
« Reply #28 on: May 04, 2007, 02:01:07 PM »
Still experiencing weird "Need to reboot" issues randomly, for example right after log on (sometimes), after trying to update while connection to internet is disabled, after doing a manual check for updates, etc...  :'(
"Emancipate yourself from mental slavery / none but ourselves can free our mind" - Bob Marley

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67274
Re: have an issue with latest update 1001 (the first in a long time)
« Reply #29 on: May 04, 2007, 03:52:20 PM »
Still experiencing weird "Need to reboot" issues randomly, for example right after log on (sometimes), after trying to update while connection to internet is disabled, after doing a manual check for updates, etc...  :'(
Did you try the registry fix?
Can you post the contents of your setup log files as asked above to another user?
The best things in life are free.