Author Topic: Help!!  (Read 1844 times)

0 Members and 1 Guest are viewing this topic.

Offline xellos25

  • Newbie
  • *
  • Posts: 2
Help!!
« on: May 04, 2007, 04:04:27 PM »
Hi everybody. I have a problem. Before formated my computer I bought avast 4 professional and i have the code. But now i try to install the avast and the code doesn´t work  :(.. Can anybody help me?? Thanks

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67275
Re: Help!!
« Reply #1 on: May 04, 2007, 04:20:26 PM »
See the tutorial:  http://www.avast.com/files/tutorials/insert_key.htm
Please take a look here: http://www.avast.com/eng/faq-invalid-license-number.html

What is the error message?
Is your system date/time correct?
Do you use copy & paste method?
Are you sure you do not include the 'last blank space' in the paragraph while copying & pasting?
The best things in life are free.

Offline xellos25

  • Newbie
  • *
  • Posts: 2
Re: Help!!
« Reply #2 on: May 04, 2007, 04:31:27 PM »
OK thanks. The message is "Invalid code". Maybe i copy wrong code. Is there anyway that Avast sent me the code againt to my email?.. Thanks so much

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67275
Re: Help!!
« Reply #3 on: May 04, 2007, 07:57:07 PM »
OK thanks. The message is "Invalid code". Maybe i copy wrong code. Is there anyway that Avast sent me the code againt to my email?.. Thanks so much
Yes, there is. Send an email to sales@avast.com and tell the story, or even, send a link of this thread.
The best things in life are free.