Author Topic: Avast slow the system down at boot time.  (Read 1360 times)

0 Members and 1 Guest are viewing this topic.

Offline ddabrahim

  • Jr. Member
  • **
  • Posts: 64
Avast slow the system down at boot time.
« on: October 09, 2021, 12:42:08 PM »
Hi.

I'm using Avast Premium Security 15.0 (82184457a665) on macOS 11.6

Lately I have noticed when I turn on my computer for the first time in the morning and Avast looking for updates and also scan the network it is put everything else on hold. I am not able to launch any application and if I manage to open a web browser, I still can not open web pages before Avast complete the update and the network scan. Sometime it could take as long as 15 minutes which can be extremely inconvenient if I have literally just 5 minutes in the morning and would like to quickly check something before I had out.

Because I am not able to launch any application, I am also not able to launch the system monitor to check what is happening exactly. I can launch Avast and I can see that it is scanning the network and looking for updates and all the shields are on, so I can only suspect it is Avast update and network scanning in the mornings that causing this.
The second-third time I start my computer later the day, usually I don't experience this and Avast also do not scan the network and do not look for updates. Therefore I believe it is the update and network scanning causing this problem in the mornings.

Thank you.

Offline Radek Brich

  • Developer (Linux AV, Mac AV)
  • Moderator
  • Jr. Member
  • *
  • Posts: 41
Re: Avast slow the system down at boot time.
« Reply #1 on: October 11, 2021, 10:17:20 AM »
Hi ddabrahim,

1) Please send us a fresh support package: https://support.avast.com/en-us/article/Submit-Mac-Security-support-file/

2) Please try to disable periodic network scans to see if it helps next morning: Preferences / Wi-Fi Inspector / Visited networks / ... / Stop monitoring
« Last Edit: October 11, 2021, 10:20:58 AM by Radek Brich »