Author Topic: Could This Be An Avast Problem?  (Read 440 times)

0 Members and 1 Guest are viewing this topic.

Offline CrazyMonkey

  • Jr. Member
  • **
  • Posts: 23
Could This Be An Avast Problem?
« on: June 22, 2021, 12:32:12 AM »
Hi, around two weeks ago certain sites features & images disapearred and i have no idea why.

This is only happening on my desktop not the laptop. i've tried accessing the sites through Firefox and Opera same problem.

This is how Letterboxd should look


Mine looks like this


There are other problems with the site like nowhere to log in, images gone, search bar etc i've contacted the admin and it seems to be coming from my end.

I've switched Ublock Origin off, that's not the problem. i've cleared cookies and cache, that's not the problem.

Most features on reddit aren't working and IMDB looks like this
https://i.imgur.com/z1nzVki.jpg

Any ideas?

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 85957
  • No support PMs thanks
Re: Could This Be An Avast Problem?
« Reply #1 on: June 22, 2021, 01:07:48 AM »
Not knowing any of the site/s somewhat restricts the ability to check/analyse.

I can't see it being avast directly as it scans for malicious content and would alert if anything found and you would be blocked from the site.  That could result in some data not being displayed, if it were coming from a 3rd party site.  But I rather doubt this is the case as normally it would block the primary site, not remove data.

Not, images can be attached to posts as many don't like having to go to a 3rd party site with an unknown file at the other end.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.9.2494 (build 21.9.6698.703) UI 1.0.672/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security