Author Topic: AVAST passwords not working  (Read 732 times)

0 Members and 2 Guests are viewing this topic.

Offline marajgerardi

  • Newbie
  • *
  • Posts: 1
AVAST passwords not working
« on: June 21, 2021, 11:38:31 AM »
Hey,
i have updated the avast and passwords stopped working...i tried to follow all the troubleshooting i found but when I get stuck at the very beginning as when I open the avast go to menu - settings...I dont see any Privacy tab in there. All tabs I have are: General, protection and Performance.
All my passwords are stored in avast as I have been using it for years and I cant remember quiet a lot of them. Is there any way I can retrieve my passwords? As avast will not let me contact them directly as being free user.
It keeps telling me that I need to upgrade to premium. Please Help.

Offline r@vast

  • Avast team
  • Super Poster
  • *
  • Posts: 1427
Re: AVAST passwords not working
« Reply #1 on: June 21, 2021, 03:09:43 PM »
Hey,
i have updated the avast and passwords stopped working...i tried to follow all the troubleshooting i found but when I get stuck at the very beginning as when I open the avast go to menu - settings...I dont see any Privacy tab in there. All tabs I have are: General, protection and Performance.
All my passwords are stored in avast as I have been using it for years and I cant remember quiet a lot of them. Is there any way I can retrieve my passwords? As avast will not let me contact them directly as being free user.
It keeps telling me that I need to upgrade to premium. Please Help.

Hi,

Can you attach a screenshot of your Menu > Settings section of Avast Free, please?
Please see this article on how to generate a screenshot. https://support.avast.com/en-ww/article/Create-screenshot

Offline John2166

  • Newbie
  • *
  • Posts: 1
Re: AVAST passwords not working
« Reply #2 on: July 22, 2021, 09:34:33 PM »
I have similar problem. To cut a long story short, following on from an unsuccessful attempt at 'Recovery' to resolve various problems, I ended up carrying out a 'Reset'. Consequently I have ended up with a PC on which all progs. and apps. have been removed. I am slowly trying to re-install them individually and today was able to resurrect 'Avast Premium Security' - however - I seem to be unable to utilise the 'Password' element. Previously whenever I used or created a password an Avast dialogue box would invite me to save - which I invariably did. This saved me from having to remember them all and I was later able to open 'Passwords' and use and/or edit them. I am no longer able to see a list of my passwords - how do I do so? Thanks. (If you haven't already gathered, I'm an old man who finds most things technical a bit daunting.) Cheers.

Offline r@vast

  • Avast team
  • Super Poster
  • *
  • Posts: 1427
Re: AVAST passwords not working
« Reply #3 on: July 23, 2021, 09:30:24 AM »
I have similar problem. To cut a long story short, following on from an unsuccessful attempt at 'Recovery' to resolve various problems, I ended up carrying out a 'Reset'. Consequently I have ended up with a PC on which all progs. and apps. have been removed. I am slowly trying to re-install them individually and today was able to resurrect 'Avast Premium Security' - however - I seem to be unable to utilise the 'Password' element. Previously whenever I used or created a password an Avast dialogue box would invite me to save - which I invariably did. This saved me from having to remember them all and I was later able to open 'Passwords' and use and/or edit them. I am no longer able to see a list of my passwords - how do I do so? Thanks. (If you haven't already gathered, I'm an old man who finds most things technical a bit daunting.) Cheers.

Hi,

Please try the steps mentioned in this guide: https://support.avast.com/en-gb/article/Install-Passwords/
If you get stuck, please consider contacting Avast support via https://support.avast.com/en-gb/contact/paid_pc_avast-premium-security