Author Topic: VMWare Fusion shared folder problem  (Read 2926 times)

0 Members and 1 Guest are viewing this topic.

Offline nospamboz

  • Newbie
  • *
  • Posts: 1
VMWare Fusion shared folder problem
« on: June 23, 2007, 11:02:29 AM »
I have avast 4 Home, with all the latest updates, for which I am very grateful to Alwil.

I run avast in virtual machines on my Core 2 Duo iMac, using VMWare Fusion
( http://www.vmware.com/mac, currently beta 4.1, the latest version), in which I run
XP x64 and Vista 64 (all updates).

VMWare Fusion has a feature called "shared folders" that allows the Mac's disk files show up
as a mapped network disk in the VM (usually drive Z:). In both VMs, writing to a shared folder
while avast is active results in a hang. Disabling avast allows shared folder writes to function
normally. Shared folder reads are always fine.

I'm not the only one affected. There has been some discussion on the VMWare Fusion forum about
this issue.

http://www.vmware.com/community/thread.jspa?messageID=670312

This isn't a very high priority problem, as there are working alternative methods of moving files between
the Mac and VMs, such as dragging and dropping files between desktops. However, it would be nice
to find out why this is happenening and if it can be fixed.

Thanks again for providing avast. It's a great product.

Regards, John