Author Topic: Passive Mode  (Read 1412 times)

0 Members and 1 Guest are viewing this topic.

Offline Tom_798

  • Jr. Member
  • **
  • Posts: 44
Passive Mode
« on: July 18, 2021, 06:56:13 PM »
  I have Windows Defender installed on Windows 7 Home System.  I get a message when I try to turn on Defender.  I wanted to know if temporarily switching to Passive Mode & restarting computer "solve" the problem?  I get a message when trying to turn on Defender that states it is blocked by group policy & contact system administrator.  I am running computer as administrator & this edition of Windows 7 does not support the gpedit program (group policy editor). 
« Last Edit: July 18, 2021, 07:44:18 PM by Tom_798 »

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 89427
  • No support PMs thanks
Re: Passive Mode
« Reply #1 on: July 18, 2021, 07:11:06 PM »
When you install any 3rd party antivirus then windows disables windows defender to prevent two resident scanners being active and potentially conflicting.

Why would try install a 3rd party antivirus and then want to enable Defender ?

What is it that you are trying to achieve ?
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.6.6121 (build 24.6.9241.848) UI 1.0.809/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline Tom_798

  • Jr. Member
  • **
  • Posts: 44
Re: Passive Mode
« Reply #2 on: July 18, 2021, 07:47:23 PM »
  I would like to take a full scan using Defender & then turn it off immediately afterwards is all I'm try to do.  Thank you for quick reply.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 89427
  • No support PMs thanks
Re: Passive Mode
« Reply #3 on: July 18, 2021, 09:14:15 PM »
You should be able to run a scan with windows defender without having to enable it, as far as I'm aware it is only the on-access element that is disabled.

Though you have to have the Periodic Scanning switched on, see attached image.
This is on my windows10 system and I have mine switched off, image 1 click to expand.   You would have to check if this is an option on win7, which I don't use.

That said I don't know if that is available in win7, you could try a google search and see if/how you run a periodic scan.

Passive mode can be enabled within Avast if needs be, Menu > Settings > General > Troubleshooting, image 2.

Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.6.6121 (build 24.6.9241.848) UI 1.0.809/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline Tom_798

  • Jr. Member
  • **
  • Posts: 44
Re: Passive Mode
« Reply #4 on: July 20, 2021, 01:57:06 PM »







   I found a temporary work around to be able to scan.  This work around may not work for more than a couple hours as registry will automatically reverse itself.  I opened regedit (registry editor) & run as administrator.  I then navigated to the left pane, navigate to the HKey_Local_Machine\\Software\\Policies\\Microsoft\\Windows Defender.
  Find DisableAntiSpyware key in the right pane and delete its value. For this purpose, you have to double-click on the REG –DWORD and set its value to 0.  I closed registry editor & was able to open Windows Defender. 
  Added note:  Turn off  Real Time Protection in Defender if using any other antivirus protection program on your device.







« Last Edit: July 20, 2021, 02:21:08 PM by Tom_798 »