Author Topic: My Computer doesnt want to work.....  (Read 9055 times)

0 Members and 1 Guest are viewing this topic.

Offline Magnum Opus

  • Newbie
  • *
  • Posts: 14
My Computer doesnt want to work.....
« on: June 30, 2007, 03:42:41 AM »
hi im new here and im just wondering if you guys could help me with my problem......for some reason when i turn on my computerit doesnt open up to windows... it only goes up to this weird screen that says sorry for your incovience etc.....and then it gots other options like safe mofe and to start windows reguarlly...so i put start windows regualrly...i wait 5 minutes and it takes me to the same screen again....

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67255
Re: My Computer doesnt want to work.....
« Reply #1 on: June 30, 2007, 03:44:33 AM »
Can you choose Safe Mode there and boot?
The best things in life are free.

Offline FreewheelinFrank

  • Avast Evangelist
  • Ultra Poster
  • ***
  • Posts: 4872
  • I'm a GNU
    • Don't Surf in the Nude!
Re: My Computer doesnt want to work.....
« Reply #2 on: June 30, 2007, 10:32:57 AM »
Do you have the option to load 'last known good' settings?



http://support.microsoft.com/kb/307852
     Bambleweeny 57 sub-meson brain     Don't Surf in the Nude Blog

Offline Magnum Opus

  • Newbie
  • *
  • Posts: 14
Re: My Computer doesnt want to work.....
« Reply #3 on: June 30, 2007, 02:54:06 PM »
Do you have the option to load 'last known good' settings?



http://support.microsoft.com/kb/307852
there it is....thats the screen thats poppin up....

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67255
Re: My Computer doesnt want to work.....
« Reply #4 on: June 30, 2007, 03:16:28 PM »
And so, did you try this?

Do you have the option to load 'last known good' settings?
The best things in life are free.

Offline Magnum Opus

  • Newbie
  • *
  • Posts: 14
Re: My Computer doesnt want to work.....
« Reply #5 on: June 30, 2007, 09:46:30 PM »
And so, did you try this?

Do you have the option to load 'last known good' settings?
yeah ....but it restarts again and takes me to the same screen

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67255
Re: My Computer doesnt want to work.....
« Reply #6 on: June 30, 2007, 09:54:47 PM »
Do you use avast?
Did you install any other antivirus in your computer?

Is there any option to 'Disable the automatic restart' in case of crash/failure?
If so, maybe you could do that and boot again, then when the blue screen appears, take not of all info given (error number, name of the crashing file, etc.).
The best things in life are free.

Offline Magnum Opus

  • Newbie
  • *
  • Posts: 14
Re: My Computer doesnt want to work.....
« Reply #7 on: June 30, 2007, 11:15:26 PM »
Do you use avast?
Did you install any other antivirus in your computer?

Is there any option to 'Disable the automatic restart' in case of crash/failure?
If so, maybe you could do that and boot again, then when the blue screen appears, take not of all info given (error number, name of the crashing file, etc.).
ailright let me try that.....

Offline Magnum Opus

  • Newbie
  • *
  • Posts: 14
Re: My Computer doesnt want to work.....
« Reply #8 on: July 01, 2007, 03:00:48 AM »
Do you use avast?
Did you install any other antivirus in your computer?

Is there any option to 'Disable the automatic restart' in case of crash/failure?
If so, maybe you could do that and boot again, then when the blue screen appears, take not of all info given (error number, name of the crashing file, etc.).
ailright let me try that.....
alright now this is the second time ive seen this blue scree now it says to make sure if any newhardware or software is properli installed.....and it also says something about disableing bios memory(i dont what that is  ???)......

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67255
Re: My Computer doesnt want to work.....
« Reply #9 on: July 01, 2007, 05:44:09 PM »
this is the second time ive seen this blue scree now it says to make sure if any newhardware or software is properli installed.....and it also says something about disableing bios memory(i dont what that is  ???)
Can you post the error number and the error message?
It's difficult to help if we don't know what is causing the blue screen...

If you did not install hardware (RAM memory sticks), so, seems to be other thing... maybe some driver that is not properly loaded...
The best things in life are free.

Offline Magnum Opus

  • Newbie
  • *
  • Posts: 14
Re: My Computer doesnt want to work.....
« Reply #10 on: July 02, 2007, 04:30:09 AM »
this is the second time ive seen this blue scree now it says to make sure if any newhardware or software is properli installed.....and it also says something about disableing bios memory(i dont what that is  ???)
Can you post the error number and the error message?
It's difficult to help if we don't know what is causing the blue screen...

If you did not install hardware (RAM memory sticks), so, seems to be other thing... maybe some driver that is not properly loaded...
a-lright now...it says something weird.......it say a problem has beed deteced etc...... and uder that it says BAD_POOL_CALLER....then down where it says techinical information it says....
***STOP:0x000000c2 (0x00000043 , 0 xC7F45000,0x00000000,0x00000000)

Online DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 84922
  • No support PMs thanks
Re: My Computer doesnt want to work.....
« Reply #11 on: July 02, 2007, 03:34:41 PM »
I don't know if you have found this MS KB article on the stop error code, http://support.microsoft.com/kb/314492/EN-US/.

This one is perhaps more friendly, Bug Check 0xC2: BAD_POOL_CALLER, http://www.osronline.com/ddkx/ddtools/bccodes_8k9z.htm.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.3.2459 (build 21.3.6164.561) UI 1.0.609/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline Magnum Opus

  • Newbie
  • *
  • Posts: 14
Re: My Computer doesnt want to work.....
« Reply #12 on: July 02, 2007, 09:52:24 PM »
I don't know if you have found this MS KB article on the stop error code, http://support.microsoft.com/kb/314492/EN-US/.

This one is perhaps more friendly, Bug Check 0xC2: BAD_POOL_CALLER, http://www.osronline.com/ddkx/ddtools/bccodes_8k9z.htm.
you hit it right in the head thats what keeps poppin up in my computer...but how do i fix it....ailright now it says to fix the problem i need to activate the  Driver Verifier.....what is that and how do i axcess that...
« Last Edit: July 02, 2007, 10:11:42 PM by Magnum Opus »

Online DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 84922
  • No support PMs thanks
Re: My Computer doesnt want to work.....
« Reply #13 on: July 02, 2007, 10:10:47 PM »
I can only suggest looking at the links I gave and trying to see how the other parts of the error code give any pointer to the exact cause, though the errors are typically inadequate for fault finding.

In the second link, is a resolution section:
Quote
Resolving the Problem

Activate Driver Verifier to obtain more information about these errors. For details, see Driver Verifier.
Built on Friday, April 11, 2003

Though if you can't even get into safe mode I don't know how you would run this driver verifier. If you were able to get into safe mode you could uninstall avast and see if that could be a contributory factor.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.3.2459 (build 21.3.6164.561) UI 1.0.609/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline Magnum Opus

  • Newbie
  • *
  • Posts: 14
Re: My Computer doesnt want to work.....
« Reply #14 on: July 02, 2007, 10:23:52 PM »
I can only suggest looking at the links I gave and trying to see how the other parts of the error code give any pointer to the exact cause, though the errors are typically inadequate for fault finding.

In the second link, is a resolution section:
Quote
Resolving the Problem

Activate Driver Verifier to obtain more information about these errors. For details, see Driver Verifier.
Built on Friday, April 11, 2003

Though if you can't even get into safe mode I don't know how you would run this driver verifier. If you were able to get into safe mode you could uninstall avast and see if that could be a contributory factor.
well i got into safe mode and the whole screen filled up with something that says....

multi(0)disk(0)rdisk(0)partition(1)\windows\system32\drivers\