Author Topic: broken, scratchy audio/video  (Read 13203 times)

0 Members and 1 Guest are viewing this topic.

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11664
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re: broken, scratchy audio/video
« Reply #15 on: July 13, 2007, 09:49:32 PM »
madpro & jason, I think your problem is unrelated to that of seeyuh.

If there's excessive CPU usage by ashServ.exe (and hence realtime stuff, such as audio/video playback, starts to skip), it is usually caused by the P2P Shield when you're downloading large files (and avast is scanning them). Are you guys using e.g. uTorrent?

Now, seeyuh's problem is different because the issue persists even if avast is completely uninstalled. And that makes it pretty strange. I have a suspicion about a hardware problem - but it's not easy to prove. Seeyuh, can you move the mouse over the screen all the time, or it also skips? What about the Task Manager's CPU usage chart - does it show any spikes? Or is there anything else/unusual that's taking place when the audio skips?

Thanks
Vlk
If at first you don't succeed, then skydiving's not for you.

Offline -- Joshua --

  • Jr. Member
  • **
  • Posts: 73
  • I am only 12 years old with great comp. knowledge
    • My Website
Re: broken, scratchy audio/video
« Reply #16 on: July 14, 2007, 01:01:20 AM »
Vik does have a point. O well. I tried to help.  :P


On to you, guys.  8)
Why Do I Love avast!?

avast Anti-Virus I think is the only anti-virus I can trust. I love avast because their support is magnificent. Especially the forums.

I would like awil to make their icons in the system tray more glossy though.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67247
Re: broken, scratchy audio/video
« Reply #17 on: July 14, 2007, 01:27:23 AM »
If there's excessive CPU usage by ashServ.exe (and hence realtime stuff, such as audio/video playback, starts to skip), it is usually caused by the P2P Shield when you're downloading large files (and avast is scanning them). Are you guys using e.g. uTorrent?
Isn't there a solution for the utorrent problem (yet)?
The best things in life are free.

Offline Jason237

  • Newbie
  • *
  • Posts: 3
Re: broken, scratchy audio/video
« Reply #18 on: July 14, 2007, 06:47:42 AM »
I'm not using P2P shield, just Standard Shield.
« Last Edit: July 14, 2007, 06:50:35 AM by Jason237 »

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67247
Re: broken, scratchy audio/video
« Reply #19 on: July 14, 2007, 02:24:19 PM »
I'm not using P2P shield, just Standard Shield.
What do you mean? Did you disable P2P provider? Did you uninstall P2P provider?
The best things in life are free.

Offline seeyuh

  • Newbie
  • *
  • Posts: 16
Re: broken, scratchy audio/video
« Reply #20 on: July 16, 2007, 01:41:58 AM »
Please, never post twice the same. Just double the help effort  :(
http://forum.avast.com/index.php?topic=29356.msg241179#msg241179

Sorry! I dug around a lot before i posted, didnt find anything that seemed similar.

Offline seeyuh

  • Newbie
  • *
  • Posts: 16
Re: broken, scratchy audio/video
« Reply #21 on: July 16, 2007, 01:44:54 AM »
I'm having the same trouble, ... about 10 seconds in the computer freezes up for a couple of seconds, causing the music to "skip" (presumably the sound card repeating its buffer)...I suspect that there's some recently introduced bug that causes on-access scanning to hog the CPU much more than it used to in general, but people are noticing it most with music/video because it's more noticeable if it causes the sound to skip.


Also, if it helps- backspacing a long line of text ALSO pauses/hangs a beat, in a rhythm, across its range of movement.  ??WTF?

Offline seeyuh

  • Newbie
  • *
  • Posts: 16
Re: broken, scratchy audio/video
« Reply #22 on: July 16, 2007, 01:54:15 AM »
Thanks, vlk- no,  the mouse movement is smooth thruout. Actually it seems everything else acts normal except for that 'pulse.'    I will have to monitor CPU use more closely, I'm a noob, still learning. Geez, I love these stinkin' computers, but they just shouldn't be this much hassle to use. [yeah,  know, Mac, linux, etc.]

Thanks for your interest in this problem!

Offline Buggs

  • Newbie
  • *
  • Posts: 3
Re: broken, scratchy audio/video
« Reply #23 on: July 19, 2007, 11:56:39 PM »
>:( >: >:(  I am also having the same problem w/ aVast, has anyone got a resolution to this problem yet ? Does anyone know how to get the support team to respond ? I have sent them four emails and they won't respond, and how do I stop the on access messages, that pop up when aVast starts ?

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 85945
  • No support PMs thanks
Re: broken, scratchy audio/video
« Reply #24 on: July 20, 2007, 12:07:32 AM »
Well they are responding in the forums 'Vlk ' as are others, the forums are by far the quickest way to get assistance.

This option, 'Show detailed info on performed actions' is off by default, so it would appear you have been tweaking avast without knowing the effect it will have.



This function is also on the Web Shield and Internet Mail providers so you should also check those.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.9.2494 (build 21.9.6698.703) UI 1.0.672/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline Buggs

  • Newbie
  • *
  • Posts: 3
Re: broken, scratchy audio/video
« Reply #25 on: July 20, 2007, 03:50:59 PM »
How do I get thru to someone to get a response to a refund and cancel my subscription. I have done the forum thing and don't have the time to set and research the forum, all I want is to get a refund and move on. I have wasted a week now trying to resolve this and aVast will not respond after 5 emails. If I can get a refund I will uninstall aVast and get something different.

Thanks for your help
Buggs

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67247
Re: broken, scratchy audio/video
« Reply #26 on: July 20, 2007, 03:53:45 PM »
How do I get thru to someone to get a response to a refund and cancel my subscription. I have done the forum thing and don't have the time to set and research the forum, all I want is to get a refund and move on. I have wasted a week now trying to resolve this and aVast will not respond after 5 emails. If I can get a refund I will uninstall aVast and get something different.

Thanks for your help
Buggs
Maybe you should ask for a refund in sales@avast.com
Sorry, we, the users, couldn't help you further...
The best things in life are free.

Offline Buggs

  • Newbie
  • *
  • Posts: 3
Re: broken, scratchy audio/video
« Reply #27 on: July 20, 2007, 03:57:25 PM »
Thanks Tech, do you know of antway to get thru to them ?

Buggs

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67247
Re: broken, scratchy audio/video
« Reply #28 on: July 20, 2007, 04:16:34 PM »
Thanks Tech, do you know of antway to get thru to them ? Buggs
I'm not following you, can you rephrase?
The best things in life are free.

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 85945
  • No support PMs thanks
Re: broken, scratchy audio/video
« Reply #29 on: July 20, 2007, 05:32:56 PM »
Thanks Tech, do you know of antway to get thru to them ?

Buggs

Are you talking phone numbers, etc. ?
http://www.avast.com/eng/how-to-contact-alwil-software.html

I assume you have the pro version but you don't say how you purchased it (on-line through Share*it or through a distributor/reseller) or when. You should communicate this to sales either by email or phone.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.9.2494 (build 21.9.6698.703) UI 1.0.672/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security