Author Topic: email & tiscali  (Read 13176 times)

0 Members and 1 Guest are viewing this topic.

Offline clanger

  • Jr. Member
  • **
  • Posts: 27
  • I'm a llama!
email & tiscali
« on: February 25, 2004, 11:14:51 PM »
Here I am again.  Same problem can't get email it conects but when authorising it says this error message:

Your server has unexpectedly terminated the connection. Possible causes for this include server problems, network problems, or a long period of inactivity. Account: 'c allen5000', Server: '127.0.0.1', Protocol: POP3, Port: 110, Secure(SSL): No, Error Number: 0x800CCC0F

Been having this problem for a while but by taking off and putting on mail protection sa few times it seems to have sorted it out but, not this time.  Mine is not the only one having this problem.  
Please help again. :-[

Offline clanger

  • Jr. Member
  • **
  • Posts: 27
  • I'm a llama!
Re:email & tiscali
« Reply #1 on: February 25, 2004, 11:57:00 PM »
Before you ask, and I forgot to mention I have just downloaded mirc.  But the problem started before then.  I have had updates but it didn't seem to bother it til now.  I hate to keep bothering you but it is driving me mad.  Trying to remember all you asked me before to save time.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67274
Re:email & tiscali
« Reply #2 on: February 26, 2004, 02:10:54 AM »
Clanger, I did not remember your computer configuration:

1. email client (program: Outlook Express for instance)?
2. firewall?
3. the way you connect Internet (dial-up or DSL)?
4. your operational system?

Could be simpler if you give us some more information...  :-\
The best things in life are free.

Offline clanger

  • Jr. Member
  • **
  • Posts: 27
  • I'm a llama!
Re:email & tiscali
« Reply #3 on: February 26, 2004, 02:31:02 AM »
Sorry I use dsl, run Windows XP, and use Outlook Express.  Stupid I now but never thought of that information.  It seems to have righted itself for know but, all of a sudden it goes off again and, then I have to keep changing mail protection on and off till it settles.  When its like that I can't receive mail either with mail protection on or off.

Offline clanger

  • Jr. Member
  • **
  • Posts: 27
  • I'm a llama!
Re:email & tiscali
« Reply #4 on: February 26, 2004, 02:32:32 AM »
I  forgot to say no firewall used.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67274
Re:email & tiscali
« Reply #5 on: February 26, 2004, 02:38:45 AM »
Clanger, let's go step by step:

You can configure your email account in Outlook Express like this:
1. pop server: 127.0.0.1
2. smpt server: 127.0.0.1
3. user name: your_user_name#your_pop_server_address
4. password
5. authentication: your password could be left blank, choose to remember it and for the smtp server write: #your_smtp_server_address.

If you want, send me an email or IM asking more information  ;)
The best things in life are free.

Offline clanger

  • Jr. Member
  • **
  • Posts: 27
  • I'm a llama!
Re:email & tiscali
« Reply #6 on: February 26, 2004, 02:45:33 AM »
Done all that had a good lesson of Techie 101 and for ages worked fine, even did another computer which had the same problem.  It works fine for a while then goes off.

No matter what I do it doesn't work, seems to right itself after a while but its frustrating to keep having to mess about.
« Last Edit: February 26, 2004, 02:46:37 AM by clanger »

Offline Jon

  • Newbie
  • *
  • Posts: 16
Re:email & tiscali
« Reply #7 on: February 26, 2004, 06:39:53 PM »
Hmm... it also doesn't work for me :(.

I'm using Windows XP SP1, Outlook Express, have a ADSL connection and use a firewall.

My settings are:

Outlook Express
POP3 & SMTP server: 127.0.0.1
Account name: my-username#my-POP3-server
And the password.
Remember password is checked.
Also 'My server requires authentication' is checked.
Account name is the same as described above, just with my-SMTP-server instead.
Password is blank, and remeber password is checked.

Firewall
ASHMAISV.EXE has the following rules:
TCP Outbound on port: SMTP, NNTP, POP3, POP3S & IMAP

About Outlook Express I haven't touched any settings and it's been working perfectly before with e-mail and newsgroups.

More is that I've set my firewall to let me know if any more rules should be applies, but nothing happens about that.

Anyone who can give me some advice.

Btw - the error I get is the exact same as posted in the first post of this thread.

I've tried disabling my firewall but the result is the same.
« Last Edit: February 26, 2004, 06:43:05 PM by Jon »

Offline clanger

  • Jr. Member
  • **
  • Posts: 27
  • I'm a llama!
Re:email & tiscali
« Reply #8 on: February 26, 2004, 10:23:56 PM »
I am having the same problem.  If you close OE take mail protection off and then set it up as it where with Pop3 and SMTP your server.  Then close the program and put mail protection back on it sometimes works.  Not the ideal solution.  But until someone gets back to me from here its all I know what to advise you to do, it works for me although it drives me mad.

One of the techies will sort you out properly when they come on line.

Offline Jon

  • Newbie
  • *
  • Posts: 16
Re:email & tiscali
« Reply #9 on: February 26, 2004, 10:32:40 PM »
Thanx - will try it out - and hope the techies will take over when they see the post ;)

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11665
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re:email & tiscali
« Reply #10 on: February 26, 2004, 10:43:28 PM »
I wonder what's so special about Tiscali... I've heard about people having specific problems with avast and Tiscali accounts... ???

Are you talking about UK Tiscali or which one?
Is it the free email service (so that we can do the tests under the same conditions) or a paid one?

Thanks
If at first you don't succeed, then skydiving's not for you.

Offline clanger

  • Jr. Member
  • **
  • Posts: 27
  • I'm a llama!
Re:email & tiscali
« Reply #11 on: February 26, 2004, 11:03:26 PM »
Its tiscali.co.uk.  I had these problems earlier and one of your guys sorted me out, then it all started again.   I am on ADSL 512 connection, windows XP and OE.

Really it so frustrating.  Get your messages in Tiscali but not to OE were I would sooner have them

Offline Jon

  • Newbie
  • *
  • Posts: 16
Re:email & tiscali
« Reply #12 on: February 26, 2004, 11:13:56 PM »
Hmm... I'm not a tiscali user - I just get the same error.

Offline clanger

  • Jr. Member
  • **
  • Posts: 27
  • I'm a llama!
Re:email & tiscali
« Reply #13 on: February 26, 2004, 11:26:50 PM »
Wait til the techies come on line they are really good.  If it can be sorted out they will do it.  Give good clear instructions even I can follow.

Offline techie101returns

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1900
Re:email & tiscali
« Reply #14 on: February 27, 2004, 12:41:15 AM »
See my post below.
Lost reply and had to resubmit.

techie.....
« Last Edit: February 27, 2004, 05:58:40 AM by techie101 »