Author Topic: the sounds of the videos  (Read 4754 times)

0 Members and 1 Guest are viewing this topic.

Offline Mu21k

  • Newbie
  • *
  • Posts: 1
the sounds of the videos
« on: August 07, 2021, 09:37:06 PM »
Hello all

Since yesterday, I'm facing a problem in hearing the sound of any video from websites other than youtube's videos

Why????!!!!

Can you help me?
« Last Edit: August 07, 2021, 09:38:45 PM by mmakhadmeh94 »

Offline tjkroot

  • Newbie
  • *
  • Posts: 1
Re: the sounds of the videos
« Reply #1 on: August 08, 2021, 01:16:52 AM »
Adding in I've also been having this problem. The other browsers are not having this problem, and it is oddly not affecting youtube but any other site. For example SF debris.

Offline jmguthrie2

  • Newbie
  • *
  • Posts: 2
Re: the sounds of the videos
« Reply #2 on: August 08, 2021, 08:27:18 PM »
Same problem. I suddenly have no sound on Rumble or GAB videos. No problems when using Firefox or Chrome.

Offline bigtom

  • Jr. Member
  • **
  • Posts: 41
Re: the sounds of the videos
« Reply #3 on: August 09, 2021, 02:54:58 PM »
This is because avast does not have the QA department that would test the products before releasing to customers.
As I mentioned in other topics, adbloc no longer blocks the ads (the advances settings are no longer available, because avast believes that customers are too stupid to use them), connection with LTE network causes performance deterioration, now there is no more sound,  my favorite web app for public transport idos.cz visually breaks, the free antivirus quite often does not react on button clicking (including Restart after installing a new version of the app), etc. I tried to report all issues here, to the emails or via the form (it it works).
I suggested to establish a standard QA department a few years ago to one of their managers who was available during their open house day at the HQ, but they just do not care about the QA at all.

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 48655
  • 64 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: the sounds of the videos
« Reply #4 on: August 09, 2021, 03:22:44 PM »
This is because avast does not have the QA department that would test the products before releasing to customers.
As I mentioned in other topics, adbloc no longer blocks the ads (the advances settings are no longer available, because avast believes that customers are too stupid to use them), connection with LTE network causes performance deterioration, now there is no more sound,  my favorite web app for public transport idos.cz visually breaks, the free antivirus quite often does not react on button clicking (including Restart after installing a new version of the app), etc. I tried to report all issues here, to the emails or via the form (it it works).
I suggested to establish a standard QA department a few years ago to one of their managers who was available during their open house day at the HQ, but they just do not care about the QA at all.
And you know all of this how? Do you work for Avast? If not, your either guessing or assuming.
Free Security Seminar: https://bit.ly/bobg2023  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v24H2 64bit, 32 Gig Ram, 1TB SSD, Avast Free 24.4.6112, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://bit.ly/BobGInternet

Offline jmguthrie2

  • Newbie
  • *
  • Posts: 2
Re: the sounds of the videos
« Reply #5 on: August 09, 2021, 05:04:55 PM »
I was having problems with both Rumble and GAB but not YouTube.

Now both Rumble and GAB will skip straight to the end of any video I try to play.

Looks like Avast Secure Browser may soon be going in the trash.

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76029
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: the sounds of the videos
« Reply #6 on: August 10, 2021, 12:30:33 PM »
Hi guys, the devs are investigating it...
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline zmiq86

  • Newbie
  • *
  • Posts: 10
Re: the sounds of the videos
« Reply #7 on: August 11, 2021, 11:21:27 AM »
Hi, I am also expecting the same problem. As Mu21k the issue occurs only with certain sites. TikTok is one of them.

Offline Ekaterina25

  • Newbie
  • *
  • Posts: 1
Re: the sounds of the videos
« Reply #8 on: August 12, 2021, 07:25:55 PM »
Hello! Have the same problem. Can't listen web radio or a video

Offline denisdev

  • Newbie
  • *
  • Posts: 1
Re: the sounds of the videos
« Reply #9 on: August 17, 2021, 06:29:54 AM »
I am also having this same problem. There is no audio on Rumble and Gab videos, but on Youtube and Facebook videos, the audio is fine. I've also noticed that the browser is noticeably slower than it was a few days ago. At times, when clicking on any link or tab or to create a post, I may have to try several times to get a response. Sometimes I just give up and go to Brave. I am not having any of these problems with Brave browser. May be switching browsers to Brave as my default browser if things don't get fixed soon. Update: now, Avast Secure Browser won't even load. Tried re-installing it and no luck - just a flash on the screen and that's it....

« Last Edit: August 17, 2021, 08:09:59 AM by denisdev »

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 48655
  • 64 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: the sounds of the videos
« Reply #10 on: August 17, 2021, 08:17:47 AM »
I am also having this same problem. There is no audio on Rumble and Gab videos, but on Youtube and Facebook videos, the audio is fine. I've also noticed that the browser is noticeably slower than it was a few days ago. At times, when clicking on any link or tab or to create a post, I may have to try several times to get a response. Sometimes I just give up and go to Brave. I am not having any of these problems with Brave browser. May be switching browsers to Brave as my default browser if things don't get fixed soon. Update: now, Avast Secure Browser won't even load. Tried re-installing it and no luck - just a flash on the screen and that's it....

Maybe it's time for a clean install of the Secure Browser?
Download the installer from here, https://www.avast.com/en-us/secure-browser
Download the Secure Browser Removal tool from here, https://download.avastbrowser.com/avast_secure_browser_uninstall.exe
Save your Bookmarks via the Book Marks Manager if you have custom bookmarks so you can import them when you re-install.
Uninstall Secure Browser via Programs and Features - Reboot
Run the removal tool, reboot, run the installer import your favorites if you saved them.
A video to help with the installation: https://youtu.be/r_VLA0HMLQM
Report back if that's solved the problem or not.
Avast has offered a separate tool to totally remove the Secure Browser if the above instructions don't work.
You can find that tool here, https://forum.avast.com/index.php?topic=230288.msg1531315#msg1531315
Free Security Seminar: https://bit.ly/bobg2023  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v24H2 64bit, 32 Gig Ram, 1TB SSD, Avast Free 24.4.6112, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://bit.ly/BobGInternet

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76029
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: the sounds of the videos
« Reply #11 on: August 17, 2021, 10:26:34 AM »
Hi guys, the devs are investigating it...
Dev-Info: Issue was fixed, fix will be available with next release.
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline bigtom

  • Jr. Member
  • **
  • Posts: 41
Re: the sounds of the videos
« Reply #12 on: September 10, 2021, 12:12:37 PM »
This is because avast does not have the QA department that would test the products before releasing to customers.
As I mentioned in other topics, adbloc no longer blocks the ads (the advances settings are no longer available, because avast believes that customers are too stupid to use them), connection with LTE network causes performance deterioration, now there is no more sound,  my favorite web app for public transport idos.cz visually breaks, the free antivirus quite often does not react on button clicking (including Restart after installing a new version of the app), etc. I tried to report all issues here, to the emails or via the form (it it works).
I suggested to establish a standard QA department a few years ago to one of their managers who was available during their open house day at the HQ, but they just do not care about the QA at all.
And you know all of this how? Do you work for Avast? If not, your either guessing or assuming.

Just guess........by using the product and finding all the issues and bugs? Or do you think I am writing about all the bugs here and in other threads just by assuming they are there without ever trying the product? The QA in normal IT companies do the testing prior to releasing the product to the customers (this is what I do in my professional life). Avast does not do that, what's worse, they generally do not care about the bug reports from the customers. And yet worse, they do not provide a mean to report the bugs (the old comfortable ways of reporting are buggy in recent version and do not work anymore). EDGE rules - congrats Avast to this.

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 48655
  • 64 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: the sounds of the videos
« Reply #13 on: September 10, 2021, 01:33:24 PM »
This is because avast does not have the QA department that would test the products before releasing to customers.
As I mentioned in other topics, adbloc no longer blocks the ads (the advances settings are no longer available, because avast believes that customers are too stupid to use them), connection with LTE network causes performance deterioration, now there is no more sound,  my favorite web app for public transport idos.cz visually breaks, the free antivirus quite often does not react on button clicking (including Restart after installing a new version of the app), etc. I tried to report all issues here, to the emails or via the form (it it works).
I suggested to establish a standard QA department a few years ago to one of their managers who was available during their open house day at the HQ, but they just do not care about the QA at all.
And you know all of this how? Do you work for Avast? If not, your either guessing or assuming.

Just guess........by using the product and finding all the issues and bugs? Or do you think I am writing about all the bugs here and in other threads just by assuming they are there without ever trying the product? The QA in normal IT companies do the testing prior to releasing the product to the customers (this is what I do in my professional life). Avast does not do that, what's worse, they generally do not care about the bug reports from the customers. And yet worse, they do not provide a mean to report the bugs (the old comfortable ways of reporting are buggy in recent version and do not work anymore). EDGE rules - congrats Avast to this.
Edge rules - you're entitled to your opinion. You still didn't answer the question posed.
Where are you getting the information your spreading? Avast certainly listens, acknowledges and corrects problems.
Free Security Seminar: https://bit.ly/bobg2023  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v24H2 64bit, 32 Gig Ram, 1TB SSD, Avast Free 24.4.6112, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://bit.ly/BobGInternet