Author Topic: Problems with Security Update for Microsoft .NET Framework, Version 1.1 Service  (Read 12184 times)

0 Members and 1 Guest are viewing this topic.

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 48550
  • 64 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Quote
it also installed .net 2.0-why does it do that from that download-does .net 3.0 framework require 2.0 and vice versa

It pays to read all the posts in a thread.... ;D ;D

.Net Framework v2.0 is a prerequisite for .Net Framework v3.0. Therefore if you have v3.0 already installed, you won't be able to uninstall v2.0



...but you can safely uninstall v1.1 without any trouble.
Free Security Seminar: https://bit.ly/bobg2023  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v22H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 23.5.6066, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://bit.ly/BobGInternet

drhayden1

  • Guest
Quote
It pays to read all the posts in a thread....
i was waiting for a reply from you bob-at least i did it on my own this time(same-what) 8) ::) ;D

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
but you can safely uninstall v1.1 without any trouble.
Sasha, are you sure ??? I'm about to uninstall it as I have version 3 already installed in my computer but I'm affraid I'll mess NET installation...
The best things in life are free.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 89021
  • No support PMs thanks
I uninstalled 1.1 when I installed 2.0 without any adverse effects, the only issue would be if a program specifically required 1.1, which I would think unlikely.

Unlike version 3.0 that requires you have 2.0 installed first before you install it, there is no such prerequisite to have 1.1 installed.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.3.6108 (build 24.3.8975.762) UI 1.0.801/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

drhayden1

  • Guest
« Last Edit: August 03, 2007, 03:52:17 PM by drhayden1 »

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Uninstalled 1.1... hope it does not mess the computer stability...
The best things in life are free.

drhayden1

  • Guest
question i also uninstalled 1.1 but i have something called microsoft user-mode driver framework feature pack 1.0 still in my add/remove programs -did the uninstaller mess up or is this program something different.
wil leave it there... http://www.anetforums.com/posts.aspx?ThreadIndex=62074
« Last Edit: August 03, 2007, 04:22:35 PM by drhayden1 »

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 89021
  • No support PMs thanks
Uninstalled 1.1... hope it does not mess the computer stability...

You did take an Acronis True Image back-up before uninstalling didn't you ;D
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.3.6108 (build 24.3.8975.762) UI 1.0.801/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
You did take an Acronis True Image back-up before uninstalling didn't you ;D
No I didn't... just living dangerously from time to time 8)

question i also uninstalled 1.1 but i have something called microsoft user-mode driver framework feature pack 1.0 still in my add/remove programs -did the uninstaller mess up or is this program something different.
wil leave it there... http://www.anetforums.com/posts.aspx?ThreadIndex=62074
I'm not sure, but I'll let it there as it seems not related to 1.1 version.
The best things in life are free.