Author Topic: Web Shield on XP not scanning.  (Read 7512 times)

0 Members and 1 Guest are viewing this topic.

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 86528
  • No support PMs thanks
Re: Web Shield on XP not scanning.
« Reply #15 on: July 25, 2007, 03:24:56 PM »
Do you have another browser and does it work with that ?

Do use a web accelerator or does your ISP require you to use a proxy ?
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.2.6003 (build 22.2.7013.717) UI 1.0.697/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

loltestlol

  • Guest
Re: Web Shield on XP not scanning.
« Reply #16 on: July 25, 2007, 10:08:00 PM »
i tried internet explorer and it shows no scans, on and settings are high :'(

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67241
Re: Web Shield on XP not scanning.
« Reply #17 on: July 26, 2007, 03:39:55 AM »
Quote
Do use a web accelerator or does your ISP require you to use a proxy ?
Also, do you use any annonimizer application?
The best things in life are free.

loltestlol

  • Guest
Re: Web Shield on XP not scanning.
« Reply #18 on: July 26, 2007, 01:22:20 PM »
my isp is southwestern bell dsl. i dont know if they use proxys. i dont use web accelerators, and does peer guardian count as anonymizer? it just blocks ips.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67241
Re: Web Shield on XP not scanning.
« Reply #19 on: July 26, 2007, 02:16:31 PM »
does peer guardian count as anonymizer?
No, it's not a proxy application.

Sorry, the thread is too long to get into right now. Can you update avast and just the WebShield is the problem right now or, on contrary, all Internet actions of avast are blocked?

Can you check: your connection settings and your proxy settings? (Internet Explorer > Tools  > Options > Connection).
The best things in life are free.

loltestlol

  • Guest
Re: Web Shield on XP not scanning.
« Reply #20 on: July 26, 2007, 09:10:14 PM »
it can update. web shield is the only one. well network shield has no scans. but it does have alerts saying its successfully updated.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67241
Re: Web Shield on XP not scanning.
« Reply #21 on: July 26, 2007, 09:21:35 PM »
it can update.
Good.

web shield is the only one.
So, something in your configuration is messed with WebShield. Can you post a screenshot of your proxy settings (Internet Explorer > Tools > Options > Connection > Proxy).
Also, set your LAN to automatic there.

well network shield has no scans.
No problems. If your Windows is updated and you have a firewall, this will stay on zero.
The best things in life are free.

loltestlol

  • Guest

loltestlol

  • Guest
Re: Web Shield on XP not scanning.
« Reply #23 on: July 29, 2007, 12:21:55 PM »
bump

Offline TedNelly

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1538
  • Trust No-One!
Re: Web Shield on XP not scanning.
« Reply #24 on: July 29, 2007, 01:05:12 PM »
Start/Control Panel/ Admin Tools/Services

Firefox Settings Restart Browser/Reboot
Windows 10 Pro | Intel I7 CPU | 16 Gig 2133 RAM | Avast beta 17.5.2295 | Firefox 54 b9(64-bit) | Cyberfox 52.1 | T-Bird 52.1.1 | SpyWareBlaster 5.5 | MalwareBytes 3.0.0.865 | WinPatrol 35.5.2 | GlassWire 1.2.100 | Cybereason Ransomfree 2.2.7 |  Pulla-dePlug Final!