Author Topic: Any comments on the new avast update [4.7.1029]?  (Read 12811 times)

0 Members and 1 Guest are viewing this topic.

Offline Jem

  • Full Member
  • ***
  • Posts: 129
  • IT Consultant & Instructor since 1987
Re: Any comments on the new avast update [4.7.1029]?
« Reply #30 on: July 30, 2007, 04:04:55 PM »
just like before.
4.7.1029 editon,I think should tell the time say something. ;)

Sorry, I don't understand that at all.
Windows 7 64-bit SP1 | AMD Athlon 64 X2 4400+ | 4.00 GB Dual-Channel DDR | Gigabyte GA-K8N Pro-SLI | 256MB GeForce 6600 (Gigabyte) | avast! Free Antivirus 6.0.1184

Offline xiaochugang

  • Jr. Member
  • **
  • Posts: 93
  • General Electric Company
Re: Any comments on the new avast update [4.7.1029]?
« Reply #31 on: July 30, 2007, 05:14:07 PM »
just like before.
4.7.1029 editon,I think should tell the time say something. ;)

Sorry, I don't understand that at all.
sorry about it .
mistakes ,already correct it...

Offline Marc57

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1944
  • KISS Rules The World!!!
    • KISS Army
Re: Any comments on the new avast update [4.7.1029]?
« Reply #32 on: July 31, 2007, 12:53:02 AM »
So far, So good
You Wanted the Best You Got the Best the Hottest Band in the World KISS!!!

Offline _Rej_

  • Jr. Member
  • **
  • Posts: 87
Re: Any comments on the new avast update [4.7.1029]?
« Reply #33 on: July 31, 2007, 12:25:38 PM »
Working very well "Down Under" as usual 

I'll second that, except change "Down Under" to "Up North" :D

Continued success guys.. love the product and starting to get to know the people at the forum and so far I'm pretty much impressed!

_Rej_
Windows 7 Ultimate 64 bit - Intel i7 2600k @ 4.0-4.3Ghz, EVGA 580 GTX OC 1.5GB @ 850Mhz, 8GB Mem (Corsair Vengeance), 3.420TB SSDx1, HDDx3, Logitech G15+G5. Avast! IS 7.x, occasional MBAM scans.

Offline xiaochugang

  • Jr. Member
  • **
  • Posts: 93
  • General Electric Company
Re: Any comments on the new avast update [4.7.1029]?
« Reply #34 on: July 31, 2007, 12:44:02 PM »
Hi  RejZoR,
Is your problem there?
I test it on my computer and found nothing like that
after tick floder and I can see each icon have its box ahead of it.
I `m sorry I can`t solve your problem... :'(

Offline Dwarden

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1787
  • Ideas, that's ocean without borders!
    • Bohemia Interactive
Re: Any comments on the new avast update [4.7.1029]?
« Reply #35 on: August 01, 2007, 07:07:26 PM »
so far i'm very happy with this release (and new detection rates/updates)
tho i got one lockup while huge 2+GB executable file was scanned but hard to say what was cause ( C2D wXP system went to halt state)
https://twitter.com/FoltynD , Tech. Community, Online Services & Distribution manager of Bohemia Interactive

Offline Crashman

  • Jr. Member
  • **
  • Posts: 62
Re: Any comments on the new avast update [4.7.1029]?
« Reply #36 on: August 01, 2007, 11:50:23 PM »
Greetings, all!

I am having a major problem with 4.7.1029 Home Edition.  Running on Vista Home Premium 32 bit, when I try to run the main on-demand scanner ashAvast.exe, the splash screen shows and the scan of memory-resident programs completes normally, but when that finishes and the main scanning interface is supposed to appear, it fails to open and the entire avast loading process shuts down.  Vista does not freeze or anything like that; I just can't get to the main avast! scanner interface, and therefore can't do a scan.  For this reason, I have returned to 4.7.1001, which works flawlessly.

For what it's worth, my specs include Intel Core 2 Duo 6400, 2 GB RAM, Asus 8600GT PCIx graphics (with Nvidia Forceware 162.22 WHQL), onboard Realtek ALC883 audio with Realtek driver 1.72 (WHQL), Attansic L1 Gigabit Ethernet with driver 1.0.5600.11159 (WHQL), most recent Intel Chipset drivers (installed using the drivers' setup program), and all Vista critical patches (but none which are only "recommended") offered by Windows Update as of this moment.

Any ideas on what may be wrong here would be much appreciated.

EDITED:  This problem occurs whether I install .1029 on top of .1001 via avast update or I completely uninstall .1001 and install .1029 from scratch.

Regards,
Crashman
« Last Edit: August 02, 2007, 01:32:53 AM by Crashman »

Offline RejZoR

  • Polymorphic Sheep
  • Serious Graphoman
  • *****
  • Posts: 9303
  • We are supersheep, resistance is futile!
    • RejZoR's Flock of Sheep
Re: Any comments on the new avast update [4.7.1029]?
« Reply #37 on: August 02, 2007, 11:19:26 PM »
I think it would be smart to start looking at Event Viewer. You can solve many mysteries regarding program problems if you look there.
Usually you can find out what caused the crash and why. Mini dumps can be useful to ALWIL guys of course.
Visit my webpage RejZoR's Flock of Sheep

Offline Crashman

  • Jr. Member
  • **
  • Posts: 62
Re: Any comments on the new avast update [4.7.1029]?
« Reply #38 on: August 03, 2007, 04:50:52 AM »
RejZoR,

Thanks for the reply.

I just finished reformatting and reinstalling Vista (maybe overkill, but it doesn't really take that long).  .1029 now seems to be working just fine. I guess every once in a while it's worth going to a clean setup to get unwanted gremlins out of the system.  Or maybe Vista is still a bit flaky...

In any case, all is well again with my world (well, at least with the computer ;D)...

Regards,
Crashman

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67273
Re: Any comments on the new avast update [4.7.1029]?
« Reply #39 on: August 03, 2007, 05:56:26 AM »
Vlk, not a problem here...
The best things in life are free.