Author Topic: no notification  (Read 7830 times)

0 Members and 1 Guest are viewing this topic.

Offline alanrf

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3867
  • Just an avast user
Re: no notification
« Reply #15 on: August 01, 2007, 03:40:51 AM »
Please go to folder C:\Program Files\Alwil Software\Avast4\DATA\log and check for a file called notice.log. 

Is the file missing or is the size of the file 0Kb?

Offline matofthemint

  • Jr. Member
  • **
  • Posts: 39
Re: no notification
« Reply #16 on: August 01, 2007, 04:20:07 AM »
The log file is there, and it has content, but there is no Notification file.
« Last Edit: August 01, 2007, 04:24:23 AM by matofthemint »

Offline alanrf

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3867
  • Just an avast user
Re: no notification
« Reply #17 on: August 01, 2007, 12:46:29 PM »
i have no idea what you mean by a Notification file. 

However to get the avast Log Viewer to display the notice.log you need to click on the Notice icon in the Log Viewer display.  You clearly do have a Notice log.

Offline matofthemint

  • Jr. Member
  • **
  • Posts: 39
Re: no notification
« Reply #18 on: August 01, 2007, 01:45:43 PM »
I should have said  "no notice.log".
Every thing in the Log Viewer is empty.
The next time I get an automatic update (voice notification), I will check every thing you've mentioned and let you know the results.

Offline alanrf

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3867
  • Just an avast user
Re: no notification
« Reply #19 on: August 01, 2007, 01:53:36 PM »
Then just display the notice log with a text editor like notepad.exe ... up to what date do the entries go?

Offline matofthemint

  • Jr. Member
  • **
  • Posts: 39
Re: no notification
« Reply #20 on: August 01, 2007, 02:02:11 PM »
See attached.
Every thing seems ok now. Thanks all for your help and suggestions.

Offline matofthemint

  • Jr. Member
  • **
  • Posts: 39
Re: no notification
« Reply #21 on: August 01, 2007, 02:03:49 PM »
Seems it won't attach more than one at a time. Here is the second

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 83352
  • No support PMs thanks
Re: no notification
« Reply #22 on: August 01, 2007, 02:25:37 PM »
It will just click the more attachments link to the right of your first attachment.
WinXP ProSP3/ Core2Duo E8300/ 4GB Ram/ avast! free 18.5.2342/ Firefox ESR, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ DropMyRights/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security
Windows 10 Home 1909 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 20.5.2415 (build 20.5.5410.561) UI-1.0.532/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro

Offline matofthemint

  • Jr. Member
  • **
  • Posts: 39
Re: no notification
« Reply #23 on: August 01, 2007, 02:51:24 PM »
That's what I did but still got only one attachment. Not a big deal really.
Thanks.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 83352
  • No support PMs thanks
Re: no notification
« Reply #24 on: August 01, 2007, 04:55:20 PM »
It is working for me, using firefox, first is a test example, second shows interface for multiple attachments.

Have you got javascript enabled as it uses that to load the next input attachment entry ?
WinXP ProSP3/ Core2Duo E8300/ 4GB Ram/ avast! free 18.5.2342/ Firefox ESR, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ DropMyRights/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security
Windows 10 Home 1909 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 20.5.2415 (build 20.5.5410.561) UI-1.0.532/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro

Offline matofthemint

  • Jr. Member
  • **
  • Posts: 39
Re: no notification
« Reply #25 on: August 01, 2007, 05:21:34 PM »
Yes, Java is on.
I'll give two attachments a try here.

Offline matofthemint

  • Jr. Member
  • **
  • Posts: 39
Re: no notification
« Reply #26 on: August 01, 2007, 05:22:52 PM »
Still only one.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 83352
  • No support PMs thanks
Re: no notification
« Reply #27 on: August 01, 2007, 07:07:46 PM »
What browser ?
Javascript and Java are different.

Did you click on the (more attachments) and did it display as in my second image ?

I haven't heard of anyone else experiencing this problem in the forums, though not many post multiple images in the same topic.
WinXP ProSP3/ Core2Duo E8300/ 4GB Ram/ avast! free 18.5.2342/ Firefox ESR, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ DropMyRights/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security
Windows 10 Home 1909 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 20.5.2415 (build 20.5.5410.561) UI-1.0.532/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro

Offline matofthemint

  • Jr. Member
  • **
  • Posts: 39
Re: no notification
« Reply #28 on: August 01, 2007, 08:17:23 PM »
IE 6
Yes, I clicked, and, no, it didn't.
I can't find any thing about Javascript - just Java.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 83352
  • No support PMs thanks
Re: no notification
« Reply #29 on: August 01, 2007, 08:55:07 PM »
I think IE buries it under active scripting or some such setting, I rarely if ever use IE now.
WinXP ProSP3/ Core2Duo E8300/ 4GB Ram/ avast! free 18.5.2342/ Firefox ESR, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ DropMyRights/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security
Windows 10 Home 1909 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 20.5.2415 (build 20.5.5410.561) UI-1.0.532/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro