Author Topic: AVAST free on Asus notebook and Vista premium  (Read 4681 times)

0 Members and 1 Guest are viewing this topic.

picoloco

  • Guest
AVAST free on Asus notebook and Vista premium
« on: August 02, 2007, 09:03:54 AM »
hello,
I need help on a unexpected issue.
I installed AVASt on an ASUS Core 2 duo notebook (A7S) with VISTA Premium. Ok during 1 month.
Now, with the last Avast auto update I got troubles : no reboot.
I tried 10 times to remove AVAST n reinstall. No reboot.
I removed several other programs, idem... no reboots.
I need avast. So, what to do ? Anybody got troubles as such ?
Many tanks for help

Offline TedNelly

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1538
  • Trust No-One!
Re: AVAST free on Asus notebook and Vista premium
« Reply #1 on: August 02, 2007, 09:10:02 AM »
Did the notebook have another Anti-virus program installed?? What other programs did you uninstall
Windows 10 Pro | Intel I7 CPU | 16 Gig 2133 RAM | Avast beta 17.5.2295 | Firefox 54 b9(64-bit) | Cyberfox 52.1 | T-Bird 52.1.1 | SpyWareBlaster 5.5 | MalwareBytes 3.0.0.865 | WinPatrol 35.5.2 | GlassWire 1.2.100 | Cybereason Ransomfree 2.2.7 |  Pulla-dePlug Final!

picoloco

  • Guest
Re: AVAST free on Asus notebook and Vista premium
« Reply #2 on: August 02, 2007, 09:22:18 AM »
None. I only did install spybot and remove the free 90 days Norton. So, afte a third reboot, I removed all other potential soft which could create a problem and nothing. still no rebot after AVAST reinstall.

picoloco

  • Guest
Re: AVAST free on Asus notebook and Vista premium
« Reply #3 on: August 02, 2007, 09:27:58 AM »
I also put off the VIST firewall to see. No results.
Is there any log after the no-reboot and the restart in no-echec to see the reason of the stop.
AVAST revisited all the files and didn't find anything same with spybot (now removed). 

Offline TedNelly

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1538
  • Trust No-One!
Re: AVAST free on Asus notebook and Vista premium
« Reply #4 on: August 02, 2007, 09:43:17 AM »
None. I only did install spybot and remove the free 90 days Norton. So, afte a third reboot, I removed all other potential soft which could create a problem and nothing. still no reboot after AVAST reinstall.

You said the un-magic word Norton. Unfortunately Nortons removed via add/remove or uninstall is not enough.
The Norton Removal Tool uninstalls all Norton 2006/2005/2004/2003
Download and run the Norton Removal Tool

Suggest you uninstall Avast/Reboot..... Run the Nortons removal tool for your particular Nortons product/Reboot. Re-install Avast Reboot
If you are having Reboot problems in normal mode try Uninstall/reboot in Safe Mode. Hold down F8 while booting and select Safe Mode option.
Windows 10 Pro | Intel I7 CPU | 16 Gig 2133 RAM | Avast beta 17.5.2295 | Firefox 54 b9(64-bit) | Cyberfox 52.1 | T-Bird 52.1.1 | SpyWareBlaster 5.5 | MalwareBytes 3.0.0.865 | WinPatrol 35.5.2 | GlassWire 1.2.100 | Cybereason Ransomfree 2.2.7 |  Pulla-dePlug Final!

picoloco

  • Guest
Re: AVAST free on Asus notebook and Vista premium
« Reply #5 on: August 02, 2007, 09:51:23 AM »
Thanks? I'll try tonight at home as I'm at work now.
This is something I'd in my back brain about the removal of Norton as the advert was impossible to remove.
Regards

avatar2005

  • Guest
Re: AVAST free on Asus notebook and Vista premium
« Reply #6 on: August 02, 2007, 12:07:40 PM »
Thanks? I'll try tonight at home as I'm at work now.
This is something I'd in my back brain about the removal of Norton as the advert was impossible to remove.
Regards
Hi! I recently had a similar problem with installing avast on a Norton IS2007 preinstalled on my Toshiba Satellite L30 notebook about 2 months ago, so I searched the forum, & find a notice about Norton Removal Tool, so I use it , & after that all began to work as a charm  8), so as tednelly mentioned use it, and I'm sure you're solve your issue

picoloco

  • Guest
Re: AVAST free on Asus notebook and Vista premium
« Reply #7 on: August 02, 2007, 12:25:21 PM »
Hi, I got also an answer from AVAST support explaining how to uninstall correcvtly the AVAST version which created the issue.
Quote ""
I think the easiest thing to do is to remove avast from your computer using the tool below, restart it, and then re-download and install.  This way you will get a clean error free version of the program and hopefully you will have no further problems.
You can use the same license key as before and you can download the program from here: http://www.avast.com/eng/down_home.html
How to uninstall our software using aswClear.exe:
Download aswClear.exe (http://files.avast.com/files/eng/aswclear.exe )on to your desktop Open (execute) it If you installed avast! in a different folder than the default, browse for it. (Note: Be careful! The content of any folder you choose will be deleted!) Click REMOVE Restart your computer You should stop the on-access protection first ideally. (To do this, right-click the avast icon next to the clock and choose stop on-access protection)
I hope this helps, if not, please feel free to contact me again.
Adam Riley
"
I remember having a similar issue with AVG few years ago but the simple was AVG stays in the filing and so appears permanently. I'd to remove it manually everywhere including in the reg.
Thanks to all for this.