Author Topic: Windows Store missing from win10  (Read 1574 times)

0 Members and 1 Guest are viewing this topic.

Offline Susan266

  • Newbie
  • *
  • Posts: 1
Windows Store missing from win10
« on: August 21, 2021, 09:04:17 PM »
My microsoft windows store has gone missing. I've done EVERY suggestion I could find online, but it's not there. It's grayed out. Troubleshooter doesn't work, nothing works. Some said that Avast could cause it that I should turn avast off to see if it works, but I don't know how to do that! (I have avast pro version.)
Has anyone heard that avast causes this issue? The store is completely grayed out. when I go to apps, it's not there. I'm not a techy! I've done wreset... no go, done the dsim, no go.

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 37586
  • Not a avast user
Re: Windows Store missing from win10
« Reply #1 on: August 21, 2021, 10:17:41 PM »
Quote
Some said that Avast could cause it that I should turn avast off to see if it works, but I don't know how to do that!
If you right click avast tray icon (in lower right corner by the clock) there should be a option to pause all shields



Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 48612
  • 64 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Free Security Seminar: https://bit.ly/bobg2023  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v24H2 64bit, 32 Gig Ram, 1TB SSD, Avast Free 24.4.6112, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://bit.ly/BobGInternet

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 89222
  • No support PMs thanks
Re: Windows Store missing from win10
« Reply #3 on: August 22, 2021, 10:39:35 PM »
My microsoft windows store has gone missing. I've done EVERY suggestion I could find online, but it's not there. It's grayed out. Troubleshooter doesn't work, nothing works. Some said that Avast could cause it that I should turn avast off to see if it works, but I don't know how to do that! (I have avast pro version.)
<snip>

Avast Pro was phased out a long time ago, are you really sure that is what you have installed ?
Right click on the Avast tray icon and select About Avast that will give what avast program you have and the version/build number.

That said, if this were a problem with Avast I would expect to have seen many posts relating to this in the forums, I haven't other than this one of yours.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.4.6112 (build 24.4.9067.762) UI 1.0.803/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security