Author Topic: no avast sounds installed  (Read 6566 times)

0 Members and 1 Guest are viewing this topic.

Offline MWassef

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1315
no avast sounds installed
« on: February 28, 2004, 01:42:01 PM »
No avast sounds installed at all with the new build..
I install the program from the setup file, finds that it has no avast sounds , uninstall it using avclear4.exe, delete the registry entries and then restart my computer.. I did this 4 times :-\ :-\
the repair option needs to connect to the internet and I can not find a reinstall option to reinstall the program from the setup file located on my hdd.  ::) ::)
how can I fix this?  ::) ::)

N.B.: this is the 2nd time facing this stange problem, I do not know what is wrong. ::)  ::)
MW

Offline MWassef

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1315
Re:no avast sounds installed
« Reply #1 on: February 28, 2004, 01:43:14 PM »
this is what I mean  :'( :'(
MW

Offline RejZoR

  • Polymorphic Sheep
  • Serious Graphoman
  • *****
  • Posts: 9406
  • We are supersheep, resistance is futile!
    • RejZoR's Flock of Sheep
Re:no avast sounds installed
« Reply #2 on: February 28, 2004, 01:56:42 PM »
Click on each sound slot and browse for audio files in:
Program Files\Alwil Software\Avast4\ENGLISH

Here you have all default sounds for avast ;)
Its very easy to find out which belongs to specific slot.
« Last Edit: February 28, 2004, 01:57:33 PM by RejZoR »
Visit my webpage Angry Sheep Blog

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re:no avast sounds installed
« Reply #3 on: February 28, 2004, 03:20:08 PM »
Mina, sometimes if you change your avast! language, you can receive weird results with the sounds. Sometimes not, everything is ok with other languages. For me, ok in Portuguese version.

When you change the interface language of avast! the sounds remains the same...  ::)
The best things in life are free.

Offline MWassef

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1315
Re:no avast sounds installed
« Reply #4 on: February 28, 2004, 04:09:03 PM »
I always use the Eng. version, never changed the language.  ::)
MW

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re:no avast sounds installed
« Reply #5 on: February 28, 2004, 04:11:52 PM »
Mina, it was just a shot...  :'(

Do you want that I export my Registry settings for you? So you will be able to import them and configure your system...
I know, this does not solve the trouble  :-\
The best things in life are free.

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11658
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re:no avast sounds installed
« Reply #6 on: February 28, 2004, 04:14:35 PM »
Why don't you follow RejZor's advice, it's a 3 minute job - there's just couple of WAV files there, and their names are pretty much self-explanatory.
If at first you don't succeed, then skydiving's not for you.

S.Z.Craftec

  • Guest
Re:no avast sounds installed
« Reply #7 on: February 28, 2004, 04:15:42 PM »
Btw, check this one:
http://forum.avast.com/index.php?board=1;action=display;threadid=2986

I just made and sent some neat sounds to Vlk, and he uploaded them on the server...

Cheers !

Offline MWassef

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1315
Re:no avast sounds installed
« Reply #8 on: February 28, 2004, 04:29:03 PM »
Why don't you follow RejZor's advice, it's a 3 minute job - there's just couple of WAV files there, and their names are pretty much self-explanatory.
I will, I have no other option  :-\
MW

Offline MWassef

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1315
Re:no avast sounds installed
« Reply #9 on: March 05, 2004, 11:57:32 AM »
could anyone tells me which sound is associated with these 2 items?
(if you can list all the items with its associated sound , that would be so great  ;D )
« Last Edit: March 05, 2004, 12:01:37 PM by minacross »
MW

Offline MWassef

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1315
Re:no avast sounds installed
« Reply #10 on: March 05, 2004, 11:59:50 AM »
oops, no pic attached..  :-[
I mean these 2:
Program end
Program start
 ;D ;D ;D
« Last Edit: March 05, 2004, 12:03:04 PM by minacross »
MW

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11658
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re:no avast sounds installed
« Reply #11 on: March 05, 2004, 12:13:26 PM »
By default, none.
If at first you don't succeed, then skydiving's not for you.

Offline MWassef

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1315
Re:no avast sounds installed
« Reply #12 on: March 05, 2004, 12:29:27 PM »
thanx 4 ur fast reply Vlk  ;D

BTW, which sound is associated with 'Task done'?
« Last Edit: March 05, 2004, 12:31:22 PM by minacross »
MW

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re:no avast sounds installed
« Reply #13 on: March 05, 2004, 12:48:35 PM »
thanx 4 ur fast reply Vlk  ;D

BTW, which sound is associated with 'Task done'?

C:\Program files\Alwil Software\Avast\English\ready  ;D
The best things in life are free.

Offline MWassef

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1315
Re:no avast sounds installed
« Reply #14 on: March 05, 2004, 07:36:12 PM »
thanx Technical  ;D
MW