Author Topic: Stops Responding  (Read 3396 times)

0 Members and 1 Guest are viewing this topic.

Offline peopleselbowpad

  • Newbie
  • *
  • Posts: 2
Stops Responding
« on: February 28, 2004, 03:36:34 PM »
Please can anyone help I'm having serious problems.

I installed Avast, set up the Mail protection making sure Outlook Express 6 was closed, everything was fine it scanned the new mail messages. But when I try to send messages my systems stops responding! The mouse icon moves for a few seconds and then freezes for a few seconds. If I go into my accounts and amend the servers back to their original settings everything works fine but it means my mail is not being scanned. I'm not completley technical minded but I have Secretmaker running also to scan for spam mails and eDexter for banner blocking but this also uses 127.0.0.1 values to block ads. Could this be the problem? My firewall is Sygate Pro and is upto date as is Windows XP Pro. Please somebody help.

Thanks In Advance for assistance.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67274
Re:Stops Responding
« Reply #1 on: February 28, 2004, 03:58:33 PM »
I have Secretmaker running also to scan for spam mails and eDexter for banner blocking but this also uses 127.0.0.1 values to block ads. Could this be the problem? My firewall is Sygate Pro and is upto date as is Windows XP Pro.

If you can send email without avast! scanning but not with it:

1. Try to see into your firewall settings if the avast mail scanner is allowed to connect to the Internet (smtp server).

2. Did you turn back to your originals configurations without avast!, I mean, considering eDexter and Secremaker running and well configurated? Or, otherwise, you turn back to your settings 'without' the presence of these two applications.

As I do not use neither of them, I cannot guide you so far into configuration but, remember, spamkillers act like a filter between avast! and Outlook Express and will afect your settings. See, for instance, this related forum.

Hope this help. Wellcome to forums.  ;)
The best things in life are free.

Offline peopleselbowpad

  • Newbie
  • *
  • Posts: 2
Re:Stops Responding
« Reply #2 on: February 28, 2004, 08:46:26 PM »
Thanks for the reply. I tried uninstalling Secretmaker and eDexter and then re-ran the Mail Protection Wizard but as soon as I tried to send an e-mail again my system stopped responding(freezing for a few seconds then workong normally for a few seconds). Upon changing back the e-mail went immediatly and everything worked fine. I checked all the settings in my firewall and Avast was allowed to connect with no limitations.

I'm running out of things to try.

Offline Datagg

  • Sr. Member
  • ****
  • Posts: 219
  • Perceive things that you cant see
    • Girlfriends Lingerie
Re:Stops Responding
« Reply #3 on: February 29, 2004, 09:12:16 AM »
Please read this great post written by Tech and compare it to your setup..
--------------------------------------------------------------------------
 Remember that avast handles more than one SMTP server, to configure your e-mail client (program) follow these steps:
1. Close all your email applications.
2. Start Windows Menu > avast! antivirus > Mail Protection Wizard
3. Click Next on the first screen
4. Choose 'Setup the protection manually'
5. Choose 'I don't use MS Outlook (nor MS Exchange client) or
'I use other programs to work with e-mails as well'
a) with MS Outlook/Exchange, the Wizard finishes here.
b) with another e-mail client:
After the service was disabled, choose Next
Select your e-mail accounts (or 'My accounts is not in the list...' to get help)
Finish your configuration and the service will start again.
You can run the Mail Protection Wizard more than once and all the changes could be reversed ('Automatically remove protection from all my accounts'). Nowadays, the following Internet Mail Clients are supported: MS Outlook (including Outlook 2003), MS Exchange, MS Outlook Express, Eudora, Pegasus Mail, Netscape Mail, Mozilla Mail, IncrediMail and The Bat!
If this not help, you, try the help file Manual setting of mail protection. Launch your mail program and let the program display the account settings.
1. If you want to check outgoing messages, change the address of SMTP server to the address of the local computer, i.e. 127.0.0.1. The localhost or 127.0.0.1 is the way to scan your outbound mail.
2. If you want to check incoming messages, change the address of POP (IMAP) server to the address of the local computer, i.e. 127.0.0.1. The localhost or 127.0.0.1 is the way to scan your inbound mail.
3. Change user (login) name this way: append the character # (double hash) and the address of your POP (IMAP) server (the same as you specified in the avast4.ini file in Step one). Login name should then look like this:
yourname#pop3.server.com
4. If your e-mail program supports SMTP authentication and also makes it possible to set a different login name for SMTP than for POP
5. If the SMTP authentication is enabled, append the character # and the address of your SMTP server to the login name (e.g. yourname#smtp.server.com).
6. If the SMTP authentication is disabled, enable it and use the character # together with the address of your SMTP server as the login name (e.g. #smtp.server.com).
7. Save your changes.




Good luck to you, and remember that when you run mail wizard that your email program is not running.
« Last Edit: February 29, 2004, 09:13:37 AM by Datagg »
X64
GA-K8N-SLI
AMD 64 3500+
Nvidia Nforce4
e-Geforce 6800GT - PCI-E 256M
Gig of PC3200 DDR2