Author Topic: Urgent still have Problem help Please  (Read 6891 times)

0 Members and 1 Guest are viewing this topic.

Offline kanga2cool

  • Jr. Member
  • **
  • Posts: 31
Urgent still have Problem help Please
« on: May 08, 2003, 09:48:27 AM »
 ??? Hi guys first great program have the same problem as a earlier poster Urgent New Release is Buggy.(Minacross) I have XP Pro with all the latest update I think so any way I downloaded the Microsoft File that (Raman) recommended Than I ran the file and got this.
HTML help 1.40
HTML Help is a window system component and can only be updated via a service pack on the version of windows.
So any ideas how to fix this problem would be appreciated othe than that Avast is running fine look forward to help guys.

Offline raman

  • Avast Evangelist
  • Advanced Poster
  • ***
  • Posts: 1062
Re:Urgent still have Problem help Please
« Reply #1 on: May 08, 2003, 12:52:02 PM »
Hm, what does Winxp Pro report? Exact Mesage?
MfG Ralf

Offline kanga2cool

  • Jr. Member
  • **
  • Posts: 31
Re:Urgent still have Problem help Please
« Reply #2 on: May 08, 2003, 03:48:18 PM »
Thank for your help so far I start the main avast program and it scans monery then the Avast Simple user interface help come up I then Tick the box dont show this window next time and then I get this message.
Internet Explorer Script Error

An error has occurred in the script on this page.
Line:  220
Char:   26
Code:    0
Error: Object doesn't support this property or method
URL:   mk:@MSITStore:C:\Program%20File\Alwil%
          20Software\Avast4
        \English\Help\ChecklistSimple.cham::/checklist.htm
Do you wont to continue running scripts on this page

YES NO
I hope this helps love to fix this problem.
The guy with the same problem was using window 98 that file he use to fix his problem was for 98 I think may be that file wont work under XP Pro.
« Last Edit: May 08, 2003, 04:00:19 PM by kanga2cool »

Offline raman

  • Avast Evangelist
  • Advanced Poster
  • ***
  • Posts: 1062
Re:Urgent still have Problem help Please
« Reply #3 on: May 08, 2003, 05:03:43 PM »
Not easy to say, one thing you can try(but do not blame me, if it does not work! ;) ) , is to remove(or make a copy of the files to be able to restore them, if it does not work!) some files out of the Windows directory: hh.exe hhctrl.ocx hhsetup.dll and itss.dll.  Than start the hhupd.exe again.

But do it ONLY if you know what you are doing, and understand what i wanted to say! Thats not easy, i know!  ;D
MfG Ralf

Offline kanga2cool

  • Jr. Member
  • **
  • Posts: 31
Re:Urgent still have Problem help Please
« Reply #4 on: May 08, 2003, 10:33:01 PM »
 :-\ Ok I will try to find some one that can do what you have asked I hope that works if any one has a better idea please post.
Thanks for your help.

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11664
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re:Urgent still have Problem help Please
« Reply #5 on: May 10, 2003, 01:12:13 PM »
Do you have avast HOME or avast PRO? It might be a script blocker problem as well... Do all script-enabled www pages work as expected? (try e.g. http://www.cnn.com ).

Thanks,
Vlk
If at first you don't succeed, then skydiving's not for you.