Author Topic: Avast stops startup programs... I think  (Read 10161 times)

0 Members and 1 Guest are viewing this topic.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67274
Re: Avast stops startup programs... I think
« Reply #30 on: August 17, 2007, 01:18:16 AM »
Two of my apps fail to start correctly because Startup Delayer does not handle them correctly, even with NO delay.
Which were they?

Make sure you are using the latest version.
I'm always updated...

How can you possibly be so sure?
Tested in more than 20 computers (mine, friends of mine), tested on Windows 95, 98, Me, 2000, XP and Vista... with a lot of different configurations and startup programs. I myself control more than 20 applications on startup/internet connection detected.

Starter is an excellent tool, has worked for me for years. If you can remember what the problem is / was, I may be able to help or shed some light on it. Starter gets good reviews now.
Maybe I'll give it a try...
The best things in life are free.

Offline Epsi

  • Jr. Member
  • **
  • Posts: 35
Re: Avast stops startup programs... I think
« Reply #31 on: August 17, 2007, 11:22:40 AM »
After i did some digging i found out mircosoft one care can fix my problem. on installing it, it uninstalled avast. so im not useing avast anymore and my taskbar is working fine. i dont care what broke it in the first place, but its now fixed.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67274
Re: Avast stops startup programs... I think
« Reply #32 on: August 17, 2007, 02:52:54 PM »
so im not useing avast anymore.
Bye bye...
The best things in life are free.