Author Topic: W2K hang  (Read 5106 times)

0 Members and 1 Guest are viewing this topic.

Offline oemtech

  • Newbie
  • *
  • Posts: 8
W2K hang
« on: May 09, 2003, 06:19:20 AM »
After trying to add a new folder via Explorer W2k hangs.  If I use Task Mgr to kill Explorer I can no longer logoff/shutdown/restart and Task Mgr is no longer available. BUT, if I kill ashdisp.exe first then the desktop clears.... I also have this problem during boot at various times.

Offline raman

  • Avast Evangelist
  • Advanced Poster
  • ***
  • Posts: 1062
Re:W2K hang
« Reply #1 on: May 09, 2003, 09:11:51 AM »
Do you use any other AV-Software, like Norton or KAV? Never use two Monitors/Guards from two AV-Software at the same time.
MfG Ralf

Offline oemtech

  • Newbie
  • *
  • Posts: 8
Re:W2K hang
« Reply #2 on: May 09, 2003, 06:47:25 PM »
Nope - Avast is the only AV running. Currently running W2K - SP3 with all cuurent updates. I have System Mechanic (Agent), Outpost (firewall), Mozillla (resident portion) USB 2.0 (unplug hardware), APM (only powers down monitor) and volume control running in the systray. I only have 14 system started tasks running. Any suggestions?

I have uninstalled it for now and have installed AVG as a temporay measure. I have seen this problem on Win 98 SE also. It seem to show up after a program upgade. I have the ability to run Win 98SE, WIn ME, W2K, Win XP and Linux (Mandrake 9.0). I have PC Cillin 2000, PC Cilllin 2002, Anti Vir, AVG running on various op sys's.

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11664
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re:W2K hang
« Reply #3 on: May 10, 2003, 01:07:14 PM »
Quote
BUT, if I kill ashdisp.exe first then the desktop clears....

Are you sure it was ashDisp.exe, and not ashServ.exe? You know, ashDisp is only reponsible for displaying the GUI - the real on-access scanner is in ashServ...

Anyway, have this happened every time you tried to create a directory? Any directory, or just some special directory on some special drive?

I have a suspicion that for a yet-unknown reason, some installations of v4.0.202 have the Standard Shield configured to scan ALL files on create/modify (normally, this would be turned off). This may be the cause...

After we release the next update (really shouldn't take more than a
couple of days now), could you please retry installing it?

Thanks
Vlk

Vlk
If at first you don't succeed, then skydiving's not for you.

Offline oemtech

  • Newbie
  • *
  • Posts: 8
Re:W2K hang
« Reply #4 on: May 10, 2003, 03:16:21 PM »
Ok.... just drop me a email and I will re-install and test.  

Notes:

1)  Folder hang  - simple add folder.  I started explorer, when to the boot drive, programs folder, file, new folder and boom it hangs.
2)  At boot hang - normal startup, shows apm icon, USB icon, Outpost icon, Avst icon and then the on-access start for Mozilla  (I think as it is the last piece to start) and then a hang.
3)  I noted than after a auto virus database update I would also get a hang condition. So I set both pgm and database update to ask so I could reboot right after the update. This seemed to work .

At this point I can get to Task Mgr but can not kill enough to free it. I have to kill ashdisp before it really gets started processing. With Avast remove and AVG install no problems.