Author Topic: Virus on avast! Forums  (Read 13581 times)

0 Members and 1 Guest are viewing this topic.

black_moon

  • Guest
Re: Virus on avast! Forums
« Reply #15 on: August 26, 2007, 04:59:07 PM »
my guess was right. the virus came from this site. well while i was browsing this forum avast detected a virus w/a name sysszxc.exe but could'nt removed it. if you click "move to chest" a pop-up tells you that "avast can't accessed the file because it is being used by another process". you have to disconnect first and do the scan. it was categorized by avast as a worm. here's the description:(i've got 4 of these)

name:      324123[1].htm      
original location:   C:\documents and settings\user\local settings\temporary internet files\content.IE5\ UVM98DB4
virus:      CVE-2007-0038

the virus disabled my task manager preventing me to access it, even with all my security system alerted(winpatrol, avast, comodo FW). only spybot SD cleared my machine of this virus. it found kernelwind32.exe which avast did not(even w/thorough scan) spybot also fixed the task manager's registry that was modified by this vius. don't know if these 3 viruses are just actually one only with different names. BTW i disabled the web shield (maybe why i got infected). now im gonna activate the web shield from now on..



Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67241
Re: Virus on avast! Forums
« Reply #16 on: August 26, 2007, 05:08:46 PM »
my guess was right. the virus came from this site.
The forum software has an exploit and this vulnerability was used by the worm to infect from OTHER SITE.
If you disable WebShield, that's the problem... Which is your Standard Shield sensibility?
Also, if avast can't detect something, no provider will caught it... (for instance kernelwind32.exe).
The best things in life are free.