Author Topic: can't connect to the internet after installing Avast  (Read 11417 times)

0 Members and 1 Guest are viewing this topic.

Offline alforddm

  • Newbie
  • *
  • Posts: 10
Re: can't connect to the internet after installing Avast
« Reply #15 on: September 02, 2007, 11:48:56 PM »
No the quote was from the http://www.centipedenetworks.com/ web site.  I have a feeling the netmop is a clone of some sort from them. 

I believe what is meant is that the problem only exists between filterpak (both netmop and the centipedenetworks filter use this) and avast in widows vista.  Don't know why they call it a suit. 

I think for the time being I'm going to try that k9 web protection.

Thanks for the help guys,

Daylene   

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 85949
  • No support PMs thanks
Re: can't connect to the internet after installing Avast
« Reply #16 on: September 03, 2007, 12:20:53 AM »
They may just be a reseller of the product under license.

Glad we could help.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.9.2494 (build 21.9.6698.703) UI 1.0.672/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline N@URINE

  • Full Member
  • ***
  • Posts: 167
Re: can't connect to the internet after installing Avast
« Reply #17 on: September 03, 2007, 12:34:01 AM »
hi !
open the window of the firewall.....
« Last Edit: September 03, 2007, 12:43:07 AM by Nourine »
NourinE

Offline N@URINE

  • Full Member
  • ***
  • Posts: 167
Re: can't connect to the internet after installing Avast
« Reply #18 on: September 03, 2007, 12:52:21 AM »
plesase, see the pictures
NourinE

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67247
Re: can't connect to the internet after installing Avast
« Reply #19 on: September 03, 2007, 04:51:55 AM »
I think for the time being I'm going to try that k9 web protection.
Test it only AFTER you have a fully connected computer, otherwise, it won't help and won't allow us to know if you can connect the Internet correctly.
The best things in life are free.

Offline alforddm

  • Newbie
  • *
  • Posts: 10
Re: can't connect to the internet after installing Avast
« Reply #20 on: September 03, 2007, 06:13:24 AM »
Just an update for you guys.  I got all of Avast running and have the k9protection filter installed.  I can't get to the setup page for the filter yet but I posted about that one their forum.  It does seem to be blocking porn sites (yes I checked  :P) even without the admin access and hopefully that will be resolved soon.

Thanks again for all your help 

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67247
Re: can't connect to the internet after installing Avast
« Reply #21 on: September 04, 2007, 05:49:11 AM »
The best things in life are free.

Offline alforddm

  • Newbie
  • *
  • Posts: 10
Re: can't connect to the internet after installing Avast
« Reply #22 on: September 05, 2007, 03:06:31 AM »
Yep can't get it.  I get a TCP error everytime I try.   I posted about it on the k9 forum Sunday night but haven't gotten a response. 

I'm actually thinking of buying the bsafe online filter.  They've changed it a bit since I last looked at it and now have profiles for different users.  Are there any know conflicts between Bsafe online and AVAST?

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67247
Re: can't connect to the internet after installing Avast
« Reply #23 on: September 05, 2007, 11:20:35 PM »
I posted about it on the k9 forum Sunday night but haven't gotten a response.
On contrary that avast forum, you should send an email to the support team. It's faster.

now have profiles for different users.
K9 is free but does not have this feature.

Are there any know conflicts between Bsafe online and AVAST?
Shouldn't be as the technology is non-conflicting by itselft.
The best things in life are free.

Offline alforddm

  • Newbie
  • *
  • Posts: 10
Re: can't connect to the internet after installing Avast
« Reply #24 on: September 06, 2007, 01:34:54 AM »
I finally got the k9 filter setup.  It was my router that was causing the problem (it was rerouting me to the wan isp the router is set to for some unknown reason).  I finally figured out if I access the router admin page first then I can access the K9 admin page.  Weird but my router has given me problems before so I'm not all that suprised.  If I understood all the settings better I could probably fix it but as it stands everytime I change something I end up have to reset to default to get my internet back.  Maybe it will die on me sometime soon so I have a really good excuse to go buy a new one  ::)

Thanks again for everyones help I think I finally have everything working!

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67247
Re: can't connect to the internet after installing Avast
« Reply #25 on: September 06, 2007, 03:50:11 AM »
Thanks again for everyones help I think I finally have everything working!
Glad that you finally succeed. Feel free to come back to share experiences and to ask for help any time you need.
The best things in life are free.