Author Topic: Error during installation Avast4 Home  (Read 3053 times)

0 Members and 1 Guest are viewing this topic.

tinek13

  • Guest
Error during installation Avast4 Home
« on: August 26, 2007, 01:58:44 PM »
During installation of software upgrade from Demo test version to avast 4 Home edition following error occurs:
"1006 (000003EE) last performed operation was: opening the self-extract archive"
I downloaded software from different websites but error occurs again.
Is there any connection of this error to the service pack 2?
Thanks!
Kristin

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re: Error during installation Avast4 Home
« Reply #1 on: August 26, 2007, 03:00:43 PM »
If you can, just right click the 'a' blue icon and choose About.
Add the Home registration key and everything will be done automatically.
You must be connected to Internet while doing this.
The best things in life are free.

tinek13

  • Guest
Re: Error during installation Avast4 Home
« Reply #2 on: September 03, 2007, 09:23:33 PM »
Great! Thank you for your help!
With the help of your response I figured that a new download isn't neccessary at all!

Cheers,
Kristin

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re: Error during installation Avast4 Home
« Reply #3 on: September 04, 2007, 05:10:42 AM »
Great! Thank you for your help!
With the help of your response I figured that a new download isn't neccessary at all!

Cheers,
Kristin
You're welcome. Feel free to come back any time you need help or just to share experiences.
The best things in life are free.

CharleyO

  • Guest
Re: Error during installation Avast4 Home
« Reply #4 on: September 04, 2007, 06:02:32 AM »
***

Welcome to the forums, Kristin.    :)

Please come back often, learn more, and maybe help others.


***