Author Topic: Auto update does not work  (Read 2235 times)

0 Members and 1 Guest are viewing this topic.

savarona

  • Guest
Auto update does not work
« on: August 30, 2007, 11:41:39 AM »
Hi.For 3 days auto update doesnt work so i have to control manually new updates  :-\ Help me please.

« Last Edit: August 30, 2007, 11:51:56 AM by savarona »

Offline igor

  • Avast team
  • Serious Graphoman
  • *
  • Posts: 11841
    • AVAST Software
Re: Auto update does not work
« Reply #1 on: August 30, 2007, 12:01:46 PM »
The field shows the last time VPS was updated, not the last time the program checked for an update availability. So, I don't see anything wrong about the screenshot...

Offline N@URINE

  • Full Member
  • ***
  • Posts: 167
Re: Auto update does not work
« Reply #2 on: September 03, 2007, 02:28:30 AM »
I think it's a problem from the server and everybody has the same problem currently. even my friends have the same problem, too.

have a look at this : http://forum.avast.com/index.php?topic=30248.0
NourinE

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 88445
  • No support PMs thanks
Re: Auto update does not work
« Reply #3 on: September 03, 2007, 03:29:37 AM »
The image doesn't show a problem, it is reporting when the avast VPS was last updated not when it last checked (as Igor said), if you check both times (about avast and system clock) you will see there is only a little over an hour difference.

The 30 minute check figure is just that a check and if it is avast for home that figure would be ignored as the minimum is 120 minutes.

The question says auto update hasn't worked for 3 days and the image clearly shows it is working.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 23.10.6086 (build 23.10.8563.800) UI 1.0.784/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security