Author Topic: HELP!! avast! 4.1 goes very slow then stops  (Read 16813 times)

0 Members and 1 Guest are viewing this topic.

limited_edition

  • Guest
HELP!! avast! 4.1 goes very slow then stops
« on: March 01, 2004, 11:01:49 PM »
i use Me ,OS. I use Avast! 4.1 and i run it at any setting and its goes really slow and frezzes the whole pc and end uo restarting. Most times its slow so i turn it off it took 1hour to scan 60,000 files half way, im not to sure what to do. It says i have a trogen and then frezzes just after. If you can help that would be great.  :)


limited_edition  

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67235
Re:HELP!! avast! 4.1 goes very slow then stops
« Reply #1 on: March 02, 2004, 12:03:17 AM »
Can you boot in safe mode (F8)?
Can you run avast! from there?

If not, can you run an on-line scanning?
When you were 'clean' you can see if the freeze system is due to Windows Restore...

What trojan are you talking about?
What do you mean by 'the system freeze' after the detection of the trojan?
The best things in life are free.

Summoner Yuna

  • Guest
Re:HELP!! avast! 4.1 goes very slow then stops
« Reply #2 on: March 02, 2004, 12:43:28 AM »
Quote
If not, can you run an on-line scanning?
http://housecall.trendmicro.com or http://www.bitdefender.com

limited_edition

  • Guest
Re:HELP!! avast! 4.1 goes very slow then stops
« Reply #3 on: March 02, 2004, 12:49:20 AM »
Quote
If not, can you run an on-line scanning?
http://housecall.trendmicro.com or http://www.bitdefender.com


im using them now but they dont find any think

limited_edition

  • Guest
Re:HELP!! avast! 4.1 goes very slow then stops
« Reply #4 on: March 02, 2004, 12:52:56 AM »
Can you boot in safe mode (F8)?
Can you run avast! from there? umm not to sure wat you mean

If not, can you run an on-line scanning?
When you were 'clean' you can see if the freeze system is due to Windows Restore...   ??????????

What trojan are you talking about? umm  C:\WINDOWS\TEMP\optimize.exe infected: Trojan.Downloader.Dyfuca.AE   ,,, C:\_RESTORE\TEMP\A0233000.CPY infected: Trojan.Keylogger.HotKeysHook.A   for trogens in different places called C:\_RESTORE\TEMP\A0233000.CPY infected: Trojan.Keylogger.HotKeysHook.A    thats only half way on bitdenfeder.com
What do you mean by 'the system freeze' after the  detection of the trojan?
.... well it finds the trogen then i click delete then i frezzeses

Summoner Yuna

  • Guest
Re:HELP!! avast! 4.1 goes very slow then stops
« Reply #5 on: March 02, 2004, 12:58:52 AM »
if the trojan is active in memory you may have to kill it in the process manager first.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67235
Re:HELP!! avast! 4.1 goes very slow then stops
« Reply #6 on: March 02, 2004, 03:09:54 AM »
I'm using them now but they don't find anything

Can you try avast! Virus Cleaner Tool and after that a full scanning of avast! (Thorough scan and 'Scan archive files')?
The best things in life are free.

limited_edition

  • Guest
Re:HELP!! avast! 4.1 goes very slow then stops
« Reply #7 on: March 02, 2004, 01:28:15 PM »
 well im back from school i left it running and my dad sorted it out and it found 4 trogen virus called  Win32:Trojan-gen. {VC} (four of them) it ran fully  :D im going to try Virus Cleaner Tool

Edit: i have started cleaner tool just waiting now, i will post the outcome
« Last Edit: March 02, 2004, 01:42:22 PM by limited_edition »

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67235
Re:HELP!! avast! 4.1 goes very slow then stops
« Reply #8 on: March 02, 2004, 02:05:52 PM »
well im back from school i left it running and my dad sorted it out and it found 4 trogen virus called  Win32:Trojan-gen. {VC} (four of them) it ran fully  :D im going to try Virus Cleaner Tool

Edit: i have started cleaner tool just waiting now, i will post the outcome

Hope you're successful!  ;)
The best things in life are free.

limited_edition

  • Guest
Re:HELP!! avast! 4.1 goes very slow then stops
« Reply #9 on: March 02, 2004, 02:20:26 PM »
well im back from school i left it running and my dad sorted it out and it found 4 trogen virus called  Win32:Trojan-gen. {VC} (four of them) it ran fully  :D im going to try Virus Cleaner Tool

Edit: i have started cleaner tool just waiting now, i will post the outcome

Hope you're successful!  ;)

done it found no viruses, i took a picture of what it said heres the url http://home.ripway.com/2004-2/76268/cleanerscan.bmp

now what shall i do? run virus scan ?

limited_edition

  • Guest
Re:HELP!! avast! 4.1 goes very slow then stops
« Reply #10 on: March 02, 2004, 02:22:22 PM »
well im back from school i left it running and my dad sorted it out and it found 4 trogen virus called  Win32:Trojan-gen. {VC} (four of them) it ran fully  :D im going to try Virus Cleaner Tool

Edit: i have started cleaner tool just waiting now, i will post the outcome

Hope you're successful!  ;)

done it found no viruses, i took a picture of what it said heres the url http://home.ripway.com/2004-2/76268/cleanerscan.bmp

now what shall i do? run virus scan ?

the picture is 2mbs i think...

Offline igor

  • Avast team
  • Serious Graphoman
  • *
  • Posts: 11818
    • AVAST Software
Re:HELP!! avast! 4.1 goes very slow then stops
« Reply #11 on: March 02, 2004, 02:39:03 PM »
avast! Virus Cleaner detects only the most common viruses and worms. The fact that it didn't find any virus does not mean much.

What did you do with the files where Trojan-gen was detected? Deleted them?

limited_edition

  • Guest
Re:HELP!! avast! 4.1 goes very slow then stops
« Reply #12 on: March 02, 2004, 02:42:32 PM »
avast! Virus Cleaner detects only the most common viruses and worms. The fact that it didn't find any virus does not mean much.

What did you do with the files where Trojan-gen was detected? Deleted them?


yes i deleted them and it worked they were deleted it said  but that was not on the highest setting shall i try Thorough and scan archive files??

Offline igor

  • Avast team
  • Serious Graphoman
  • *
  • Posts: 11818
    • AVAST Software
Re:HELP!! avast! 4.1 goes very slow then stops
« Reply #13 on: March 02, 2004, 02:52:10 PM »
Well, you should try the same settings as you did originally - to see if the problem has gone.

limited_edition

  • Guest
Re:HELP!! avast! 4.1 goes very slow then stops
« Reply #14 on: March 02, 2004, 04:07:57 PM »
Well, you should try the same settings as you did originally - to see if the problem has gone.


yer it works :D but will it always be REALLY slow??  it will take me 2 hours+ on thorough settings

but it works on standard is there any other programmes you think i should put on i have spy bot s&d and ad-ware any others?? cuz i have 128ram but the pc is slow

cheers people!   limited_edition