Author Topic: Avast not working  (Read 3772 times)

0 Members and 1 Guest are viewing this topic.

tuika

  • Guest
Avast not working
« on: March 02, 2004, 01:01:05 AM »
Hi I'm new on here. Have used Avast Home since Jan 04.

Two days ago after an update Avast told me that license was expired. I noticed that title said AVast Pro. I had Avast Home previously.

Following the FAQ, I sent new registry request - received  new license no and entered it. Avast then started ok.

But - resideny scanner keeps returning to 'disabled'  ???

Also got this msg: March3 04
Initialization of Chest files
------------------------------------------------------------------------------------------
Program will try to load all Chest files from the following server: (null)
------------------------------------------------------------------------------------------
Action was completed with errors!

---------------------------------------------
Does not scan zipped files - log states this despite turning options to high with scan archived ticked : File was skipped because of scanner settings. (42016)

----------
Update tells me I have latest one.

Thanks for any help  :)


Offline .: Mac :.

  • Avast √úberevangelist
  • Ultra Poster
  • *****
  • Posts: 5093
Re:Avast not working
« Reply #1 on: March 02, 2004, 01:08:04 AM »
by default I dont think the on access scanner (in the HOME version) scans zip files.
but they are scanned when you extract them. (Igor, Vlk correct me if im wrong)

Quote
Program will try to load all Chest files from the following server: (null)
------------------------------------------------------------------------------------------
Action was completed with errors!
ALWIL team will have to awnser that one  :)
« Last Edit: March 02, 2004, 01:08:54 AM by MacLover2000 »
"People who are really serious about software should make their own hardware." - Alan Kay

tuika

  • Guest
Re:Avast not working
« Reply #2 on: March 02, 2004, 01:38:16 AM »
Thanks  ;)

Considering the late hour across the pond guesss I'll have to wait some 10 hours for that to happen :)

Cheers,
Tuika

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11658
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re:Avast not working
« Reply #3 on: March 02, 2004, 08:20:45 AM »
What OS are you using?

Have you rebooted the machine since entering the new key? If not, do it, chances are it will help.
If at first you don't succeed, then skydiving's not for you.

tuika

  • Guest
Re:Avast not working
« Reply #4 on: March 03, 2004, 12:34:30 AM »
Thanks for the help. :)

Rebooting must have been the prob, I have Windows Xp home SP1.

Virus check now no longer lists zipped files as skipped but the scan  time difference between the skipped and this latest is a mere 4secs. Does that sound ok to you?  Here's the log when files were skipped and the latest with more number of files.

 File was skipped because of scanner settings. (42016)

Infected files: 0
Total files: 125
Total folders: 1
Total size: 13.4 M

*
* Task stopped: Tuesday, March 02, 2004 10:14:37 AM
* Run-time was 3 second(s)
####################

* Task 'Simple user interface' used
* Started on Wednesday, March 03, 2004 10:07:52 AM
* VPS: 0402-8, 03/02/2004
*

Infected files: 0
Total files: 148
Total folders: 1
Total size: 14.5 M

*
* Task stopped: Wednesday, March 03, 2004 10:07:59 AM
* Run-time was 7 second(s)

Fast scanning by anyones' standards!

Cheers,
tuika