Author Topic: Windows Security Alerts that avast is out of date with vps 755-0  (Read 2044 times)

0 Members and 1 Guest are viewing this topic.

lamadredelsapo

  • Guest
Windows Security Alerts that avast is out of date with vps 755-0
« on: September 17, 2007, 12:01:22 AM »
Since Avast Home Edition 4.7.1043 updated to the latest VPS 000755-0, Windows Security Center keeps telling that the antivirus might be out of date. This is quite annoying, because I don't know if it's a windows problem or an avast problem.

Any suggestion? ???

Rafel

  • Guest
Re: Windows Security Alerts that avast is out of date with vps 755-0
« Reply #1 on: September 17, 2007, 12:16:20 AM »
The latest VPS file is 775-0.
You need update your AVAST because is out of data.

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 86663
  • No support PMs thanks
Re: Windows Security Alerts that avast is out of date with vps 755-0
« Reply #2 on: September 17, 2007, 12:57:11 AM »
According to your information, avast is out of date.

Or you may have made a typo in the VPS you entered 755-0 perhaps you meant 775-0 ?
If so, check your system date, especially the day, month, year and correct as required.
« Last Edit: September 17, 2007, 12:59:19 AM by DavidR »
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.5.6015 (build 22.5.7263.730) UI 1.0.711/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security