Author Topic: Having EMClient Issues  (Read 695 times)

0 Members and 1 Guest are viewing this topic.

Offline 2terriersandme

  • Newbie
  • *
  • Posts: 1
Having EMClient Issues
« on: September 22, 2021, 10:41:22 PM »
Hi there,
I can no longer download email to my laptop since I began using my phone as a hotspot. In order to force emails through I have to keep disabling the Avast shields for 10 minutes.
Is there a workaround this or something I need to let the settings know somehow, please ?
Many thanks,
Lynda~

AND it's taken me MULTIPLE times to try and post this cos' you can't see those verification letters, either......not impressed !!

Offline Asyn

  • Avast ├ťberevangelist
  • Certainly Bot
  • *****
  • Posts: 75420
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Having EMClient Issues
« Reply #1 on: September 23, 2021, 10:11:43 AM »
AND it's taken me MULTIPLE times to try and post this cos' you can't see those verification letters, either......not impressed !!
Captcha is only needed for your first 3 posts. (Spam protection)
Win 8.1 [x64] - Avast PremSec 22.5.7216.B [UI.706] - Firefox ESR 91.9 [NS/uBO/PB] - Thunderbird 91.9.0
Avast-Tools: Secure Browser 101.0 - Cleanup 22.2 - SecureLine 5.18 - Driver Updater 22.2 - CCleaner 6.0
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline r@vast

  • Avast team
  • Super Poster
  • *
  • Posts: 2296
Re: Having EMClient Issues
« Reply #2 on: September 24, 2021, 05:16:53 PM »
Hi there,
I can no longer download email to my laptop since I began using my phone as a hotspot. In order to force emails through I have to keep disabling the Avast shields for 10 minutes.
Is there a workaround this or something I need to let the settings know somehow, please ?
Many thanks,
Lynda~

AND it's taken me MULTIPLE times to try and post this cos' you can't see those verification letters, either......not impressed !!

Hi,

Please have a look at the firewall network settings. You might have to set the network to "Private/Trusted" https://support.avast.com/en-ww/article/Use-Antivirus-Firewall/
If this does not help, turn the shields on one at a time to help determine which shield is causing the issue (after having disabled them temporarily).

Offline RedFan

  • Full Member
  • ***
  • Posts: 139
Re: Having EMClient Issues
« Reply #3 on: September 24, 2021, 11:52:19 PM »
You have to disable scanning incomming mails in mailshield, this solves it.
Intel® i3 Dual-Core @3,5 GHZ. RAM: 16GB ddr3 || SSD 500 GB || Windows 10 Home x64 || Edge-Chromium user.