Author Topic: Server Not Found error  (Read 603 times)

0 Members and 1 Guest are viewing this topic.

Offline Bhenry004

  • Newbie
  • *
  • Posts: 5
Server Not Found error
« on: September 24, 2021, 06:27:44 PM »
Not sure I'm posting on the right board but here it is. I'm receiving a "Server Not Found" error when connecting to a hosting site from a web site I've been using regularly. Not found site is svehoa.onnetserver14.com. I'm calling this an avast issue because it happens in any browser from my PC. Avast is the only common denominator. I've tried adding exceptions to avast but didn't work. I can actually bring up the onnetserver14.com site but it won't connect from the other site. Is there a different exception or trusted site list that I can manage to allow this access? Any other suggestions would be helpful please.

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 85965
  • No support PMs thanks
Re: Server Not Found error
« Reply #1 on: September 24, 2021, 10:44:28 PM »
Avast wouldn't just block, it should alert.

See https://downforeveryoneorjustme.com/svehoa.onnetserver14.com its down.
So this sub-domain appears to be down for all.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.9.2494 (build 21.9.6698.703) UI 1.0.672/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline Bhenry004

  • Newbie
  • *
  • Posts: 5
Re: Server Not Found error
« Reply #2 on: September 25, 2021, 02:29:36 AM »
I checked with support people at the original site (svehoa.com) and they said they could access the requested pages just fine using multiple browsers.

Offline Bhenry004

  • Newbie
  • *
  • Posts: 5
Re: Server Not Found error
« Reply #3 on: September 25, 2021, 02:37:01 AM »
I tried downforeveryoneorjustme.com and the "onnetserver14.com" site is up but when using it from svehoa, the svehoa.onnetserver14.com is down. Any thoughts?

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 85965
  • No support PMs thanks
Re: Server Not Found error
« Reply #4 on: September 25, 2021, 03:25:29 AM »
Sorry, as an Avast user like yourself, I can only run checks from sites like downforeveryoneorjustme.com to check.

I don't know where they might be accessing it from, but both of us can't and I'm in the UK, with no VPN or anything else that might have connection issues.

Same problem on this check - https://sitecheck.sucuri.net/results/svehoa.onnetserver14.com
The same for onnetserver14.com - https://sitecheck.sucuri.net/results/onnetserver14.com
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.9.2494 (build 21.9.6698.703) UI 1.0.672/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline r@vast

  • Avast team
  • Super Poster
  • *
  • Posts: 1838
Re: Server Not Found error
« Reply #5 on: September 27, 2021, 01:16:49 PM »
Not sure I'm posting on the right board but here it is. I'm receiving a "Server Not Found" error when connecting to a hosting site from a web site I've been using regularly. Not found site is svehoa.onnetserver14.com. I'm calling this an avast issue because it happens in any browser from my PC. Avast is the only common denominator. I've tried adding exceptions to avast but didn't work. I can actually bring up the onnetserver14.com site but it won't connect from the other site. Is there a different exception or trusted site list that I can manage to allow this access? Any other suggestions would be helpful please.

Hi,

This issue is not related to Avast.
I have tested this on a device without Avast Antivirus installed, and the same issue for svehoa.onnetserver14.com appears.