Author Topic: Privacy Error  (Read 462 times)

0 Members and 1 Guest are viewing this topic.

Offline Chocolate88

  • Newbie
  • *
  • Posts: 1
Privacy Error
« on: October 03, 2021, 04:29:42 AM »
I have tried to visit websites this past week and keep getting Your connection isn't private error messages. It is on multiple sites and they all are saying the same thing. I had breach guard downloaded. I uninstalled it and the error persists. Can someone please help? It happens using Microsoft Edge and Chrome


Offline redwolfe_98

  • Jr. Member
  • **
  • Posts: 95
Re: Privacy Error
« Reply #1 on: October 03, 2021, 07:26:06 AM »
chrome has settings for "always use https" and if that is enabled then you will see that "error" message when trying to connect a webpage that doesn't use https.

to work around it, click "connect anyway." or, you could disable "always use https."

Offline Asyn

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 72963
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Privacy Error
« Reply #2 on: October 03, 2021, 12:40:21 PM »
I have tried to visit websites this past week and keep getting Your connection isn't private error messages. It is on multiple sites and they all are saying the same thing.
Hi, probably related to: https://scotthelme.co.uk/lets-encrypt-old-root-expiration/
Win 8.1 [x64] - Avast PremSec 21.11.6787.IBC [UI.683] - EEK - Firefox ESR 91.4 [NS/uBO/PB] - TB 91.4
Avast-Tools: Secure Browser 96.0 - Cleanup 21.4 - SecureLine 5.14 - Driver Updater 21.4 - CCleaner 5.87
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0