Author Topic: Removing AVAST4 from XP  (Read 5468 times)

0 Members and 1 Guest are viewing this topic.

RobR

  • Guest
Removing AVAST4 from XP
« on: May 11, 2003, 03:00:51 PM »
After installing AVAST4 on to my Windows XP machine, i have been having the following problem.
When trying to load ANY program, for example Word, I get the error
message -
Windows cannot find '(null)' Make sure you typed the name correctly, and then try again.

So now I want to remove AVAST from my computer to resolve the problem. However when I try to go into Add/Remove Programs in Control Panel (including when I am in Safe Mode) I get the error message -
Windows cannot find 'rundll32.exe" etc.

Where can I go from here to resolve this problem? I am absolutely desparate to get my computer working again!

Thanks in Advance

Rob

Offline raman

  • Avast Evangelist
  • Advanced Poster
  • ***
  • Posts: 1062
Re:Removing AVAST4 from XP
« Reply #1 on: May 11, 2003, 05:44:23 PM »
You can use the Systemrestore of Winxp, but right now i do not know where to find it in an english Windows XP System!;) Or try to get into the Bootmenu and choose "last known funktion Version"(I do not know the exact wording)
MfG Ralf

RobR

  • Guest
Re:Removing AVAST4 from XP
« Reply #2 on: May 11, 2003, 07:09:03 PM »
I have gone into the Boot menu and tried both Last Known Good Configuration and the restore option, but when I get back into windows, i still get the same error messages.
Am I missing something?

Cheers

Rob

Offline raman

  • Avast Evangelist
  • Advanced Poster
  • ***
  • Posts: 1062
Re:Removing AVAST4 from XP
« Reply #3 on: May 11, 2003, 07:22:18 PM »
I do not know, but you can try to install Avast again and than try to remove it. Where is you rundll32.exe located in?  System32?

Did you make a scan with Avast and does it remove a Virus? Can you start Programms through the Windows Explorer?

BTW restore: You have to go back bevor you installed Avast
MfG Ralf

RobR

  • Guest
Re:Removing AVAST4 from XP
« Reply #4 on: May 14, 2003, 09:09:55 PM »
Cheers for all your help! Much appreciated ! All fixed now! :D

Rob