Author Topic: Hack Alert problem  (Read 1007 times)

0 Members and 1 Guest are viewing this topic.

Offline strider52

  • Newbie
  • *
  • Posts: 1
Hack Alert problem
« on: November 02, 2021, 02:14:58 AM »
Hack Alert keeps giving me a not connected message despite definitelyb being connected to the internet :'(

Offline r@vast

  • Avast team
  • Super Poster
  • *
  • Posts: 1977
Re: Hack Alert problem
« Reply #1 on: November 02, 2021, 03:38:47 PM »
Hi,

This is usually a temporary issue and should fix itself after some time. Please recheck it at a later stage, and if the issue persists, please report it via Avast Mobile Security. In AMS please go to > Menu > Help&Feedback > "Avast direct support"

Offline cvillas2002

  • Newbie
  • *
  • Posts: 1
Re: Hack Alert problem
« Reply #2 on: November 25, 2021, 04:17:22 AM »
I have the same problem and no body has given me an answere.

Offline r@vast

  • Avast team
  • Super Poster
  • *
  • Posts: 1977
Re: Hack Alert problem
« Reply #3 on: November 25, 2021, 03:59:36 PM »
I have the same problem and no body has given me an answere.

Hi,

It does not seem as if you have created any tickets yet. Please report this issue via the app.  In AMS please go to > Menu > Help&Feedback > "Avast direct support"

Offline Keith295

  • Newbie
  • *
  • Posts: 1
Re: Hack Alert problem
« Reply #4 on: December 16, 2021, 06:55:06 PM »
Same problem. Keeps telling me something wrong with your login details. I know the details are correct, even tried new password setup which was successful. If I try to report it direct, which I presume is akin to raising a ticket I'm unable to send because it will not connect. Keeps saying there is something wrong with my Internet. But, there's nothing wrong. So, in a nutshell the Hack facility does not work and the report direct facility doesn't either. Catch 22.

Offline r@vast

  • Avast team
  • Super Poster
  • *
  • Posts: 1977
Re: Hack Alert problem
« Reply #5 on: December 17, 2021, 01:23:41 PM »
Same problem. Keeps telling me something wrong with your login details. I know the details are correct, even tried new password setup which was successful. If I try to report it direct, which I presume is akin to raising a ticket I'm unable to send because it will not connect. Keeps saying there is something wrong with my Internet. But, there's nothing wrong. So, in a nutshell the Hack facility does not work and the report direct facility doesn't either. Catch 22.

Hi,

You seem to have Avast Cleanup Premium. Can you try to create a ticket via that app (Menu>Help and Feedback>Direct support), please?