Author Topic: Avast and Lightroom  (Read 1377 times)

0 Members and 1 Guest are viewing this topic.

Offline Roman350

  • Newbie
  • *
  • Posts: 2
Avast and Lightroom
« on: November 17, 2021, 10:23:21 AM »
Hi all, just wanted to put this info here for other people with similar problem and maybe Avast developers if they read this forum. Avast and Lightroom (latest version) still dont go well together. I was analyzing the problem of extremely slow performance on my PC as soon as I start Lightroom for days. I am talking about up to 5 minutes waiting for just starting the Lightroom, watching how parts of its interface slowly appear on my screen. To switch to anything in the Lightroom or other desktop apps was making my PC unresponsible for up to 30 seconds.
Then I stumbled on an old article in this forum. Tried to uninstall Avast - and yes, this was the reason.
So, I hope this helps.

Offline Asyn

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 76041
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Avast and Lightroom
« Reply #1 on: November 17, 2021, 12:21:56 PM »
- Which Avast..? (Free/Premium/One)
- Which version/build of Avast..?
- OS..? (32/64 Bit..? - which SP/Build..?)
- Other security related software installed..?
- Which AV(s) did you use before Avast..?
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline Roman350

  • Newbie
  • *
  • Posts: 2
Re: Avast and Lightroom
« Reply #2 on: November 18, 2021, 12:41:20 PM »
Hi Asyn,

- Which Avast..? (Free/Premium/One)
- free

- Which version/build of Avast..?
- latest to date. Cant check the build id now, because it was uninstalled

- OS..? (32/64 Bit..? - which SP/Build..?)
- win 11, 64bit

- Other security related software installed..?
- no

- Which AV(s) did you use before Avast..?
- I was Avast user for last 10 years or so..

Maybe it has something to do with Windows 11 to which I upgraded lately..

Offline Asyn

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 76041
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Avast and Lightroom
« Reply #3 on: November 18, 2021, 12:47:49 PM »
Hi Roman, if you're willing to help, see: https://forum.avast.com/index.php?topic=237567.0
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline jaroslav.nix

  • Avast team
  • Jr. Member
  • *
  • Posts: 71
Re: Avast and Lightroom
« Reply #4 on: November 19, 2021, 09:37:09 AM »
Hi, we have tried to reproduce internally but without luck (the latest public free, the latest beta free, latest One essential, on both Windows 10 and 11). Could you please try to record xperf log as recommended by Asyn (previous comment). Thank you in advance.