Author Topic: Avast silent mode is not being silent  (Read 1662 times)

0 Members and 1 Guest are viewing this topic.

Offline joshuabauer

  • Newbie
  • *
  • Posts: 1
Avast silent mode is not being silent
« on: December 28, 2021, 11:53:05 PM »
 >:(

I'm using the free version.
21.11.2500 (build 21.10.6772.528)

I have it in silent mode and was playing Kingdom Come: Deliverance. Suddenly Avast pops up telling me about the results of a scan.

First off, this interrupts my gameplay. This is frustrating by itself.
Second off, it's running a scan in the background which is obviously going to consume system resources and lower my FPS.

Then to compound my frustration, I'm trying to figure out why now of all times it would run a scan. I go into settings and can't find a schedule. I search for "schedule" in the search bar and nothing comes up.

There is no way to tell it when to schedule a scan?

Of course I want it to run at 2am on the 31st of every month. No I don't give a **** that this might happen once a year. I just want it to shut up.

Will Avast release an update to make the silent mode silent? Please and thank you. Also a way to schedule scans would be nice.

If I have to choose between an annoying antivirus and no antivirus... Hello viruses. Welcome to your new home.

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 89332
  • No support PMs thanks
Re: Avast silent mode is not being silent
« Reply #1 on: December 29, 2021, 12:25:52 AM »
Have you got any scans scheduled as Avast shouldn't be running scans of its own volition  ?
What type of scan was it running (if you know)  ?
When does this occur (shortly after boot, etc.)  ?

I rarely if ever run on-demand scans (outside of queries on the forums), with a resident on-access antivirus on-demand scans are greatly depreciated as for the most part they would be scanning files that are dormant (otherwise the on access scanner should be picking up on these).

I have been using Avast free for over 17 years and never had a scan run in the background that I hadn't initiated.

Silent Mode is for me a strange one as there is also Do Not Disturb Mode and I'm unclear as to the crossover between what I would consider the SAME BLOODY thing.  I simply can't see the point of having one without the other.

Do Not Disturb - See attached image for my settings 
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.5.6116 (build 24.5.9153.762) UI 1.0.808/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline Asyn

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 76032
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Avast silent mode is not being silent
« Reply #2 on: December 29, 2021, 10:13:07 AM »
I have it in silent mode and was playing Kingdom Come: Deliverance. Suddenly Avast pops up telling me about the results of a scan.
As outlined by Dave, see if it helps to run the game/app in DND mode.
https://support.avast.com/en-ww/article/Antivirus-Do-Not-Disturb-FAQ
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0