Author Topic: Avast and Outlook2007  (Read 9474 times)

0 Members and 1 Guest are viewing this topic.

Offline dreamfollower

  • Newbie
  • *
  • Posts: 14
Avast and Outlook2007
« on: October 14, 2007, 03:12:43 AM »
Hello, I'm sure hoping you guys can help me because the folks at google groups (Gmail) didn't have a clue. I have tried everything, but I cannot confiugre Outlook 2007 with my gmail account. Is it an Avast glitch? I've even tried stopping the protection and still it's not working.  I updated avast to 4.7 and I'm using the free home edition. I'm beyond frustrated and am wondering if any other avast users are having the same problems.

Thanks,
Stacey

Offline alanrf

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3866
  • Just an avast user
Re: Avast and Outlook2007
« Reply #1 on: October 14, 2007, 06:19:32 AM »
Well ... it might help if you gave us a clue to the settings you have in Outlook for GMail . 

In this please do not disclose in this forum your specific account name or password.

In avast are you trying to use the Outlook plugin for avast or the Internet Mail provider?

For Outlook you should be using the Outlook plugin and not the Internet Mail provider.  If by chance you are trying to force the Internet Mail provider to scan a connection to GMail then you are most certainly doomed to failure.

 
« Last Edit: October 14, 2007, 06:22:05 AM by alanrf »

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67255
Re: Avast and Outlook2007
« Reply #2 on: October 14, 2007, 02:05:23 PM »
Make sure the avast plugin is not disabled into MS Outlook:
Tools > Trust center > Add-inns > Manage Disabled items.

Do you use any SLL tool to download GMail (like Stunnel) or only the MS Outlook?
The best things in life are free.

Offline dreamfollower

  • Newbie
  • *
  • Posts: 14
Re: Avast and Outlook2007
« Reply #3 on: October 14, 2007, 02:31:31 PM »
 I've also tried to use the ssl choice from the dropdown box in the advanced box. Still no luck. I'm using pop.gmail.com and smtp.gmail.com; my mail account is gmail; my outgoing server box is checked; and my settings are 995 for pop and 465 for smtp. Can I give you some additional information? My gmail is set to pop enabled.

 Do you mean the selection that included pop3 and other types of email? I am using that one, not the Microsoft Exchange.

Well ... it might help if you gave us a clue to the settings you have in Outlook for GMail . 

In this please do not disclose in this forum your specific account name or password.

In avast are you trying to use the Outlook plugin for avast or the Internet Mail provider?

For Outlook you should be using the Outlook plugin and not the Internet Mail provider.  If by chance you are trying to force the Internet Mail provider to scan a connection to GMail then you are most certainly doomed to failure.

 

Offline dreamfollower

  • Newbie
  • *
  • Posts: 14
Re: Avast and Outlook2007
« Reply #4 on: October 14, 2007, 02:34:29 PM »
I checked the disabled items in outlook 2007 and it did not appear to be disabled...nothing was there in the little box that opened up. Should I be looking someplace else?

I don't think I use any SLL tool to download gmail...just attempting to use Outlook. But, outlook on it's own doesn't work for me either. I do have firefox for a browser...could that be the problem?

Make sure the avast plugin is not disabled into MS Outlook:
Tools > Trust center > Add-inns > Manage Disabled items.

Do you use any SLL tool to download GMail (like Stunnel) or only the MS Outlook?

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67255
Re: Avast and Outlook2007
« Reply #5 on: October 14, 2007, 02:49:21 PM »
I do have firefox for a browser...could that be the problem?
No.

I'm testing Outlook now with 2 gmail accounts. No problem.
Although, I'm using Stunnel with:
pop/smtp server: 127.0.0.1
Pop port: 11110
Smtp port: 11025

Maybe Alanrf could say something... he's an expert on mail 'troubleshooting'...
The best things in life are free.

Offline dreamfollower

  • Newbie
  • *
  • Posts: 14
Re: Avast and Outlook2007
« Reply #6 on: October 14, 2007, 02:54:22 PM »
Thanks for the help anyway, this is beyond frustrating!!! ???

quote author=Tech link=topic=30951.msg256626#msg256626 date=1192366161]
I do have firefox for a browser...could that be the problem?
No.

I'm testing Outlook now with 2 gmail accounts. No problem.
Although, I'm using Stunnel with:
pop/smtp server: 127.0.0.1
Pop port: 11110
Smtp port: 11025

Maybe Alanrf could say something... he's an expert on mail 'troubleshooting'...
[/quote]

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 84785
  • No support PMs thanks
Re: Avast and Outlook2007
« Reply #7 on: October 14, 2007, 04:04:58 PM »
Do you mean the selection that included pop3 and other types of email? I am using that one, not the Microsoft Exchange.

You need to enable and use the Outlook/Exchange provider/plug-in with Outlook 2007.
The avast plug-in works within your outlook 2007 and as such can deal with SSL connections. You shouldn't require STunnel if you use the Outlook/Exchange provider.

The Internet Mail provider operates 'outside' the email client (regardless of which one you use and as such 'can't deal with SSL connections without third party application support.
Windows 10 Home 2004 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.3.2459 (build 21.3.6164.561) UI 1.0.609/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline dreamfollower

  • Newbie
  • *
  • Posts: 14
Re: Avast and Outlook2007
« Reply #8 on: October 14, 2007, 04:18:42 PM »
Do you mean the selection that included pop3 and other types of email? I am using that one, not the Microsoft Exchange.

You need to enable and use the Outlook/Exchange provider/plug-in with Outlook 2007.
The avast plug-in works within your outlook 2007 and as such can deal with SSL connections. You shouldn't require STunnel if you use the Outlook/Exchange provider.

Ok, how do I enable and use Outlook/Exchange provider plug-in? Thanks so much!

The Internet Mail provider operates 'outside' the email client (regardless of which one you use and as such 'can't deal with SSL connections without third party application support.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 84785
  • No support PMs thanks
Re: Avast and Outlook2007
« Reply #9 on: October 14, 2007, 04:27:18 PM »
By starting the Outlook/Exchange provider in avast On-Access Protection Control (see image).

When you Boot and avast starts it will be waiting for you to start Outlook 2007 and when it does there will be an avast plug-in inside outlook 2007, which should be enabled and ready to go.

Check, Outlook 2007 > Tools > Trust center > Add-inns
Windows 10 Home 2004 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.3.2459 (build 21.3.6164.561) UI 1.0.609/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline dreamfollower

  • Newbie
  • *
  • Posts: 14
Re: Avast and Outlook2007
« Reply #10 on: October 14, 2007, 04:50:01 PM »
I don't see an avast plug-in in my add-ins folder. How do I add it?

By starting the Outlook/Exchange provider in avast On-Access Protection Control (see image).

When you Boot and avast starts it will be waiting for you to start Outlook 2007 and when it does there will be an avast plug-in inside outlook 2007, which should be enabled and ready to go.

Check, Outlook 2007 > Tools > Trust center > Add-inns

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 84785
  • No support PMs thanks
Re: Avast and Outlook2007
« Reply #11 on: October 14, 2007, 05:00:52 PM »
Have you rebooted.

I'm working in the dark here as I don't use MS Outlook.
Windows 10 Home 2004 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.3.2459 (build 21.3.6164.561) UI 1.0.609/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline dreamfollower

  • Newbie
  • *
  • Posts: 14
Re: Avast and Outlook2007
« Reply #12 on: October 14, 2007, 05:21:43 PM »
Yes, I've restarted my computer. When I open Outlook, I do see a ms outlook/exchange plug-in message. But,  I don't see the avast plug-in under either the active or inactive sections. Thanks so much for your help.

Have you rebooted.

I'm working in the dark here as I don't use MS Outlook.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 84785
  • No support PMs thanks
Re: Avast and Outlook2007
« Reply #13 on: October 14, 2007, 06:38:21 PM »
Quote
I do see a ms outlook/exchange plug-in message.

When and What is the message ?

Is it in the disabled items, Tools > Trust center > Add-inns > Manage Disabled items.

Is the Outlook/Exchange provider in avast still running ?
When you start it you will be asked if you want to persist the changes you should answer Yes otherwise on reboot it will not be running.
Windows 10 Home 2004 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.3.2459 (build 21.3.6164.561) UI 1.0.609/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline dreamfollower

  • Newbie
  • *
  • Posts: 14
Re: Avast and Outlook2007
« Reply #14 on: October 14, 2007, 08:17:29 PM »
The message starts when I open Outlook, but it doesn't say anything. I think it's just an FYI kind of thing...could be wrong, don't have a clue.

I don't see anything in the disabled items. It's empty.

Yes, I think its still running, but what should I be rebooting Avast or outlook?

Quote
I do see a ms outlook/exchange plug-in message.

When and What is the message ?

Is it in the disabled items, Tools > Trust center > Add-inns > Manage Disabled items.

Is the Outlook/Exchange provider in avast still running ?
When you start it you will be asked if you want to persist the changes you should answer Yes otherwise on reboot it will not be running.