Author Topic: Avast and Outlook2007  (Read 9468 times)

0 Members and 1 Guest are viewing this topic.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67255
Re: Avast and Outlook2007
« Reply #15 on: October 14, 2007, 08:22:53 PM »
The message starts when I open Outlook, but it doesn't say anything.
Isn't it the splash screen of the Outlook plugin?
Can't you download/send emails?
Why do you think the emails aren't being scanned?
The best things in life are free.

Offline dreamfollower

  • Newbie
  • *
  • Posts: 14
Re: Avast and Outlook2007
« Reply #16 on: October 14, 2007, 08:34:48 PM »
Yes, I think it's the splash screen of the plugin

No, I can't send or download emails...even without Gmail. :'(

The message starts when I open Outlook, but it doesn't say anything.
Isn't it the splash screen of the Outlook plugin?
Can't you download/send emails?
Why do you think the emails aren't being scanned?

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 84785
  • No support PMs thanks
Re: Avast and Outlook2007
« Reply #17 on: October 14, 2007, 08:41:28 PM »
Generally when we say reboot it is relating to an OS reboot, and it was to say if you didn't answer Yes to the persist the changes in avast when you started the Outlook/Exchange provider, then on OS reboot it would revert to the previous state, e.g. disabled.

That message then I would assume is the splash screen saying the avast plug-in is running/started.

The fact that there is nothing in the manage disabled items is a good sign, but I can't understand why you can't find the avast plug-in saying it is enabled/running, etc. (as I said I don't use Outlook so I'm totally in the dark here).

Reboot windows and see if the Outlook/Exchange provider is running in avast and check if the avast plug-in is running in Outlook ?
Windows 10 Home 2004 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.3.2459 (build 21.3.6164.561) UI 1.0.609/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67255
Re: Avast and Outlook2007
« Reply #18 on: October 14, 2007, 08:42:06 PM »
Yes, I think it's the splash screen of the plugin
So, it's ok.

No, I can't send or download emails...even without Gmail. :'(
Hmm... do you use a firewall? Is ashMaiSv.exe allowed to connect?
The best things in life are free.

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 84785
  • No support PMs thanks
Re: Avast and Outlook2007
« Reply #19 on: October 14, 2007, 08:53:26 PM »
Tech if we have managed to get the avast plug-in running in Outlook, then ashMaiSv.exe shouldn't even be trying to get out.
Windows 10 Home 2004 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.3.2459 (build 21.3.6164.561) UI 1.0.609/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67255
Re: Avast and Outlook2007
« Reply #20 on: October 14, 2007, 08:55:30 PM »
Tech if we have managed to get the avast plug-in running in Outlook, then ashMaiSv.exe shouldn't even be trying to get out.
You're right. My completely fault.
Anyway, into the firewall settings, the following programs should be allowed to connect:

C:\Program Files\Alwil Software\Avast4\ashWebSv.exe (avast! Web Scanner)
C:\Program Files\Alwil Software\Avast4\ashMaiSv.exe (avast! e-Mail Scanner Service - not for MS Outlook)
C:\Program Files\Alwil Software\Avast4\Setup\avast.setup (avast! Update executable). This is a temporary file that just appears when an update (check) is about to launch, and disappears again afterwards.

Don't need rights to connect:
C:\Program Files\Alwil Software\Avast4\ashServ.exe (avast! antivirus service)
C:\Program Files\Alwil Software\Avast4\aswUpdSv.exe (avast! Update Service)
The best things in life are free.

Offline dreamfollower

  • Newbie
  • *
  • Posts: 14
Re: Avast and Outlook2007
« Reply #21 on: October 14, 2007, 09:25:36 PM »
Tech and DavidR, I appreciate your help so much, but I have no idea what these settings mean or how I'm supposed to find them... :-\

Tech if we have managed to get the avast plug-in running in Outlook, then ashMaiSv.exe shouldn't even be trying to get out.
You're right. My completely fault.
Anyway, into the firewall settings, the following programs should be allowed to connect:

C:\Program Files\Alwil Software\Avast4\ashWebSv.exe (avast! Web Scanner)
C:\Program Files\Alwil Software\Avast4\ashMaiSv.exe (avast! e-Mail Scanner Service - not for MS Outlook)
C:\Program Files\Alwil Software\Avast4\Setup\avast.setup (avast! Update executable). This is a temporary file that just appears when an update (check) is about to launch, and disappears again afterwards.

Don't need rights to connect:
C:\Program Files\Alwil Software\Avast4\ashServ.exe (avast! antivirus service)
C:\Program Files\Alwil Software\Avast4\aswUpdSv.exe (avast! Update Service)

Offline alanrf

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3866
  • Just an avast user
Re: Avast and Outlook2007
« Reply #22 on: October 14, 2007, 10:07:15 PM »
To get back to your original problem.

Have you been able to get Outlook to connect to GMail now?

Offline dreamfollower

  • Newbie
  • *
  • Posts: 14
Re: Avast and Outlook2007
« Reply #23 on: October 14, 2007, 10:18:40 PM »
No  :'(

To get back to your original problem.

Have you been able to get Outlook to connect to GMail now?

Offline oldman

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4143
  • Some days..... MOS...this bug's for you
Re: Avast and Outlook2007
« Reply #24 on: October 14, 2007, 11:13:54 PM »
Tech and DavidR, I appreciate your help so much, but I have no idea what these settings mean or how I'm supposed to find them... :-\

Tech if we have managed to get the avast plug-in running in Outlook, then ashMaiSv.exe shouldn't even be trying to get out.
You're right. My completely fault.
Anyway, into the firewall settings, the following programs should be allowed to connect:

C:\Program Files\Alwil Software\Avast4\ashWebSv.exe (avast! Web Scanner)
C:\Program Files\Alwil Software\Avast4\ashMaiSv.exe (avast! e-Mail Scanner Service - not for MS Outlook)
C:\Program Files\Alwil Software\Avast4\Setup\avast.setup (avast! Update executable). This is a temporary file that just appears when an update (check) is about to launch, and disappears again afterwards.

Don't need rights to connect:
C:\Program Files\Alwil Software\Avast4\ashServ.exe (avast! antivirus service)
C:\Program Files\Alwil Software\Avast4\aswUpdSv.exe (avast! Update Service)

These are entries that should appear in your firewall. Open your firewall and look under programs. the first three are webshield, internetmail (which in your case isn't important, it's for outlook express), and avast updates. These need access for the provider/service to work.

The last two are other avast components that will sometimes ask for internet access, they don't need it.

Just posting this as info, I don't believe it's a part of your problem.

Offline alanrf

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3866
  • Just an avast user
Re: Avast and Outlook2007
« Reply #25 on: October 14, 2007, 11:39:15 PM »
In the advanced tab you mentioned that you had set port 995 for POP and 465 for SMTP but did you also check the box for each that says "This server requires an encrypted connection (SSL)"?

Offline dreamfollower

  • Newbie
  • *
  • Posts: 14
Re: Avast and Outlook2007
« Reply #26 on: October 14, 2007, 11:42:46 PM »
Yup, I did that.

In the advanced tab you mentioned that you had set port 995 for POP and 465 for SMTP but did you also check the box for each that says "This server requires an encrypted connection (SSL)"?

Offline dreamfollower

  • Newbie
  • *
  • Posts: 14
Re: Avast and Outlook2007
« Reply #27 on: October 14, 2007, 11:49:16 PM »
Oh, BTW, there's only one box to check for Outlook2007
Yup, I did that.

In the advanced tab you mentioned that you had set port 995 for POP and 465 for SMTP but did you also check the box for each that says "This server requires an encrypted connection (SSL)"?

Offline alanrf

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3866
  • Just an avast user
Re: Avast and Outlook2007
« Reply #28 on: October 14, 2007, 11:57:13 PM »
Do you have any other accounts in Outlook?

If so are you able to send and receive with those accounts?

When you try to connect to GMail what error message are you seeing?

Offline dreamfollower

  • Newbie
  • *
  • Posts: 14
Re: Avast and Outlook2007
« Reply #29 on: October 14, 2007, 11:59:05 PM »
Hi Alan, no, i don't have any other accounts in OUtlook and I am unable to send and receive w/ just outlook.

I don't get an error message in gmail, I get a error message in Outlook. When I try and test my settings it fails to log onto my gmail server and to send a test email.

Do you have any other accounts in Outlook?

If so are you able to send and receive with those accounts?

When you try to connect to GMail what error message are you seeing?